Minion Beta! - Help us test our new AddOn updater. Get it now!
Download
(16 MB)
Download
Updated: 10-21-14 10:39 AM
Compatibility:
Warlords of Draenor Pre-Patch (6.0.2)
Siege of Orgrimmar (5.4)
Escalation (5.3)
Updated:10-21-14 10:39 AM
Created:07-23-09 05:44 AM
Downloads:28,709
Favorites:44
MD5:
Categories:Generic Compilations, Suites, DPS Compilations, Healer Compilations, Tank Compilations

Shining UI  Popular! (More than 5000 hits)

Version: -
by: FaulTier [More]

NO MORE UPDATES!
I'm being lifetime banned with my classic-account due to shi*ty Blizzard-policies.

Sorry guys.

disabled
Post A Reply Comment Options
Unread 11-14-13, 11:55 AM  
Shakoon
A Kobold Labourer

Forum posts: 0
File comments: 2
Uploads: 0
Hallo,
also vorab dein UI sieht super aus!!!
Ich habe aber ein problem mein Portrait und mein target und das target - target ist doppelt vorhanden leicht übereinander gelappt kann ich das irgendwo ändern?

Grüsse Shaq
Shakoon is offline Report comment to moderator  
Reply With Quote
Unread 11-13-13, 12:55 PM  
Brovan
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
Originally Posted by FaulTier
Originally Posted by Brovan
Hiho!
Ich weiß nicht warum und bisher ist mir auch kein anderer Fehler aufgefallen, aber auf einmal spinnt die Castbar. Bzw sie ist einfach nicht da, was das Spiel als Magier Recht... interessant gestaltet.
Ich hab auch nichts gemacht, was man nicht machen sollte (zumindest nicht wissentlich) nur BigWigs über den besagten Client ge-upgedatet.
Wär cool wenn du mir helfen kannst, ansonsten lad ichs mir nochmal hier runter und werds dann nicht upgraden. *-*

Grüße, Brovan
Moin!
Spinnt sie nur beim Mage? Bei allen Spells? Nur bei einigen?
An sich kannst du alles bis auf Grid über CurseUpdate updaten, mache ich auch

Aber ich logge mich gleich mal ein, vll hat sich heute ja etwas geändert
Jeder Zauber. Also auch Sachen wie Reittiere und Ruhestein, eben alles was gewirkt wird. Sie ist eben einfach nichtmehr da. =/
Da ich ausser meinem Magier nur nen Stufe 1 Banktwink hab kann ich auch nicht so einfach nachprüfen wie es bei andern Chars ist.

Grüße, Brovan
Brovan is offline Report comment to moderator  
Reply With Quote
Unread 11-13-13, 09:46 AM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by Brovan
Hiho!
Ich weiß nicht warum und bisher ist mir auch kein anderer Fehler aufgefallen, aber auf einmal spinnt die Castbar. Bzw sie ist einfach nicht da, was das Spiel als Magier Recht... interessant gestaltet.
Ich hab auch nichts gemacht, was man nicht machen sollte (zumindest nicht wissentlich) nur BigWigs über den besagten Client ge-upgedatet.
Wär cool wenn du mir helfen kannst, ansonsten lad ichs mir nochmal hier runter und werds dann nicht upgraden. *-*

Grüße, Brovan
Moin!
Spinnt sie nur beim Mage? Bei allen Spells? Nur bei einigen?
An sich kannst du alles bis auf Grid über CurseUpdate updaten, mache ich auch

Aber ich logge mich gleich mal ein, vll hat sich heute ja etwas geändert
__________________
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 11-13-13, 01:06 AM  
Brovan
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
Hiho!
Ich weiß nicht warum und bisher ist mir auch kein anderer Fehler aufgefallen, aber auf einmal spinnt die Castbar. Bzw sie ist einfach nicht da, was das Spiel als Magier Recht... interessant gestaltet.
Ich hab auch nichts gemacht, was man nicht machen sollte (zumindest nicht wissentlich) nur BigWigs über den besagten Client ge-upgedatet.
Wär cool wenn du mir helfen kannst, ansonsten lad ichs mir nochmal hier runter und werds dann nicht upgraden. *-*

Grüße, Brovan
Brovan is offline Report comment to moderator  
Reply With Quote
Unread 11-08-13, 05:23 AM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by babaan
Naja ausser das dein UI hier und da etwas komisch aussieht nichts

Ich mein, es is dennoch spielbar auch wenn sich z.b. die 2 Leisten rechts nicht aufklappen lassen. Und unten die Infos über fps, Post etc. haben halt auch keinen Rahmen aber das sind alles Dinge, die spielerisch keinen Einfluss haben.
Da Menu dürfte auch nicht funktionieren... PRoblem ist halt, jeder Rahmen, auch von Grid, ist mit !BeautyCase gemacht.

Ich schau nachher mal, wasd en Fehler genau verursacht.
__________________
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 11-08-13, 05:03 AM  
babaan
A Kobold Labourer

Forum posts: 0
File comments: 12
Uploads: 0
Naja ausser das dein UI hier und da etwas komisch aussieht nichts

Ich mein, es is dennoch spielbar auch wenn sich z.b. die 2 Leisten rechts nicht aufklappen lassen. Und unten die Infos über fps, Post etc. haben halt auch keinen Rahmen aber das sind alles Dinge, die spielerisch keinen Einfluss haben.
babaan is offline Report comment to moderator  
Reply With Quote
Unread 11-08-13, 04:35 AM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by babaan
Hab grad selber mal alle Addons nach und nach deaktiviert. Das Problem scheint wohl das Addon "!Beautycase" zusein. Wenn ich dies deaktiviere, kann ich WeakAuras normal benutzen und es stimmt auch alles.
Ist es jedoch wieder aktiviert, sind viele Symbole die ich bei WeakAuras erstellt habe mit einem Fragezeichen versehen, ausserdem lassen sich die Option von WeakAuras nicht mehr öffnen.

Okay, das ist komisch.
Eigentlich müsste mit deaktivieren von !Beautyframes das ganze AddOn aufgeschmissen sein - fällt bei dir etwas auf?
__________________
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 11-08-13, 02:45 AM  
babaan
A Kobold Labourer

Forum posts: 0
File comments: 12
Uploads: 0
Hab grad selber mal alle Addons nach und nach deaktiviert. Das Problem scheint wohl das Addon "!Beautycase" zusein. Wenn ich dies deaktiviere, kann ich WeakAuras normal benutzen und es stimmt auch alles.
Ist es jedoch wieder aktiviert, sind viele Symbole die ich bei WeakAuras erstellt habe mit einem Fragezeichen versehen, ausserdem lassen sich die Option von WeakAuras nicht mehr öffnen.
babaan is offline Report comment to moderator  
Reply With Quote
Unread 11-07-13, 11:25 AM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by babaan
Moin Faultier,

ich hab da nen Problem und weiss nich wie ich es lösen kann. Ich würde gerne Weak Auras benutzen. Jedoch macht mir das arge Probleme.

Das fängt damit an das ich oftmals die Einstellungen nicht sehen kann, genauso lassen sich viele Sachen garnicht richtig einstellen. Wenn ich jedoch alle Addons deaktiviere und mit der Standart UI spiele, funktioniert es einwandfrei. Es muss also an nem Addon liegen welches du benutzt oder eine Einstellung.

Es wäre sehr nett wenn du dir das ma anschauen könntest. Wenn ich dir noch irgendwie helfen kann, dann sag es nur. Ich mag sehr sehr ungern auf dein UI verzichten wegen einem Addon was ich schon sehr sehr gerne benutzen wollen würde.
Moin!

Ich kann nachher mal Weakauras installieren - habs noch nie verwendet - und schauen, was er mir so sagt.

Grüße
__________________
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 11-07-13, 10:27 AM  
babaan
A Kobold Labourer

Forum posts: 0
File comments: 12
Uploads: 0
Moin Faultier,

ich hab da nen Problem und weiss nich wie ich es lösen kann. Ich würde gerne Weak Auras benutzen. Jedoch macht mir das arge Probleme.

Das fängt damit an das ich oftmals die Einstellungen nicht sehen kann, genauso lassen sich viele Sachen garnicht richtig einstellen. Wenn ich jedoch alle Addons deaktiviere und mit der Standart UI spiele, funktioniert es einwandfrei. Es muss also an nem Addon liegen welches du benutzt oder eine Einstellung.

Es wäre sehr nett wenn du dir das ma anschauen könntest. Wenn ich dir noch irgendwie helfen kann, dann sag es nur. Ich mag sehr sehr ungern auf dein UI verzichten wegen einem Addon was ich schon sehr sehr gerne benutzen wollen würde.
babaan is offline Report comment to moderator  
Reply With Quote
Unread 11-01-13, 12:58 PM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by Jenjo
Originally Posted by FaulTier
Originally Posted by Jenjo
Danke für die schnelle Antwort!

<string>:"DpsMid_OnLoad":27: in function "y"
kgPanels\kgPanels-1.17.lua:1115: in function "SetupScript"
kgPanels\kgPanels-1.17.lua:808: in function "InitScripts"
kgPanels\kgPanels-1.17.lua:794: in function "PlaceFrame"
kgPanels\kgPanels-1.17.lua:701: in function "ApplyLayout"
kgPanels\kgPanels-1.17.lua:500: in function <kgPanels\kgPanels.lua:496>
(tail call): ?
<in C code>

Ich habe es sowohl einmal mit den Bugs, als auch ohne versucht. Dies ist was für kgPanels dabei rumkommt, für TipTac gibt es allerdings keine Fehlermeldung.
Gehe dann mit deiner vermeintlichen Vermutung konform, dass das am meiner 1920x1080 Auflösung liegt.

edit// Ich habe BigWigs ausgetauscht und dafür DBM reingenommen, allerdings passiert das gleiche Problem auch mit BigWigs und ohne DBM.

MfG Jenjo

Moin!
Also, an deiner Auflösung kann es es nicht liegen - ich spiele und code ebenfalls unter 1920x1080

Die Fehlermeldung per se klingt logisch, auch wenn ich sie einfach mal gar nicht nachvollziehen kann - ich schau es mir gleich aber an

Die Funktion, die den TipTac-Tooltip verschiebt, kommt nach der mit dem Fehler (irgendwann danach), ergo wird die gar nciht richtug aufgerufen, ich schau gleich rein.

So, ich habe einmal fix reingeschaut - und verstehe nicht, wo dieses "y" herkommen soll.
Mach bitte einmal Folgendes:
Gib im Spiel "/kgpanels config" ein. Im neuen Fenster gehe auf "Aktive PAnels" und wähle dann mit Doppelklick "DpsMid" aus, erweitere dann "Scripte" und wähle "OnLoad" aus.
Jetzt sollte im rechten Teil des Fensters ein paar Zeilen Code sein.
Wenn dieser Code nicht 1:1 wie das hier aussieht, bitte den hier kopieren, im Spiel den Code löschen und einfügen und auf "Annehmen" klicken. Danach einfach einen /reload.

Code:
local _, class = UnitClass("player");
if class == "WARRIOR" then
        CreateBorder(self, 10, 0.78, 0.6, 0.43, -2, -2, -2, -2, -2, -2, -2, -2)
     elseif class == "MONK" then
        CreateBorder(self, 10, 0.33, 0.54, 0.52, -2, -2, -2, -2, -2, -2, -2, -2)     
     elseif class == "PRIEST" then
        CreateBorder(self, 10, 1, 0.98, 1, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "MAGE" then
        CreateBorder(self, 10, 0.41, 0.79, 0.94, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DRUID" then
        CreateBorder(self, 10, 1, 0.48, 0.04, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "PALADIN" then
        CreateBorder(self, 10, 0.96, 0.54, 0.73, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "HUNTER" then
        CreateBorder(self, 10, 0.67, 0.82, 0.45, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "ROGUE" then
        CreateBorder(self, 10, 1, 0.95, 0.41, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "SHAMAN" then
        CreateBorder(self, 10, 0.00, 0.43, 0.87, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "WARLOCK" then
        CreateBorder(self, 10, 0.58, 0.50, 0.79, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DEATHKNIGHT" then
        CreateBorder(self, 10, 0.77, 0.12, 0.23, -2, -2, -2, -2, -2, -2, -2, -2)
    end

if SkadaBarWindowDamage then
SkadaBarWindowDamage:ClearAllPoints()
SkadaBarWindowDamage:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 109)
SkadaBarWindowAggro:ClearAllPoints()
SkadaBarWindowAggro:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 38)
else end
Der zweite Teil des Codes (SkadaBar) war nicht im Skript. Ich habe den jetzt ergänzt, aber keines der beiden Probleme wurde dadurch wirklich behoben. Die Rahmen fehlen wie zuvor auch bei jedem zweiten reload / bei jedem Einloggen wieder und die Anker von TipTac ist auch noch immer über dem Chat. Noch immer tritt das beides nicht zusammen auf. Wenn die Rahmen fehlen, ist TipTac an der richtigen Stelle, sind die Rahmen vorhanden (durch den reload), ist TipTac wieder über dem Chat.

MfG Jenjo
Ich lade nachher mal ein stabiles Update hier hoch. Wenn es da auch auftritt, wissenw ir immerhin das es an deinen AddOns liegt :P
__________________
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 11-01-13, 12:44 PM  
Jenjo
A Kobold Labourer

Forum posts: 0
File comments: 4
Uploads: 0
Originally Posted by FaulTier
Originally Posted by Jenjo
Danke für die schnelle Antwort!

<string>:"DpsMid_OnLoad":27: in function "y"
kgPanels\kgPanels-1.17.lua:1115: in function "SetupScript"
kgPanels\kgPanels-1.17.lua:808: in function "InitScripts"
kgPanels\kgPanels-1.17.lua:794: in function "PlaceFrame"
kgPanels\kgPanels-1.17.lua:701: in function "ApplyLayout"
kgPanels\kgPanels-1.17.lua:500: in function <kgPanels\kgPanels.lua:496>
(tail call): ?
<in C code>

Ich habe es sowohl einmal mit den Bugs, als auch ohne versucht. Dies ist was für kgPanels dabei rumkommt, für TipTac gibt es allerdings keine Fehlermeldung.
Gehe dann mit deiner vermeintlichen Vermutung konform, dass das am meiner 1920x1080 Auflösung liegt.

edit// Ich habe BigWigs ausgetauscht und dafür DBM reingenommen, allerdings passiert das gleiche Problem auch mit BigWigs und ohne DBM.

MfG Jenjo

Moin!
Also, an deiner Auflösung kann es es nicht liegen - ich spiele und code ebenfalls unter 1920x1080

Die Fehlermeldung per se klingt logisch, auch wenn ich sie einfach mal gar nicht nachvollziehen kann - ich schau es mir gleich aber an

Die Funktion, die den TipTac-Tooltip verschiebt, kommt nach der mit dem Fehler (irgendwann danach), ergo wird die gar nciht richtug aufgerufen, ich schau gleich rein.

So, ich habe einmal fix reingeschaut - und verstehe nicht, wo dieses "y" herkommen soll.
Mach bitte einmal Folgendes:
Gib im Spiel "/kgpanels config" ein. Im neuen Fenster gehe auf "Aktive PAnels" und wähle dann mit Doppelklick "DpsMid" aus, erweitere dann "Scripte" und wähle "OnLoad" aus.
Jetzt sollte im rechten Teil des Fensters ein paar Zeilen Code sein.
Wenn dieser Code nicht 1:1 wie das hier aussieht, bitte den hier kopieren, im Spiel den Code löschen und einfügen und auf "Annehmen" klicken. Danach einfach einen /reload.

Code:
local _, class = UnitClass("player");
if class == "WARRIOR" then
        CreateBorder(self, 10, 0.78, 0.6, 0.43, -2, -2, -2, -2, -2, -2, -2, -2)
     elseif class == "MONK" then
        CreateBorder(self, 10, 0.33, 0.54, 0.52, -2, -2, -2, -2, -2, -2, -2, -2)     
     elseif class == "PRIEST" then
        CreateBorder(self, 10, 1, 0.98, 1, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "MAGE" then
        CreateBorder(self, 10, 0.41, 0.79, 0.94, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DRUID" then
        CreateBorder(self, 10, 1, 0.48, 0.04, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "PALADIN" then
        CreateBorder(self, 10, 0.96, 0.54, 0.73, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "HUNTER" then
        CreateBorder(self, 10, 0.67, 0.82, 0.45, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "ROGUE" then
        CreateBorder(self, 10, 1, 0.95, 0.41, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "SHAMAN" then
        CreateBorder(self, 10, 0.00, 0.43, 0.87, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "WARLOCK" then
        CreateBorder(self, 10, 0.58, 0.50, 0.79, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DEATHKNIGHT" then
        CreateBorder(self, 10, 0.77, 0.12, 0.23, -2, -2, -2, -2, -2, -2, -2, -2)
    end

if SkadaBarWindowDamage then
SkadaBarWindowDamage:ClearAllPoints()
SkadaBarWindowDamage:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 109)
SkadaBarWindowAggro:ClearAllPoints()
SkadaBarWindowAggro:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 38)
else end
Der zweite Teil des Codes (SkadaBar) war nicht im Skript. Ich habe den jetzt ergänzt, aber keines der beiden Probleme wurde dadurch wirklich behoben. Die Rahmen fehlen wie zuvor auch bei jedem zweiten reload / bei jedem Einloggen wieder und die Anker von TipTac ist auch noch immer über dem Chat. Noch immer tritt das beides nicht zusammen auf. Wenn die Rahmen fehlen, ist TipTac an der richtigen Stelle, sind die Rahmen vorhanden (durch den reload), ist TipTac wieder über dem Chat.

MfG Jenjo
Jenjo is offline Report comment to moderator  
Reply With Quote
Unread 11-01-13, 08:27 AM  
FaulTier
A Theradrim Guardian
 
FaulTier's Avatar
AddOn Author - Click to view AddOns

Forum posts: 61
File comments: 195
Uploads: 5
Originally Posted by Jenjo
Danke für die schnelle Antwort!

<string>:"DpsMid_OnLoad":27: in function "y"
kgPanels\kgPanels-1.17.lua:1115: in function "SetupScript"
kgPanels\kgPanels-1.17.lua:808: in function "InitScripts"
kgPanels\kgPanels-1.17.lua:794: in function "PlaceFrame"
kgPanels\kgPanels-1.17.lua:701: in function "ApplyLayout"
kgPanels\kgPanels-1.17.lua:500: in function <kgPanels\kgPanels.lua:496>
(tail call): ?
<in C code>

Ich habe es sowohl einmal mit den Bugs, als auch ohne versucht. Dies ist was für kgPanels dabei rumkommt, für TipTac gibt es allerdings keine Fehlermeldung.
Gehe dann mit deiner vermeintlichen Vermutung konform, dass das am meiner 1920x1080 Auflösung liegt.

edit// Ich habe BigWigs ausgetauscht und dafür DBM reingenommen, allerdings passiert das gleiche Problem auch mit BigWigs und ohne DBM.

MfG Jenjo

Moin!
Also, an deiner Auflösung kann es es nicht liegen - ich spiele und code ebenfalls unter 1920x1080

Die Fehlermeldung per se klingt logisch, auch wenn ich sie einfach mal gar nicht nachvollziehen kann - ich schau es mir gleich aber an

Die Funktion, die den TipTac-Tooltip verschiebt, kommt nach der mit dem Fehler (irgendwann danach), ergo wird die gar nciht richtug aufgerufen, ich schau gleich rein.

So, ich habe einmal fix reingeschaut - und verstehe nicht, wo dieses "y" herkommen soll.
Mach bitte einmal Folgendes:
Gib im Spiel "/kgpanels config" ein. Im neuen Fenster gehe auf "Aktive PAnels" und wähle dann mit Doppelklick "DpsMid" aus, erweitere dann "Scripte" und wähle "OnLoad" aus.
Jetzt sollte im rechten Teil des Fensters ein paar Zeilen Code sein.
Wenn dieser Code nicht 1:1 wie das hier aussieht, bitte den hier kopieren, im Spiel den Code löschen und einfügen und auf "Annehmen" klicken. Danach einfach einen /reload.

Code:
local _, class = UnitClass("player");
if class == "WARRIOR" then
        CreateBorder(self, 10, 0.78, 0.6, 0.43, -2, -2, -2, -2, -2, -2, -2, -2)
     elseif class == "MONK" then
        CreateBorder(self, 10, 0.33, 0.54, 0.52, -2, -2, -2, -2, -2, -2, -2, -2)     
     elseif class == "PRIEST" then
        CreateBorder(self, 10, 1, 0.98, 1, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "MAGE" then
        CreateBorder(self, 10, 0.41, 0.79, 0.94, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DRUID" then
        CreateBorder(self, 10, 1, 0.48, 0.04, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "PALADIN" then
        CreateBorder(self, 10, 0.96, 0.54, 0.73, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "HUNTER" then
        CreateBorder(self, 10, 0.67, 0.82, 0.45, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "ROGUE" then
        CreateBorder(self, 10, 1, 0.95, 0.41, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "SHAMAN" then
        CreateBorder(self, 10, 0.00, 0.43, 0.87, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "WARLOCK" then
        CreateBorder(self, 10, 0.58, 0.50, 0.79, -2, -2, -2, -2, -2, -2, -2, -2)
    elseif class == "DEATHKNIGHT" then
        CreateBorder(self, 10, 0.77, 0.12, 0.23, -2, -2, -2, -2, -2, -2, -2, -2)
    end

if SkadaBarWindowDamage then
SkadaBarWindowDamage:ClearAllPoints()
SkadaBarWindowDamage:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 109)
SkadaBarWindowAggro:ClearAllPoints()
SkadaBarWindowAggro:SetPoint("BOTTOMRIGHT", UIParent, "BOTTOMRIGHT", -14, 38)
else end
__________________
Last edited by FaulTier : 11-01-13 at 08:38 AM.
FaulTier is offline Report comment to moderator  
Reply With Quote
Unread 10-31-13, 12:16 PM  
Jenjo
A Kobold Labourer

Forum posts: 0
File comments: 4
Uploads: 0
Originally Posted by Jenjo
Originally Posted by FaulTier
Originally Posted by Jenjo
Hi, zuerstmal Danke für das klasse UI!

Ich habe leider 2 kleine Probleme damit, ich hab zwar die 300 Comments einmal überflogen, aber das schien noch nicht als Problem aufgetreten zu sein.

Zuerstmal landet der Tooltip von TipTac jedesmal wenn ich mich neu einlogge unten links über dem Chat und ich muss jedes mal wieder in die Options gehen und Tooltip an die richtige Stelle ziehen. Hast du dafür eine Idee?

Das zweite Problem, dass ich habe, sind die Rahmen um Chat, untere Spellleisten und Skada (ich gehe mal von kgPanels aus). Auch diese verschwinden bei jedem einloggen und ab und zu auch einfach während des Spiels (sind nur durch /reload) zurück zuholen. Wenn ich aber /reload nutze, ist der Tooltip von Tiptac wieder über dem Chat. Kann das mit weiteren nicht wirklich klassenspezifischen Addons (z.b Decursive oder TellMeWhen) zusammen hängen?

Bei Bedarf lade ich auch gerne ein Screen hoch, falls die Beschreibung zu schwammig war.

MfG Jenjo

Moin und danke für das Lob

Dein Problem ist klar beschrieben und verständlich. Das andere AddOns das verursachen ist durchaus denkbar, vll. sogar die einzige Möglichkeit, außer du hast einige meiner eingebauten AddOns deaktiviert, da kgPanels ich meine bis auf 2,3 Ausnahmen jedes AddOn einbindet und wenn ein AddOn deaktiviert ist, wirft es das gesamte kgPanelsScript durcheinander, weshalb ab einem bestimmen Punkt viele Funktionen falsch sind.
Am besten machst du einmal folgendes:
Gib "/bugsack" ein und lösche alle vorhanden Fehler über den Button des Interfaces. Sobald dann wieder nach dem Einloggen der Fehler mit den Rändern auftritt, gibst du "/buggrabber" ein - danach kommt eine Nachricht mit einer Zahlenangabe von 1-XX. Dann nacheinander "/Bugrabber ZAHL" (Also 1 bis X durchgehen) - leider können sehr viele dort sein - Buggrabber nimmt es recht genau und sammelt auch Fehler, die keine sind. Sobald allerdings etwas mit kgpanels auftaucht den Chat kopieren (Obenrechts im Chatfenster sollte ein Kopiersymbol sein) und hier posten

Das gleiche gilt für TipTac, auch wenn es dort noch ein Problem geben könnte. Mit welcher Auflösung spielst du?

Grüße
Danke für die schnelle Antwort!

<string>:"DpsMid_OnLoad":27: in function "y"
kgPanels\kgPanels-1.17.lua:1115: in function "SetupScript"
kgPanels\kgPanels-1.17.lua:808: in function "InitScripts"
kgPanels\kgPanels-1.17.lua:794: in function "PlaceFrame"
kgPanels\kgPanels-1.17.lua:701: in function "ApplyLayout"
kgPanels\kgPanels-1.17.lua:500: in function <kgPanels\kgPanels.lua:496>
(tail call): ?
<in C code>

Ich habe es sowohl einmal mit den Bugs, als auch ohne versucht. Dies ist was für kgPanels dabei rumkommt, für TipTac gibt es allerdings keine Fehlermeldung.
Gehe dann mit deiner vermeintlichen Vermutung konform, dass das am meiner 1920x1080 Auflösung liegt.

edit// Ich habe BigWigs ausgetauscht und dafür DBM reingenommen, allerdings passiert das gleiche Problem auch mit BigWigs und ohne DBM.

MfG Jenjo
Jenjo is offline Report comment to moderator  
Reply With Quote
Unread 10-31-13, 12:13 PM  
Jenjo
A Kobold Labourer

Forum posts: 0
File comments: 4
Uploads: 0
Originally Posted by FaulTier
Originally Posted by Jenjo
Hi, zuerstmal Danke für das klasse UI!

Ich habe leider 2 kleine Probleme damit, ich hab zwar die 300 Comments einmal überflogen, aber das schien noch nicht als Problem aufgetreten zu sein.

Zuerstmal landet der Tooltip von TipTac jedesmal wenn ich mich neu einlogge unten links über dem Chat und ich muss jedes mal wieder in die Options gehen und Tooltip an die richtige Stelle ziehen. Hast du dafür eine Idee?

Das zweite Problem, dass ich habe, sind die Rahmen um Chat, untere Spellleisten und Skada (ich gehe mal von kgPanels aus). Auch diese verschwinden bei jedem einloggen und ab und zu auch einfach während des Spiels (sind nur durch /reload) zurück zuholen. Wenn ich aber /reload nutze, ist der Tooltip von Tiptac wieder über dem Chat. Kann das mit weiteren nicht wirklich klassenspezifischen Addons (z.b Decursive oder TellMeWhen) zusammen hängen?

Bei Bedarf lade ich auch gerne ein Screen hoch, falls die Beschreibung zu schwammig war.

MfG Jenjo

Moin und danke für das Lob

Dein Problem ist klar beschrieben und verständlich. Das andere AddOns das verursachen ist durchaus denkbar, vll. sogar die einzige Möglichkeit, außer du hast einige meiner eingebauten AddOns deaktiviert, da kgPanels ich meine bis auf 2,3 Ausnahmen jedes AddOn einbindet und wenn ein AddOn deaktiviert ist, wirft es das gesamte kgPanelsScript durcheinander, weshalb ab einem bestimmen Punkt viele Funktionen falsch sind.
Am besten machst du einmal folgendes:
Gib "/bugsack" ein und lösche alle vorhanden Fehler über den Button des Interfaces. Sobald dann wieder nach dem Einloggen der Fehler mit den Rändern auftritt, gibst du "/buggrabber" ein - danach kommt eine Nachricht mit einer Zahlenangabe von 1-XX. Dann nacheinander "/Bugrabber ZAHL" (Also 1 bis X durchgehen) - leider können sehr viele dort sein - Buggrabber nimmt es recht genau und sammelt auch Fehler, die keine sind. Sobald allerdings etwas mit kgpanels auftaucht den Chat kopieren (Obenrechts im Chatfenster sollte ein Kopiersymbol sein) und hier posten

Das gleiche gilt für TipTac, auch wenn es dort noch ein Problem geben könnte. Mit welcher Auflösung spielst du?

Grüße
Danke für die schnelle Antwort!

<string>:"DpsMid_OnLoad":27: in function "y"
kgPanels\kgPanels-1.17.lua:1115: in function "SetupScript"
kgPanels\kgPanels-1.17.lua:808: in function "InitScripts"
kgPanels\kgPanels-1.17.lua:794: in function "PlaceFrame"
kgPanels\kgPanels-1.17.lua:701: in function "ApplyLayout"
kgPanels\kgPanels-1.17.lua:500: in function <kgPanels\kgPanels.lua:496>
(tail call): ?
<in C code>

Ich habe es sowohl einmal mit den Bugs, als auch ohne versucht. Dies ist was für kgPanels dabei rumkommt, für TipTac gibt es allerdings keine Fehlermeldung.
Gehe dann mit deiner vermeintlichen Vermutung konform, dass das am meiner 1920x1080 Auflösung liegt.

MfG Jenjo
Jenjo is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump:

Support AddOn Development!

You have just downloaded by the author . If you like this AddOn why not consider supporting the author? This author has set up a donation account. Donations ensure that authors can continue to develop useful tools for everyone.