Minion Beta! - Help us test our new AddOn updater. Get it now!
Download
(2 MB)
Download
Updated: 08-13-11 04:18 PM
Pictures
File Info
Updated:08-13-11 04:18 PM
Created:01-26-10 09:08 AM
Downloads:52,607
Favorites:239
MD5:
DocsNameplates  Popular! (More than 5000 hits)
Version: r58
by: dr_AllCOM3 [More]

(Works in every language and resolution)

Installation: Unpack into your \World of Warcraft\Interface\Addons\ folder. Done!
Config ingame under Interface->Addons or with /np or /docsnp.

Please report any errors, thanks!














r58
- Debuffs fixed.
- Cast icon fixed.
- Bossplates and other useless crap removed.

r57
- Bugfixes. A lot of 'em.

r56
- Combatlog error fixed.
- Spell steal bug fixed.

r55
- Missing debuffs fix.

r54
- Debuff emphasizing!
- Totems fixed.

r53
- Custom color fix.

r52
- Bugfixes.

r51
- "Overlap" fixed.
- Size fixed.
- Some update fixes.

r50 (5.0 Beta)
-4.0.1 rescue fix.

r49 (5.0 Beta)
- Even more.


r48 (5.0 Beta)
- A lot.
Post A Reply Comment Options
Unread 09-27-11, 06:14 AM  
twopro
A Defias Bandit

Forum posts: 3
File comments: 190
Uploads: 0
Feature Request.

Please Add an option and feature to show Targeting arrows

from NameplateAdvanced.

http://wow.curse.com/downloads/wow-a...teadvance.aspx


its nice but like japanese ppl made it so it has so many options such a hassle to set up and i just want the Red and green arrows that display who is targeting who ect in a visual form. i think it would be a great finisher for doc's


but ya download that addon try "test 1" setting just look at targeting arrows its really nice and would be prime for pvp

heres a screen shot

http://s1224.photobucket.com/albums/...ncedarrows.jpg

please Add targeting arrows.
twopro is online now Report comment to moderator  
Reply With Quote
Unread 08-24-11, 05:51 AM  
Ripusha
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
How to make so that the DocsNameplates worked with Icicle?
Ripusha is offline Report comment to moderator  
Reply With Quote
Unread 08-20-11, 03:18 AM  
Caysa
A Kobold Labourer

Forum posts: 0
File comments: 7
Uploads: 0
I seem to have a issue with the castbar not stopping when I'm interrupting a enemy cast. Is this a known issue?
Caysa is offline Report comment to moderator  
Reply With Quote
Unread 08-19-11, 09:31 AM  
dr_AllCOM3
A Cyclonian
 
dr_AllCOM3's Avatar
AddOn Author - Click to view AddOns

Forum posts: 40
File comments: 275
Uploads: 15
Originally posted by Taoth
Not only do I hope you can fix the compatability issue (I use SCT specifically for that function, I like to see spell icons and color coding applied to my default-like nameplate damage scroll, and sctd is the only mod i know of that does it), but if you don't/won't, you should at least add a warning to the main page that it causes issues.
I wasn't aware of such a feature.
dr_AllCOM3 is offline Report comment to moderator  
Reply With Quote
Unread 08-19-11, 07:29 AM  
Taoth
A Fallenroot Satyr

Forum posts: 24
File comments: 20
Uploads: 0
Ok, so I updated the addon 25 minutes ago. I previously had used the fixed version only to then remove it after experiencing major stuttering problems whenever any character (hostile or friendly) not previously in range or on screen got close enough/shown, including characters just appearing back on screen.

I had assumed this problem was due to the patch fix version, and removed the addon after trying it on my main characters.

After updating the problem continued, so to start troubleshooting I created a brand new character. For him there was no problem, nor on others that I created new. After some troubleshooting which involved removing my entire WTF folder, I determined that the mod SCTD's function of attaching the scrolling damage to nameplates was causing the entire problem (on lvl 1s when that option was checked, problem started) even if there was no damage being done etc.


Not only do I hope you can fix the compatability issue (I use SCT specifically for that function, I like to see spell icons and color coding applied to my default-like nameplate damage scroll, and sctd is the only mod i know of that does it), but if you don't/won't, you should at least add a warning to the main page that it causes issues.
Last edited by Taoth : 08-19-11 at 07:31 AM.
Taoth is offline Report comment to moderator  
Reply With Quote
Unread 08-14-11, 12:48 PM  
daeger
A Murloc Raider

Forum posts: 4
File comments: 167
Uploads: 0
Originally posted by dr_AllCOM3
I get various problem there, too. I'll fix that later, because it's not a major problem.
Strange, I kinda figured that'd be considered a bigger bug. The others were just visual quirks that could be ignored, but this one's keeping important information from you.

Hope to see it fixed soon, thanks for maintaining the addon again - there's really no other nameplate addon that comes close.
Last edited by daeger : 08-14-11 at 12:48 PM.
daeger is offline Report comment to moderator  
Reply With Quote
Unread 08-14-11, 08:24 AM  
dr_AllCOM3
A Cyclonian
 
dr_AllCOM3's Avatar
AddOn Author - Click to view AddOns

Forum posts: 40
File comments: 275
Uploads: 15
Originally posted by daeger
Okay, so, trip report. This is with r58. I made a human paladin named Doctest on Sargeras-US and ran right to Stormwind. I noticed that as I moused over NPCs, they were not receiving their proper tags. I ran into Weller's Arsenal, moused over the two npcs in there, and logged out. Upon logging back in, mousing over NPCs suddenly started giving them their proper tags.

So, as per the bug, I tried to make the tags start disappearing when I moused over again. So far I have been unsuccessful. I hearted back to Northshire, restarted my game, logged back in and ran back to Stormwind, but the NPCs are currently keeping their tags. It would help if I knew how to duplicate the bug but I don't. But hopefully it's useful information that, until I relogged, the tags weren't coming up at all. This is most likely related to the bug, or even the bug in question.

If I figure out how to duplicate the bug I'll post it in here.
I get various problem there, too. I'll fix that later, because it's not a major problem.
dr_AllCOM3 is offline Report comment to moderator  
Reply With Quote
Unread 08-14-11, 05:56 AM  
daeger
A Murloc Raider

Forum posts: 4
File comments: 167
Uploads: 0
Okay, so, trip report. This is with r58. I made a human paladin named Doctest on Sargeras-US and ran right to Stormwind. I noticed that as I moused over NPCs, they were not receiving their proper tags. I ran into Weller's Arsenal, moused over the two npcs in there, and logged out. Upon logging back in, mousing over NPCs suddenly started giving them their proper tags.

So, as per the bug, I tried to make the tags start disappearing when I moused over again. So far I have been unsuccessful. I hearted back to Northshire, restarted my game, logged back in and ran back to Stormwind, but the NPCs are currently keeping their tags. It would help if I knew how to duplicate the bug but I don't. But hopefully it's useful information that, until I relogged, the tags weren't coming up at all. This is most likely related to the bug, or even the bug in question.

If I figure out how to duplicate the bug I'll post it in here.
Last edited by daeger : 08-14-11 at 06:02 AM.
daeger is offline Report comment to moderator  
Reply With Quote
Unread 08-13-11, 10:56 AM  
dr_AllCOM3
A Cyclonian
 
dr_AllCOM3's Avatar
AddOn Author - Click to view AddOns

Forum posts: 40
File comments: 275
Uploads: 15
Originally posted by Desaya
Grüsse von der unleash Fraktion von Why Me!
Grüße zurück.

Originally posted by rashkaldo
Hallo,
doc can you please make a option for deactivating "names" on nameplates? this would be a great feature for Arena and Rated bgs.
Maybe. I'd like to include more arena features. Unfortunately I don't play arena so you have to make the suggestions .
dr_AllCOM3 is offline Report comment to moderator  
Reply With Quote
Unread 08-13-11, 06:19 AM  
daeger
A Murloc Raider

Forum posts: 4
File comments: 167
Uploads: 0
Originally posted by dr_AllCOM3
It does work for me.
Could you (or anyone else) please try it with a human paladin on a different server and report back? That would help a lot.
I've been really busy with work but I'll try to make time for this - the problem is I don't really know how to duplicate it. It generally only happens after the npcs are already given labels by the addon, and then later when I revisit them and mouse over them, the label sometimes disappears, and the same will hold true to any others I mouse over after the first.
Last edited by daeger : 08-13-11 at 06:20 AM.
daeger is offline Report comment to moderator  
Reply With Quote
Unread 08-13-11, 05:19 AM  
rashkaldo
A Deviate Faerie Dragon

Forum posts: 12
File comments: 42
Uploads: 0
Have the same problems with nameplates and sometimes the disapear und i have only a long white line.
rashkaldo is offline Report comment to moderator  
Reply With Quote
Unread 08-13-11, 02:17 AM  
vpr
A Theradrim Guardian

Forum posts: 65
File comments: 273
Uploads: 0
Haven't had the white box issue appear yet, so maybe it was resolved, but I am seeing duplicate icons when an enemy is casting - see the screenshot below notice the two wrath icons? Happens on every caster



Uploaded with ImageShack.us
vpr is offline Report comment to moderator  
Reply With Quote
Unread 08-12-11, 06:21 PM  
rashkaldo
A Deviate Faerie Dragon

Forum posts: 12
File comments: 42
Uploads: 0
Sry, aber ich schreibs jetzt mal auf Deutsch. Mein Englisch reicht leider dafür nicht.
Es geht um die Debuffanzeige deiner Nameplates, diese funktioniert leider nicht richtig.
Mal werden die Debuffs angezeigt, dann verschwinden sie wieder, dann werden die Debuffs wiederum bei einem anderen Target angezeigt, obwohl sie nicht drauf sind um dann wieder zu verschwinden.

mfg
rashkaldo is offline Report comment to moderator  
Reply With Quote
Unread 08-12-11, 05:23 PM  
rashkaldo
A Deviate Faerie Dragon

Forum posts: 12
File comments: 42
Uploads: 0
Hallo,
doc can you please make a option for deactivating "names" on nameplates? this would be a great feature for Arena and Rated bgs.
rashkaldo is offline Report comment to moderator  
Reply With Quote
Unread 08-12-11, 03:24 PM  
LadySilverwolf
An Aku'mai Servant
 
LadySilverwolf's Avatar
AddOn Author - Click to view AddOns

Forum posts: 37
File comments: 58
Uploads: 2
Originally posted by dr_AllCOM3
It does work for me.
Could you (or anyone else) please try it with a human paladin on a different server and report back? That would help a lot.
I have a hunter on shadow council, and also use nUI. The labels also disappear. I will try to play around with what is going on tonight, and see if it is any of the other associated addons that are also causing this problem.

Might take me a while as I am an addon addict.
__________________
~ Strength of Character withstands the Test of Time. ~
LadySilverwolf is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: