Download
(404 Kb)
Download
Updated: 11-15-07 10:55 AM
Pictures
File Info
Updated:11-15-07 10:55 AM
Created:unknown
Downloads:581,983
Favorites:689
MD5:
CTMod  Popular! (More than 5000 hits)
Version: 3.0
by: Cide [More]
Updated for WoW version 3.001 as of October 15, 2008.

Please see the main website for more information about individual mods:
http://www.ctmod.net

- Cide and TS,
CTMod Developers
Post A Reply Comment Options
Old 01-23-07, 06:23 AM  
Desmoras
A Murloc Raider
 
Desmoras's Avatar

Forum posts: 8
File comments: 1
Uploads: 0
when I was playing my rogue, I had my action bars (bottom bar mod) to the max size.

when I went stealth, all the buttons went to normal size, but there were massive spaces between the buttons...

im guessing this is a bug?

Des
__________________
Ithaelus - Blood Elf Warlock
Affliction/Destruction 41/3/17

Dark Iron Server
Desmoras is offline Report comment to moderator  
Reply With Quote
Old 01-22-07, 01:53 PM  
mrs8joker1988
A Fallenroot Satyr

Forum posts: 28
File comments: 2
Uploads: 0
I just dowloaded the CTmod and everything is working fine expect that now on the chat log I no longer have the little tab for chat commnadall. I tried disabling the CTmod and the tab is there but as soon as I enable it again it is gone. Did I do something wrong in the process of extracting the files or something?
mrs8joker1988 is offline Report comment to moderator  
Reply With Quote
Old 01-19-07, 07:57 PM  
Sepioth
A Molten Giant
AddOn Author - Click to view AddOns

Forum posts: 894
File comments: 97
Uploads: 5
Is there some type of profile system for CT Mods.

It's some what of a pain to keep setting up new characters with the same setup each time.

Thanks
Sepioth is offline Report comment to moderator  
Reply With Quote
Old 01-14-07, 12:57 PM  
Ziagwa
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Is there a way to lock the UnitFrames? I accidently moved them a few times due to lag or ISP Spikes :\ Use to be an option in the CT Menu, but I can't find it in the new 2.0 versions.
Ziagwa is offline Report comment to moderator  
Reply With Quote
Old 01-13-07, 05:28 AM  
DeXTRoN
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Swatter ?!?

It really like this addon, but i have found several bugs, but those that i can remember are already mentioned here.

But thx for this really cool addon

Now what i miss is a way to clear the Swatter error messages, as of now i have 51 and they are all old, but i like haveing swatter running instead of WoW's own errorframe.

plz make an option for this. if it already exist.. how to remove old msgs ?


I look forward to new updates
DeXTRoN is offline Report comment to moderator  
Reply With Quote
Old 01-12-07, 11:37 AM  
rebbats
A Kobold Labourer

Forum posts: 0
File comments: 2
Uploads: 0
Thats not really what i was talking about here. After intsalling Ct's latest update the servers went down for there fix for whatever it was. As soon as the servers came up i checked my addons at the character select screen and Cts mod was all listed out of date.
Pretty sure i installed everything properly so i assumed it was broke again...
rebbats is offline Report comment to moderator  
Reply With Quote
Old 01-12-07, 01:01 AM  
Sinbad
A Kobold Labourer
 
Sinbad's Avatar

Forum posts: 0
File comments: 7
Uploads: 0
Re: broke again?

Originally posted by rebbats
Dunno if its just me, but it seems like Blizzards latest quickfix just broke CT
FYI, if you check out the Tech Support forums on WoW, you will find that - if you are referring to having pixelated, black or clear icons on your hotbars and in your bags - that this is a Blizzard/WoW problem, not a CT problem. I am having the exact same problem and until they get the bug fixed in WoW, no modder can fix any bugs that the newest patch may have produced in their mods. There seems to be no particular rhyme or reason to who is getting hit by this bug either, but a lot more people with Intel video cards seem to have gotten it than anyone else. LOLOLOL
__________________
Sinbad
Don't sweat the small stuff;
Life's too short!
Sinbad is offline Report comment to moderator  
Reply With Quote
Old 01-11-07, 02:31 PM  
rebbats
A Kobold Labourer

Forum posts: 0
File comments: 2
Uploads: 0
broke again?

Dunno if its just me, but it seems like Blizzards latest quickfix just broke CT
rebbats is offline Report comment to moderator  
Reply With Quote
Old 01-11-07, 06:11 AM  
Azalin4savioR
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Another bug

I have the latest release, update 12 as they call it on the CTMod site. The bug im having is when the map keeps track of the places you were mining, sometimes they dont show at all, thats not an issue but sometimes it overlays them ontop of other places. I've mostly been in the barrens but when I load any map anywhere it shows all the mine locations of the barrens over those places too, its kind of annoying! The only way i've found to fix it is to mine in the area im at and then it resets the mine locations! Anyways I hope this gets fixed and soon, or is there a way to turn this feature off entirely?
Azalin4savioR is offline Report comment to moderator  
Reply With Quote
Old 01-10-07, 07:35 PM  
Skiggaret
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Re: Help?

Originally posted by Darkenneko_003
Hey,
I've tried everything But I cann't make it Look like the one in the screenshot. (Thats how I want it ><) If Someone could help me. I Would Love it. >< Please, and... Thank you in advance!
-Calvin
That screenshot is from the old version, not the new one. It won't look lik e that now.
Skiggaret is offline Report comment to moderator  
Reply With Quote
Old 01-10-07, 05:01 PM  
watt33
A Kobold Labourer

Forum posts: 1
File comments: 1
Uploads: 0
I am using the new version for 2.0.3 and there is a bug. If my hunter pet agros a mob before i target it (send pet in, loot, then retarget) the target is missing from the ui. The target of target still show up but the target is missing. Disabling CTMod fixes the problem. Not being able to see the health of what you are fighting is seriously annoying and this needs to be fixed asap, plz.
watt33 is offline Report comment to moderator  
Reply With Quote
Old 01-10-07, 04:34 AM  
Dooble
A Wyrmkin Dreamwalker

Forum posts: 57
File comments: 49
Uploads: 0
RE: 2.0.3

Someone posted on Curse that updat 11 was on CT_mod.net and I am going to check and will post if this changes, but I am getting an error message after 2.0.3, it is only on log in and goes awya after that however - Interface\AddOns\CT_BarMod\CT_BarMod_Options.lua:457:attempt to call up value 'OldShapeshiftBar_UpdatePostion' (a nil value). Also having a few minor bugs, even fomr before 2.0.3, my settings aren't always the same for my buff options, seems to be completely random, but sometime my reminders are what I had them set at (60 secs), and sometimes they are not (15 secs0. also, the cooldown counts aren't always turning off when I select the option, but it is only for Bar 1.

[Edit] Error message gone, but minor bugs still there, also, sometimes when the buff options are reading right, they are still not performing right, i.e. still giving a warning at 15 secs, even though in the options page it says 60 secs.
Last edited by Dooble : 01-10-07 at 05:18 AM.
Dooble is offline Report comment to moderator  
Reply With Quote
Old 01-07-07, 08:58 AM  
Darkenneko_003
A Murloc Raider
 
Darkenneko_003's Avatar

Forum posts: 4
File comments: 1
Uploads: 0
Help?

Hey,
I've tried everything But I cann't make it Look like the one in the screenshot. (Thats how I want it ><) If Someone could help me. I Would Love it. >< Please, and... Thank you in advance!
-Calvin
Darkenneko_003 is offline Report comment to moderator  
Reply With Quote
Old 01-01-07, 10:03 PM  
Ronlor
A Defias Bandit

Forum posts: 2
File comments: 2
Uploads: 0
Originally posted by Ronlor
Is anyone else having issues with the action bar not switching stance sets when changing stances? As a druid, this is killing me (literally) when shapeshifting. This happens sporatically, but when it does happen, it gets stuck in the current stance set and won't switch anymore until I relog. If this is a known issue, any ETA on a fix? Basically I can't play with it until this is resolved. Thanks.
OK, it turned out to be MoveAnything that was messing up my action bar switching when changing stances (shapes). This was true whether CTMod was enabled or not. Sorry for the false alarm, Cide. It's all working great atm. Thanks again.
Ronlor is offline Report comment to moderator  
Reply With Quote
Old 12-29-06, 11:54 AM  
Kayde
A Murloc Raider
 
Kayde's Avatar
AddOn Compiler - Click to view compilations

Forum posts: 8
File comments: 54
Uploads: 7
Does anyone have a quick fix for locking the unit frames?

I hate it that I goto click on a target and end up moving the frame due to lag.
__________________
Kayde of Alleria
"All solutions are simple, they just need to be thought of first." - Kayde
Kayde is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: