Minion Beta! - Help us test our new AddOn updater. Get it now!
Download
(404 Kb)
Download
Updated: 11-15-07 11:55 AM
Pictures
File Info
Updated:11-15-07 11:55 AM
Created:unknown
Downloads:582,151
Favorites:688
MD5:

CTMod  Popular! (More than 5000 hits)

Version: 3.0
by: Cide [More]

Updated for WoW version 3.001 as of October 15, 2008.

Please see the main website for more information about individual mods:
http://www.ctmod.net

- Cide and TS,
CTMod Developers

Post A Reply Comment Options
Unread 01-11-08, 05:57 AM  
Tincek
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Old buff bar

I was wondering how to turn off the old buff bar so I'll only be able to so the CT buffmod
Tincek is offline Report comment to moderator  
Reply With Quote
Unread 01-09-08, 08:31 PM  
Xylan Trueheart
Premium Member
Premium Member

Forum posts: 64
File comments: 163
Uploads: 0
Class Bar

Guys I know you are very busy and you do a great mod package. And I know others have said so before but my rogue cannot move his class bar. It sits right in the middle of the chat window and its unmovable though rotate still works. Any chance this can be fixed? I already deleted and reinstalled my CT Folder and deleted the CT SavedVariables folder with no effect.


Added in since patch 2.3.3. This patch has moved the class bar even higher near the middle of my screen and still unmovable. Does anyone know how to fix this?
Last edited by Xylan Trueheart : 01-26-08 at 10:10 AM.
Xylan Trueheart is offline Report comment to moderator  
Reply With Quote
Unread 01-08-08, 09:01 AM  
Krankie
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
Update

Having issues with error during mailbox. Is there an upcoming update.
Krankie is offline Report comment to moderator  
Reply With Quote
Unread 12-29-07, 10:20 PM  
Themagehunter
A Murloc Raider

Forum posts: 4
File comments: 4
Uploads: 0
The system cannot find the file specified

Hey whats up dude, I bet your mod is great and and probaly made of FTW but for some reason everytime I download it it says "The system cannot find the file specified.", what is that? It's blocking me from downloading your mod and it makes me sad that can't use your Uber L33t mod because of this. Anyway if you can fix it that would be great, have a uber L33t day!
Themagehunter is offline Report comment to moderator  
Reply With Quote
Unread 11-21-07, 03:05 AM  
thandrenn
A Murloc Raider
AddOn Author - Click to view AddOns

Forum posts: 5
File comments: 44
Uploads: 1
Hi,

I'm trying to fix AtlasQuest compatibility with CTMod. The Show Quest Levels option in CT_Core interferes with a small bit of functionality in AtlasQuest.

Asurn originally got around this by checking for CT_QuestLevels_ShowQuestLevels and making AtlasQuest edit out the Level from the Quest title, but that variable doesn't seem to exist anymore. Is there a way for other mods to check if Show Quest Levels is set? Thank you.
thandrenn is offline Report comment to moderator  
Reply With Quote
Unread 11-17-07, 06:26 PM  
Halaman
A Defias Bandit

Forum posts: 3
File comments: 5
Uploads: 0
CT_UnitFrames Error

FYI

Even after updateding with the lastest version, I'm still getting the following error;

Interface\AddOns\CT_UnitFrames\CT_PlayerFrame.lua:193 Couldn't find CVar Named 'STATUSBARTEXT'

Can't see where it actually affects the Mod, but WOW does get a big cranky when I keep telling it to not disable my mods bacause of the errors.

Thanks for all your hard work on this mod..
Halaman is offline Report comment to moderator  
Reply With Quote
Unread 11-15-07, 02:28 PM  
Krankie
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
errors

Getting errors with the Mapmod and Mailmod with new patch...downloaded the update twice but getting same errors.
Krankie is offline Report comment to moderator  
Reply With Quote
Unread 11-04-07, 03:09 PM  
Lsufan
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Originally posted by Calexia
I know this isnt really the place to post, but i cant post on the CT forums, anyone know why or how to fix my stance bar not moving? I havent had a problem in the past but for some reason it wont move for me, i tried updating but that made it worse. I even tried to add another addon like move all, that doesnt work either. Should i just find another bar mod or pray for an update? Thanks

I'm having the same problem.... very aggrivating.
Lsufan is offline Report comment to moderator  
Reply With Quote
Unread 11-04-07, 01:40 AM  
TazGolem
A Murloc Raider

Forum posts: 7
File comments: 12
Uploads: 0
Any chance of seeing Shamans in the Raid Status window for Alliance, and the same for Pallies on Horde?
TazGolem is offline Report comment to moderator  
Reply With Quote
Unread 10-31-07, 12:48 PM  
OrcanWonder
A Cyclonian
 
OrcanWonder's Avatar

Forum posts: 40
File comments: 27
Uploads: 0
Because the file you downloaded from this site is not the latest and greatest from the CTmod Dev team. To get the latest and greatest you will need to go to their website at www.ctmod.net . Good luck
OrcanWonder is offline Report comment to moderator  
Reply With Quote
Unread 10-09-07, 09:21 PM  
WishFriend
A Kobold Labourer
 
WishFriend's Avatar

Forum posts: 1
File comments: 1
Uploads: 0
CT_MailMod

Please tell me why after I downloaded this file and put it into add ons it said Incompatible I downloaded Auctioneer and that works fine. Why is this file Incompatible for this game .
WishFriend is offline Report comment to moderator  
Reply With Quote
Unread 10-08-07, 08:47 PM  
aahal743
A Deviate Faerie Dragon

Forum posts: 13
File comments: 3
Uploads: 0
i accidentally hid my CT timer part and it overlaps my party stuff how do i un hide?
__________________
aahal743 is offline Report comment to moderator  
Reply With Quote
Unread 10-07-07, 05:32 PM  
Swiftay
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
why can't i set any of my keybindings as shift + mouse 4 using barmod?

frustrating!!
Swiftay is offline Report comment to moderator  
Reply With Quote
Unread 09-25-07, 10:34 PM  
Corbeau
A Kobold Labourer

Forum posts: 0
File comments: 36
Uploads: 0
No sound when buff wears off - 2.2

Just installed the updates for 2.2, and everything is working great, except that I get no sound when the buffs are about to go away. Just curious, does this have to do with the new sound system Blizzard put it? I have max sound channels being used in Blizzard's sound control panel, and the option to play the expiration sound is checked in CTBuff. Any help would be appreciated!
Corbeau is offline Report comment to moderator  
Reply With Quote
Unread 09-21-07, 04:10 PM  
Athosian
A Kobold Labourer

Forum posts: 0
File comments: 2
Uploads: 0
Originally posted by Athosian
"Quote"

Hi, just started playing about a week ago and a friend of mine told me to get this UI mod. Ive installed it, and it works ok, but I would like it to look just like the example picture. I lose the actions bar scroll button for my spells, and the falcons on each side at the bottom. I was wondering how to get those back and basically make mine look just like the example. I'd appreciate any help i can get. Thanks ahead of time.


I'd love to know the answer to this question also, but it seems no one knows...... any help would be great if possible.

Does anybody know why mine isn't like the example pic?? I have installed, uninstalled, and i still can't get it to keep the gryphons on the end of the action bar, i just wanna know how to keep it looking like the example pic? Any Help would be great.
Athosian is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: