Minion Beta! - Help us test our new AddOn updater. Get it now!
Download
(90 Kb)
Download
Updated: 03-24-08 10:23 PM
Addon for:
FuBar 3.6.5.
Pictures
File Info
Updated:03-24-08 10:23 PM
Created:unknown
Downloads:146,677
Favorites:1,017
MD5:

FuBar - ClockFu  Popular! (More than 5000 hits)

Version: r65604
by: ckknight [More]

Click here to lend your support!
A simplistic clock.

Features

  1. Local time
  2. Server time
  3. UTC time
  4. Can show either local or server or both times in the text.

TO INSTALL: Put the FuBar_ClockFu folder into
\World of Warcraft\Interface\AddOns\

If you find _any_ bugs, feel free to submit them at
http://jira.wowace.com/browse/FUB

If you want to request any features, feel free to submit your ideas at
http://jira.wowace.com/browse/FUB

Forums: http://www.wowace.com/forums/index.php?board=55.0

r65604
toc bump for 2.4

r60070
updated to latest version from wowace
Post A Reply Comment Options
Unread 12-27-06, 04:02 PM  
Trinsec
A Kobold Labourer
 
Trinsec's Avatar

Forum posts: 0
File comments: 4
Uploads: 0
Exclamation Re: Re: Fix

Originally posted by Aalwein
Actually, Chatmod is not the problem in my case. I don't even use that mod. However, I discovered that Critline for WoW 2.0 IS causing the problem so I've disabled it for the time being.

However, if multiple mods are causing ClockFu to break, perhaps ClockFu is really the error-prone addon - Critline works without ClockFu running and vice-versa...
I have the same problem and I am also using CritLine.
Trinsec is offline Report comment to moderator  
Reply With Quote
Unread 12-22-06, 02:55 PM  
Aalwein
A Flamescale Wyrmkin
 
Aalwein's Avatar
AddOn Author - Click to view AddOns

Forum posts: 113
File comments: 97
Uploads: 1
Re: Fix

Originally posted by budy
The problem is chatmod rev68, turn off or use a previous release of chatmod.
Actually, Chatmod is not the problem in my case. I don't even use that mod. However, I discovered that Critline for WoW 2.0 IS causing the problem so I've disabled it for the time being.

However, if multiple mods are causing ClockFu to break, perhaps ClockFu is really the error-prone addon - Critline works without ClockFu running and vice-versa...
Last edited by Aalwein : 12-22-06 at 02:56 PM.
Aalwein is offline Report comment to moderator  
Reply With Quote
Unread 12-21-06, 07:50 AM  
budy
A Kobold Labourer

Forum posts: 0
File comments: 5
Uploads: 0
Fix

The problem is chatmod rev68, turn off or use a previous release of chatmod.
budy is offline Report comment to moderator  
Reply With Quote
Unread 12-21-06, 07:47 AM  
Thorlin
A Defias Bandit

Forum posts: 2
File comments: 38
Uploads: 0
Error

Originally posted by Aalwein
Getting this error on latest version:

Code:
Error:  AceConsole-2.0: args.color: "name" must be a string
AddOn: FuBar_ClockFu
File: ClockFu.lua
Line: 204
Count: 1
Addon loads but only shows "ClockFu" on the FuBar

I just started getting this same error yesterday, worked fine up till then
Thorlin is offline Report comment to moderator  
Reply With Quote
Unread 12-18-06, 10:05 AM  
Aalwein
A Flamescale Wyrmkin
 
Aalwein's Avatar
AddOn Author - Click to view AddOns

Forum posts: 113
File comments: 97
Uploads: 1
Getting this error on latest version:

Code:
Error:  AceConsole-2.0: args.color: "name" must be a string
AddOn: FuBar_ClockFu
File: ClockFu.lua
Line: 204
Count: 1
Addon loads but only shows "ClockFu" on the FuBar
Aalwein is offline Report comment to moderator  
Reply With Quote
Unread 11-05-06, 09:24 AM  
roy7
A Kobold Labourer

Forum posts: 0
File comments: 4
Uploads: 0
Like the other thread mentioned, just change COLOR to "COLOR" (add the quotes around it) on line 192.
roy7 is offline Report comment to moderator  
Reply With Quote
Unread 10-16-06, 08:19 PM  
Yves
A Kobold Labourer

Forum posts: 0
File comments: 23
Uploads: 0
As you see on this screenshot:


The clock is not working.
Its just showing: ClockFU.
I have tried to update everything and done all.
I have no idea now to fix this, please help.
Last edited by Yves : 10-16-06 at 08:37 PM.
Yves is offline Report comment to moderator  
Reply With Quote
Unread 08-30-06, 12:32 AM  
Meebsy
A Murloc Raider
 
Meebsy's Avatar

Forum posts: 6
File comments: 54
Uploads: 0
Error on Load

I'm also getting this same error uplon logging in. It only just started happening since Maintainence.

EDIT: Read the posts before mine to find the fix, lol really does pay to read other comments first.
Last edited by Meebsy : 08-30-06 at 12:37 AM.
Meebsy is offline Report comment to moderator  
Reply With Quote
Unread 08-29-06, 12:54 PM  
Torakage
A Kobold Labourer

Forum posts: 0
File comments: 1
Uploads: 0
Exclamation (bug)

getting this error on load.

Code:
interface/addon/fubar_clockfu/clockfu.lua:202: AceConsole-2.0:args.color: "name" must be a string
Thanks in advance.
Torakage is offline Report comment to moderator  
Reply With Quote
Unread 08-27-06, 08:20 AM  
Abyss111
A Defias Bandit
 
Abyss111's Avatar

Forum posts: 3
File comments: 36
Uploads: 0
Thanks sorry
Last edited by Abyss111 : 08-27-06 at 08:21 AM.
Abyss111 is offline Report comment to moderator  
Reply With Quote
Unread 08-25-06, 12:58 PM  
ZealotOnAStick
A Murloc Raider
AddOn Compiler - Click to view compilations

Forum posts: 6
File comments: 14
Uploads: 4
This plugin archive as posted results in an error on load - same error as in http://www.wowace.com/forums/index.p...ic,1891.0.html

To get this to work, I had to download PProvost's branch version, and then copy in all the libs from the zip here (PProvost's seems to be missing a couple of libs).

Might be a good idea to adjust this, as the download as it stands right now is effectively unusable.
ZealotOnAStick is offline Report comment to moderator  
Reply With Quote
Unread 08-25-06, 09:48 AM  
fred
A Cobalt Mageweaver

Forum posts: 208
File comments: 363
Uploads: 0
Originally posted by Arxon_Havenloft
Clock isn't updating properly. I do have timex installed of course.. Seems after a while it just stops.. I can get it running agian for a little while by reloading Ui, but I really am not up to the task of doing this forever...
Same here.....
fred is offline Report comment to moderator  
Reply With Quote
Unread 05-26-06, 02:28 PM  
Caellian
A Frostmaul Preserver
 
Caellian's Avatar

Forum posts: 268
File comments: 250
Uploads: 5
i don't understand, i have the latest version of everything, but the clock and also questfu just doesn't appear on the dropdown menu, eventho they're enabled in the addon selection screen ?
Caellian is offline Report comment to moderator  
Reply With Quote
Unread 05-19-06, 06:57 PM  
Arxon_Havenloft
A Kobold Labourer

Forum posts: 0
File comments: 8
Uploads: 0
Clock isn't updating properly. I do have timex installed of course.. Seems after a while it just stops.. I can get it running agian for a little while by reloading Ui, but I really am not up to the task of doing this forever...
Arxon_Havenloft is offline Report comment to moderator  
Reply With Quote
Unread 03-02-06, 01:25 PM  
DrChaos
A Fallenroot Satyr

Forum posts: 24
File comments: 12
Uploads: 0
wording error

all of your addons have the same wording in them,

TO INSTALL: Put the BossPanel_Ammunition folder into
\World of Warcraft\Interface\AddOns\


it sin the mods for time, durability, and the others
DrChaos is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: