Download
(1 MB)
Download
Updated: 09-10-14 03:44 AM
Pictures
File Info
Compatibility:
Warlords of Draenor (6.0)
Siege of Orgrimmar (5.4)
Updated:09-10-14 03:44 AM
Created:unknown
Downloads:2,402,400
Favorites:2,104
MD5:
5.4
BigWigs Bossmods  Updated this week!  Popular! (More than 5000 hits)
Version: r11947
by: funkydude [More]
Big Wigs is a boss encounter add-on. It consists of many individual encounter scripts, or boss modules; mini add-ons that are designed to trigger alert messages, timer bars, sounds, and so forth, for one specific raid encounter. These encounter scripts are activated when you target or mouse over a raid boss, or if any other Big Wigs user in your raid does. In most cases only one module will be running at any given time.

If you're looking for boss encounter scripts for 5-man dungeons, these are not in Big Wigs, but live in their own add-on; Little Wigs.

Authors: Funkydude, Maat, Nebula169
Optional Files (6)
File Name
Version
Size
Author
Date
Type
r1107
51kB
09-10-14 03:48 AM
Addon
r33
188kB
09-01-14 04:45 PM
Addon
r46
144kB
09-01-14 04:44 PM
Addon
r35
188kB
09-01-14 04:43 PM
Addon
r35
86kB
08-06-14 12:11 PM
Addon
1.1
72kB
10-28-11 11:36 AM
Patch


Post A Reply Comment Options
Unread 08-23-06, 09:18 AM  
Tekkub
Featured Artist
 
Tekkub's Avatar
Featured Addon Author

Forum posts: 953
File comments: 321
Uploads: 85
fred, please stop using WoWTOC, it's a hackjob fix to a "problem" blizzard fixed a year ago. Many devs (myself included) get very pissed when people screw with TOC versions thinking it solves anything. Just tick on "load outdated addons"

brainy, no the game itself has a range limit. CTRA_BossMods suffers from it too. You have two options... get more guildies (MT!) using BigWigs so sync messages can be sent, or tweak up the combat log range (dig in the plugins section of BigWig's settings)
Tekkub is offline Report comment to moderator  
Reply With Quote
Unread 08-23-06, 02:54 AM  
Zalkalin
A Kobold Labourer
AddOn Author - Click to view AddOns

Forum posts: 0
File comments: 7
Uploads: 1
Fred: Stop using WoWToc. It's useless, and it does more harm than good.
Zalkalin is offline Report comment to moderator  
Reply With Quote
Unread 08-21-06, 07:24 PM  
brainy
A Kobold Labourer

Forum posts: 0
File comments: 3
Uploads: 0
I've noticed that it has a range limit on this addon. I have to be in range to get the warnings to come up.

I tried posting on flyspray but i couldnt for some reason.
brainy is offline Report comment to moderator  
Reply With Quote
Unread 08-19-06, 12:29 PM  
fred
A Cobalt Mageweaver

Forum posts: 208
File comments: 363
Uploads: 0
Weird thing....WoWToc won't update past this mod. If I remove it for a moment it goes through them all.I get a error message...but it's not in English!
fred is offline Report comment to moderator  
Reply With Quote
Unread 08-18-06, 07:31 AM  
Kyahx
A Wyrmkin Dreamwalker
 
Kyahx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 52
File comments: 34
Uploads: 9
Downgrading the AceOO is just going to cause you trouble in the future. Ckknight updated FuBar2 which should stomp out the errors you were getting (The fixed AceOO should be in there as well.)

Hmmm, time to bug Kaelton about updateing the stand-alone Ace2 distro on here. :P
Kyahx is offline Report comment to moderator  
Reply With Quote
Unread 08-17-06, 08:26 AM  
aastarius
An Aku'mai Servant
 
aastarius's Avatar

Forum posts: 35
File comments: 57
Uploads: 0
Erm actually I found I had to do it the other way around.

E.g. as a temporary workaround, copy the AceOO-2.0.lua file of your OLDEST Ace2 addon into the relevant directory (usually libs\AceOO-2.0) of your other Ace2 addons. Doing this I've managed to get the following Ace2 addons to "play nice" together:

BigWigs
FuBar
FuBar-VolumeFu
Tinytip
XRaidStatus

Note: I copied the file from FuBar into the other addon directories. as for which is the oldest just open the file and look at its version.
Last edited by aastarius : 08-17-06 at 08:45 AM.
aastarius is offline Report comment to moderator  
Reply With Quote
Unread 08-17-06, 12:23 AM  
Mazzlefizz
A Pyroguard Emberseer
 
Mazzlefizz's Avatar
AddOn Author - Click to view AddOns

Forum posts: 3521
File comments: 60
Uploads: 2
Ok, so if they're all labelled ace-2.0.0, how do we determine which is the most up-to-date one that all of them will play well with?
__________________
MazzleUI Home Page: Mazzlefizz.WoWInterface.com
Info, FAQs, Forums, Download can be found at that link.
Mazzlefizz is offline Report comment to moderator  
Reply With Quote
Unread 08-16-06, 02:56 PM  
Kyahx
A Wyrmkin Dreamwalker
 
Kyahx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 52
File comments: 34
Uploads: 9
There was a small bug that cropped up with Ace2 and has since been fixed. Bugs like this should be very very uncommon, so don't freak out . Generally the version checking and replaceing will sqaush things like this, but Ace2 is still relatively new and one sqeaked past us.

The solution is exactly what was Istu suggested. Simply take the Ace2 librarys from the newest Ace2 mod you have, and place them into your other Ace2 mods (overwrite the older revision of Ace2). Again don't freak out, this shouldn't happen very often (if ever) so make due for now Ace2 is still somewhat in it's infancy in relation to a mass rollout and distrubution with various mods, and things like this hopefully shouldn't crop up often, if ever again.
Last edited by Kyahx : 08-16-06 at 02:56 PM.
Kyahx is offline Report comment to moderator  
Reply With Quote
Unread 08-16-06, 02:03 AM  
Istu
A Defias Bandit

Forum posts: 3
File comments: 7
Uploads: 0
I think you need to make sure all addons that are using Ace2 are using the same version. I had the same error with BigWigs, copied the FuBar\Libs\AceOO-2.0 directory (which I had copied from MobHealth3 after FuBar2 had a similar problem!) over top and problem fixed.

Not very scientific but it works for me!
Istu is offline Report comment to moderator  
Reply With Quote
Unread 08-16-06, 12:16 AM  
Saynt
A Deviate Faerie Dragon

Forum posts: 13
File comments: 19
Uploads: 0
After installing the latest version, I get these errors with BigWigs and FuBar.

Count: 1
Error: ...nterface\AddOns\BigWigs\Libs\AceOO-2.0\AceOO-2.0.lua:990: bad argument #1 to `pairs' (table expected, got nil)
--------------------------------------------------
Count: 1
Error: Interface\AddOns\FuBar\FuBar_Panel.lua:110: AceOO-2.0: Improper self passed to init. You must do MyClass.super.prototype.init(self, ...)


Any advice?
Saynt is offline Report comment to moderator  
Reply With Quote
Unread 08-15-06, 04:04 PM  
SofaKing
A Kobold Labourer
 
SofaKing's Avatar

Forum posts: 1
File comments: 38
Uploads: 0
New Version Breaks ACE2 Addons

Updated BigWigs today, Fubar 2, and OneBag both stopped working.
A huge error for Fubar came up on loading.

The error is being discussed on the Fubar page.
Reverted back to the previous version of BigWigs and problem went away.
SofaKing is offline Report comment to moderator  
Reply With Quote
Unread 08-15-06, 11:53 AM  
teedog
A Deviate Faerie Dragon

Forum posts: 13
File comments: 28
Uploads: 0
Remove BigWigs_RaidWarn

Since BigWigs_RaidWarn is included in BigWigs now can we remove it from WoWi? My guildies keep trying to install it. :P
teedog is offline Report comment to moderator  
Reply With Quote
Unread 08-15-06, 11:20 AM  
Kyahx
A Wyrmkin Dreamwalker
 
Kyahx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 52
File comments: 34
Uploads: 9
Originally posted by Mazzlefizz
[b]I am no longer getting the fubar menubar entry; it's reverted back to the minimap button since I upgraded to the latest version of BigWigs. Does this new version require Fubar 2.0? I really hope it doesn't, since I have been unable to upgrade to Fubar 2.0 due to a significant error upon login.
It uses FuBarPlugin-2.0, so you're going to have to update to FuBar 2.0 or have a minimap button. If you're haveing issues with FuBar you should report it on ck's portal or on flyspray.
Kyahx is offline Report comment to moderator  
Reply With Quote
Unread 08-14-06, 05:29 PM  
Mazzlefizz
A Pyroguard Emberseer
 
Mazzlefizz's Avatar
AddOn Author - Click to view AddOns

Forum posts: 3521
File comments: 60
Uploads: 2
I am no longer getting the fubar menubar entry; it's reverted back to the minimap button since I upgraded to the latest version of BigWigs. Does this new version require Fubar 2.0? I really hope it doesn't, since I have been unable to upgrade to Fubar 2.0 due to a significant error upon login.

Also, I've noticed that I no longer get a very useful warning in the c'thun fight. It used to give me a warning that said *exactly* which group was about to be red beamed. Now it just gives some sort of general red beam phase warning. Was that functionality removed?
__________________
MazzleUI Home Page: Mazzlefizz.WoWInterface.com
Info, FAQs, Forums, Download can be found at that link.
Mazzlefizz is offline Report comment to moderator  
Reply With Quote
Unread 08-09-06, 02:04 PM  
teedog
A Deviate Faerie Dragon

Forum posts: 13
File comments: 28
Uploads: 0
Originally posted by Panira
With that said, I've been having one problem ever since I started using it. The problem is that I miss a lot of events unless I'm in close range of the boss. And as a healer, that's not really an option.
Report exactly which events/warnings/notices on which bosses you are missing when out of range in FlySpray. It's possible synchronization is not yet implemented for that warning for some reason, or there could be some other problem. Just a vague report that you're not getting warnings isn't very helpful.

http://www.wowace.com/flyspray/index...=all&project=1
teedog is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump:

Support AddOn Development!

You have just downloaded by the author . If you like this AddOn why not consider supporting the author? This author has set up a donation account. Donations ensure that authors can continue to develop useful tools for everyone.