Quantcast
Download
(325 Kb)
Download
Updated: 08-11-16 11:56 PM
Pictures
File Info
Compatibility:
Legion (7.0.3)
Updated:08-11-16 11:56 PM
Created:unknown
Downloads:637,335
Favorites:2,586
MD5:
Categories:Raid Mods, Healers, Unit Mods
7.0.3

Grid  Popular! (More than 5000 hits)

Version: 7.0.3.3
by: Phanx, Trelis

Grid is a compact and highly configurable party/raid unit frame addon.

The compact grid of unit frames lets you select a group member quickly, while keeping a good overview of the whole group. It shows as much information as possible without overloading you. It allows you to customize what information you see, and how you see it. It works in both party and raid groups, and supports pets and vehicles.

Want more features? The Grid core tries to include only features which are generally useful for all classes and roles, but makes it easy to add new features with a simple plugin API for developers. Over 75 third-party plugins are already available!

Type “/grid” for options, or right-click the minimap button, DataBroker launcher, or Grid frame tab.

Need Help?
Do not use comments to report bugs or request features. Such comments will be deleted. Use the links above to post a ticket instead!
Language Support
Grid is compatible with all World of Warcraft localizations. It is currently translated into English, Deutsch, Español, Français, Italiano, Português, Русский, 한국어, 简体中文, and 繁體中文.

To add or update translations for any language, enter them on the WowAce project page. New and updated translations will be automatically included in the next version of Grid!

HINT: The WowAce interface for adding translations is quite cumbersome. To make the process easier, you can use the Export function on WowAce, copy the exported data into your text editor, fill in your translations, and then paste them back into WowAce using the Import function.
Credits
Grid was originally conceived and written by Maia and Pastamancer in late 2006. Phanx has been the primary developer since late 2009. Jerry wrote the original pet support code. Mikk designed the icon. jlam added some advanced options for auras. Greltok has helped a lot with bugfixing. Finally, lots of people have contributed translations!

Version 7.0.3.3
  • Really fixed the frames sometimes appearing behind the backdrop (ticket #840)

Version 7.0.3.2
  • Updated detection for dispellable debuffs (ticket #841)
  • Fixed the frames sometimes appearing behind the backdrop (ticket #840)
  • Fixed the frames disappearing if an invalid layout was selected (ticket #835)
  • Auras:
    • The default statuses for Grace, Earth Shield, Eternal Flame, Sacred Shield, and Weakened Soul have been removed, since these buffs (and debuff) were removed from the game.
    • New statuses have been added for Atonement, Beacon of Faith, and Clarity of Will.

Version 7.0.3.1
  • Fixed ticket 834 Show offline option broken. Thanks Samuelreus.
  • Fixed ticket 833 Layout none in non-English locale. Thanks Elnarfim.
  • Package with libraries should include new LibResInfo for ticket 828.
  • Mark code for splitGroups as debug in Layouts because the option is marked as debug. Should fix odd behavior for people who had option enabled before the option was disabled.

Version 7.0.3.0-beta
  • Updated for WoW 7.0 (Legion)
  • Added options for offline and wrong zone groups
Optional Files (5)
File Name
Version
Size
Author
Date
Type
7.0.3.0
7kB
07-24-16 08:41 AM
Patch
6.1.0.38
9kB
02-27-15 04:09 AM
Addon
1.6
1kB
10-20-14 02:02 AM
Addon
1.0
2kB
10-24-11 02:42 AM
Addon
1.0.0
2kB
01-01-11 11:25 AM
Addon


Archived Files (16)
File Name
Version
Size
Author
Date
7.0.3.2
324kB
Phanx
08-02-16 02:17 AM
7.0.3.1
327kB
Phanx
07-25-16 08:50 PM
7.0.3.1
327kB
Phanx
07-25-16 02:26 PM
7.0.3.0-beta
328kB
Phanx
07-20-16 10:18 PM
6.2.0.1754-beta
382kB
Phanx
08-05-15 08:49 AM
6.0.3.1710
376kB
Phanx
11-25-14 08:52 PM
6.0.2.1699
378kB
Phanx
10-26-14 11:32 PM
6.0.2.1679-beta
376kB
Phanx
10-17-14 09:24 AM
6.0.2.1674
389kB
Phanx
10-16-14 08:15 AM
5.4.7.1653
378kB
Phanx
05-05-14 12:23 AM
5.4.1.1628
374kB
Phanx
11-30-13 11:45 AM
5.3.0.1621
371kB
Phanx
07-21-13 08:24 PM
5.3.0.1618
371kB
Phanx
07-11-13 04:58 AM
5.3.0.1611
370kB
Phanx
07-10-13 04:28 AM
5.3.0.1606
367kB
Phanx
07-09-13 05:36 AM
5.2.0.1600
367kB
Phanx
05-14-13 10:26 PM


Post A Reply Comment Options
Unread 06-26-10, 08:44 PM  
gtadem
A Murloc Raider

Forum posts: 9
File comments: 22
Uploads: 0
Originally posted by Phanx
Yeah, I'm not sure what to tell you. I just logged into a druid with a fresh profile (backed up and deleted my Grid saved variables) and was able to change every setting under the Frame > Advanced menu and see the change applied correctly. Try clearing WoW's cache by exiting WoW and deleting the Cache folder inside your World of Warcraft program folder. Corrupted cache data can cause any number of apparently impossible problems with addons and/or the game itself.
I had actually done that.

Tonight, I restored my old Grid.lua and Grid.lua.bak. I also restored my Grid folder from the last time I knew it to be configured to my liking. It was a version that you've just said isn't compatible with 3.35. Surprisingly, ALL my settings were default.

I started anew once more. Kill cache, WTF, and interface. Fresh, current Grid. All filed in my WOW folder are NOT read only. Problem persists. Is there nothing I can do? I love Grid and am not ready to try and learn to heal without it.
Report comment to moderator  
Reply With Quote
Unread 06-26-10, 04:32 PM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
Update Grid. As per your error report, you are still using v1.30300.1290, which is not compatible with WoW 3.3.5, and was superceded by v1.30300.1304 on the 23rd (3 days ago). Generally speaking, before posting an error report for an addon, especially for issues that appear after WoW patches, you should double check that you actually have the latest version of the addon.
Report comment to moderator  
Reply With Quote
Unread 06-26-10, 03:06 AM  
smash9le
A Kobold Labourer

Forum posts: 0
File comments: 15
Uploads: 0
what should i do sir.
Code:
Date: 2010-06-26 06:06:11
ID: 1
Error occured in: Global
Count: 1
Message: ...e\AddOns\Grid\Libs\AceConsole-2.0\AceConsole-2.0.lua line 2582:
   AceTab-2.0: Cannot register frame "ChatFrameEditBox"; it does not exist
Debug:
   ...rkInventory\Externals\Ace2\AceLibrary\AceLibrary.lua:66:
      ...rkInventory\Externals\Ace2\AceLibrary\AceLibrary.lua:64
   ...rkInventory\Externals\Ace2\AceLibrary\AceLibrary.lua:619: Register()
   Grid\Libs\AceTab-2.0\AceTab-2.0.lua:338: in main chunk
AddOns:
  Swatter, v5.8.4723 (CreepyKangaroo)
  Ace3, v
  ACP, v3.3.0.29 
  ArkInventory, v3.02
  AucAdvanced, v5.7.4568 (KillerKoala)
  AucFilterBasic, v5.7.4568 (KillerKoala)
  AucFilterOutlier, v5.7.4568.2531
  AucMatchUndercut, v5.7.4568.2531
  AucStatClassic, v5.7.4568 (KillerKoala)
  AucStatHistogram, v5.7.4568 (KillerKoala)
  AucStatiLevel, v5.7.4568 (KillerKoala)
  AucStatPurchased, v5.7.4568 (KillerKoala)
  AucStatSales, v5.7.4568.2842
  AucStatSimple, v5.7.4568 (KillerKoala)
  AucStatStdDev, v5.7.4568 (KillerKoala)
  AucStatWOWEcon, v5.7.4568.2530
  AucUtilAHWindowControl, v5.7.4568.3311
  AucUtilAppraiser, v5.7.4568.2530
  AucUtilAskPrice, v5.7.4568.3175
  AucUtilAutoMagic, v5.7.4568.3142
  AucUtilCompactUI, v5.7.4568.2530
  AucUtilEasyBuyout, v5.7.4568.3583
  AucUtilFixAH, v5.7.4568 (KillerKoala)
  AucUtilGlypher, v5.7.4568.2545
  AucUtilItemSuggest, v5.7.4568.3108
  AucUtilPriceLevel, v5.7.4568.2545
  AucUtilScanButton, v5.7.4568.2530
  AucUtilScanFinish, v5.7.4568.2530
  AucUtilScanProgress, v5.7.4568.2530
  AucUtilSearchUI, v5.7.4568.3655
  AucUtilSimpleAuction, v5.7.4568.4553
  AucUtilVendMarkup, v5.7.4568.2530
  Auctionator, v2.6.2
  Babylonian, v5.1.DEV.130
  BadBoy, v4.2.0.4
  BadKitty, v
  Bartender4, v4.4.2
  BasicMinimap, v1.72
  BeanCounter, v5.8.4723 (CreepyKangaroo)
  BlinkRogueHelper, v
  BonusScanner, v5.3
  ButtonFacade, v3.3.300
  ButtonFacadeDarion, v3.0.3.2
  caelNamePlates, v
  Clique, vwowi:revision
  Configator, v5.1.DEV.190
  Cooldowns, v
  DBMBurningCrusade, v
  DBMCore, v
  eAlign, v
  GearScore, v3.1.16 - Release
  Grid, v1.30300.1290
  SlideBar, v5.8.4723 (CreepyKangaroo)
  Stubby, v5.8.4723 (CreepyKangaroo)
  BlizRuntimeLib_enUS v3.3.5.30300 <us>
  (ck=6ab)
Report comment to moderator  
Reply With Quote
Unread 06-26-10, 12:07 AM  
lanc3lot
A Defias Bandit
 
lanc3lot's Avatar

Forum posts: 3
File comments: 11
Uploads: 0
No. Look through the dozens of old posts on this topic, on this page and in the wowace.com forum thread, if you want to know why.
Helpful, thnx!! ...
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 10:20 PM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
Yeah, I'm not sure what to tell you. I just logged into a druid with a fresh profile (backed up and deleted my Grid saved variables) and was able to change every setting under the Frame > Advanced menu and see the change applied correctly. Try clearing WoW's cache by exiting WoW and deleting the Cache folder inside your World of Warcraft program folder. Corrupted cache data can cause any number of apparently impossible problems with addons and/or the game itself.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 09:13 PM  
gtadem
A Murloc Raider

Forum posts: 9
File comments: 22
Uploads: 0
Thank you once again for your help.

Bad news. I installed both, launched WOW, made sure only Grid, BugSack, and !BugGrabber were the only addons enabled and logged into my druid. Sack was green. Bring up Grid, Frame, Advanced, and changed corner size. Closed Grid and opened it back up. Corner size is still default. Bug sack is still green. Try again, including chaning text size and frame height. Problem persists, no bugs detected.

Am I screwed? Is there anything about which settings are working and which aren't that would help you know where the problem is?
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 09:03 PM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
BugSack is an error-catching tool to capture error messages. It is better than the default UI's error handler because it (a) catches errors that occur early in the loading process, and (b) stores errors for later viewing so you don't have to deal with them immediately or lose them. You can find it, along with its required dependency !BugGrabber, on Curse:

http://wow.curse.com/downloads/wow-a...s/bugsack.aspx
http://wow.curse.com/downloads/wow-a...g-grabber.aspx

Install those, restart WoW, and let me know if anything appears in the sack. If you use a DataBroker display addon, you'll have a green or red bag icon on there; otherwise, you'll see it on your minimap. If the icon is green, no errors have been seen this session; if it's red, click on it to view the errors. Copy and paste any errors in the "Current session" tab (use the arrows to navigate through them) that mention Grid.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 08:37 PM  
gtadem
A Murloc Raider

Forum posts: 9
File comments: 22
Uploads: 0
Originally posted by Phanx
If you change an option and the new setting is totally ignored (eg. it is not applied in-game, and when you look at the menu again, it still lists the old setting) then that is not a file permissions issue, but I also have no idea what kind of issue it could be. Does the issue (a) occur when Grid is the only addon enabled, (b) trigger any error messages in BugSack, (c) occur consistently with certain options, and/or (d) occur after switching to a fresh profile in Grid?
Yes, the settings in question are ignored as you describe it. (a) yes (b) I don't know what BugSack is, but I turned Debugging on for Grid, Gridframe, and Gridlayout. When I log in, it posts a few things (looks like initialization). When I try to change the ignorant settings, I see no messages. (c) Yes. Any option that is ignored is always ignored while any option the works always works. (d) At one point, I realized I was tinkering with the default profile. So I went to create new profile class druid, reset profile, copy from Default. Problem persists.

When I go into Frame Advanced and enable Center Text 2 (always my first step in configuring Grid), it's fine. I then go through the various submenus of Frame and everything is fine until I get to advanced. Things dealing with appearance such as corner size, font size, frame height, etc are ignored. This was what lead me to believe it might be patch related and I updated Grid to new version in case (wanted it anyways for pet support). Problem persists identically with the new Grid as well.

If it matters, when I deleted my old Grid and replaced it with the new version, I went into WTF and deleted all instances of Grid. I believe it was just Grid.lua and Grid.lua.bak. Thank you for your speedy reply, as well as your work. As you can see, I can't heal without Grid! :-P
Last edited by gtadem : 06-25-10 at 08:38 PM.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 08:14 PM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
Originally posted by Gwenivier
... I updated to alpha ...
From the addon description:

If you downloaded Grid from wowace.com, or through the Curse Client, please don't post here. The WoWInterface releases are actually tested. Anything from wowace.com is bleeding-edge and may or may not work.
This page is for stable releases; if a version was not released here, please do not post about it here.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 08:12 PM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
Originally posted by gtadem
... When I went to reconfigure Grid (latest version), I noticed that some settings are changed just fine. Others, I cannot update. I can put my cursor into the field and make changes, but they don't get saved. ... I'm assuming this has something to do with Windows 7 and permissions.
If you change an option and the new setting is applied in-game, but reverts to its previous setting after you relog or reload the UI, then yes, it is probably an issue with file permissions. I don't use Windows 7, so I can't help you, but there are dozens of resources out there explaining how to fix various problems with WoW and Windows Vista/7.

If you change an option and the new setting is totally ignored (eg. it is not applied in-game, and when you look at the menu again, it still lists the old setting) then that is not a file permissions issue, but I also have no idea what kind of issue it could be. Does the issue (a) occur when Grid is the only addon enabled, (b) trigger any error messages in BugSack, (c) occur consistently with certain options, and/or (d) occur after switching to a fresh profile in Grid?

Originally posted by lanc3lot
But is there any option to put 25 dummy boxes, so i can set all the options i want in it?
No. Look through the dozens of old posts on this topic, on this page and in the wowace.com forum thread, if you want to know why.

__
Last edited by Phanx : 06-25-10 at 08:13 PM.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 07:57 PM  
gtadem
A Murloc Raider

Forum posts: 9
File comments: 22
Uploads: 0
Just before 3.35 hit, I upgraded my OS to Windows 7. My WOW folder was on another partition and didn't need reinstalled. However, I did have to delete my WTF and Interface folders. When I went to reconfigure Grid (latest version), I noticed that some settings are changed just fine. Others, I cannot update. I can put my cursor into the field and make changes, but they don't get saved.

I'm assuming this has something to do with Windows 7 and permissions. I'm logged in as administrator and all files in my WOW folder are NOT read only. Is there something I'm missing?
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 10:49 AM  
lanc3lot
A Defias Bandit
 
lanc3lot's Avatar

Forum posts: 3
File comments: 11
Uploads: 0
Maybe a silly question

But is there any option to put 25 dummy boxes, so i can set all the options i want in it?

Thnx, keep up!!
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 09:27 AM  
Gwenivier
A Kobold Labourer
 
Gwenivier's Avatar

Forum posts: 0
File comments: 1
Uploads: 0
Hello! I am also having issues with the health deflicts. With the released version i got blank health bars. I updated to alpha and now my healthbars are colored, but translucent, and dont register damage taken. I updated all plugins, and grid itself. I have tried running grid without plug ins, and with all other addons turned off and i still have the problem. What i dont understand is grid works fine on 1 of my computers, but not on this one. I'm also not registering any error messages. I've spent hours trying to figure out why but i'm at a loss. Any ideas whats wrong? Its hard to heal without healthbars and i love grid! lol. Thanks in advance!

*edit*
Nevermind. After changing nothing and hitting copy from default for the 50th time, grid works! I'm confused as to why, as copying hadn't worked before, but i'm gonna go with it! lol
Last edited by Gwenivier : 06-25-10 at 09:47 AM.
Report comment to moderator  
Reply With Quote
Unread 06-25-10, 02:43 AM  
Phanx
No Life!
 
Phanx's Avatar
AddOn Author - Click to view AddOns

Forum posts: 5479
File comments: 2276
Uploads: 46
Those errors indicate that several of your third-party plugins are trying to use translated strings from Grid that no longer exist. Make sure you have the latest versions of both GridStatusRaidDebuff and GridAutoFrameSize; both have changelog notes indicating they were updated for changes in Grid since the last Grid release. Once you have verified that you do have the most recent versions, file bug tickets for those plugins to alert their authors that they should stop being lazy and provide their own translations for stuff they need.
Report comment to moderator  
Reply With Quote
Unread 06-24-10, 11:26 PM  
Imrtlsk8er
A Kobold Labourer

Forum posts: 0
File comments: 10
Uploads: 0
Seems like this update of Grid; caused quite a few independent Grid Plug-ins to break.

My apologies ahead of time if this is not something pertaining to grid itself; and in part because of the plug-ins calling on removed functions. I hope I didn't overlook something so blatantly obvious.

Oddly enough it was working with the most recent previous version of grid; until I died during a BT run and it just kept spewing errors no matter what. So I tried an update; which then allowed it to actually load. But now giving these new errors.

#1 One was referring to "BORDER"
#2 Next was "Center Icon"
#3 Last was "None"

Most of them are referring to the AceLocal-2.2.lua (Heres one)
Date: 2010-06-24 22:15:02
Error occured in: Global
Message: ...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua line 487:
AceLocale(Grid): Translation "Border" does not exist.
Debug:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:488:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:485
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:46:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:44
GridStatusRaidDebuff\Core.lua:691: CreateMainMenu()
GridStatusRaidDebuff\Core.lua:250: RegisterStatuses()
GridStatusRaidDebuff\Core.lua:168:
GridStatusRaidDebuff\Core.lua:166
[C]: pcall()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:24:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:666: InitializeAddon()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:541:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:518
[C]: ?
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:298: TriggerEvent()
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:903

#2 --------------------------------------------------------------
Message: ...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua line 487:
AceLocale(Grid): Translation "Center Icon" does not exist.
Debug:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:488:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:485
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:46:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:44
GridStatusRaidDebuff\Core.lua:703: CreateMainMenu()
GridStatusRaidDebuff\Core.lua:250: RegisterStatuses()
GridStatusRaidDebuff\Core.lua:168:
GridStatusRaidDebuff\Core.lua:166
[C]: pcall()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:24:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:666: InitializeAddon()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:541:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:518
[C]: ?
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:298: TriggerEvent()
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:903

#3 --------------------------------------------------------------
Message: ...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua line 487:
AceLocale(Grid): Translation "None" does not exist.
Debug:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:488:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:485
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:46:
...ace\AddOns\Grid\Libs\AceLocale-2.2\AceLocale-2.2.lua:44
...rface\AddOns\GridAutoFrameSize\GridAutoFrameSize.lua:83:
...rface\AddOns\GridAutoFrameSize\GridAutoFrameSize.lua:78
...rface\AddOns\GridAutoFrameSize\GridAutoFrameSize.lua:228: CheckRoster()
...rface\AddOns\GridAutoFrameSize\GridAutoFrameSize.lua:199:
...rface\AddOns\GridAutoFrameSize\GridAutoFrameSize.lua:141
[C]: pcall()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:24:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:1051: ManualEnable()
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:979:
...rface\AddOns\Grid\Libs\AceAddon-2.0\AceAddon-2.0.lua:973
[C]: ?
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:260: TriggerEvent()
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
...CombatHideTooltip\libs\AceEvent-2.0\AceEvent-2.0.lua:903


Best Regards ~~ Hope this may be of assistance
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: