Quantcast
Download
(25 Kb)
Download
Updated: 08-16-12 08:30 AM
Pictures
File Info
Updated:08-16-12 08:30 AM
Created:06-30-12 10:16 PM
Downloads:2,151
Favorites:2
MD5:

NugRunning [MoP Beta]

Version: 5.0.3
by: d87 [More]

GO HERE >>> Main Addon Entry

Archived Files (1)
File Name
Version
Size
Author
Date
5.0.2
28kB
d87
08-11-12 08:24 PM


Post A Reply Comment Options
Unread 08-15-12, 09:28 PM  
d87
A Flamescale Wyrmkin
 
d87's Avatar
AddOn Author - Click to view AddOns

Forum posts: 102
File comments: 494
Uploads: 33
/nrun separate
Report comment to moderator  
Reply With Quote
Unread 08-15-12, 05:19 PM  
dietmug
A Defias Bandit

Forum posts: 2
File comments: 18
Uploads: 0
Noob question, but how do I make my debuffs go on my target's ui, while my self buffs go on mine?
Report comment to moderator  
Reply With Quote
Unread 07-04-12, 05:20 PM  
d87
A Flamescale Wyrmkin
 
d87's Avatar
AddOn Author - Click to view AddOns

Forum posts: 102
File comments: 494
Uploads: 33
Re: Buffs in General

Originally Posted by Solieus
I'm having a lot of bad luck with any kind of buffs on my Druid. The ones that stayed the same seem to be OK, but even with the right, new spellIDs (I'm triple-checking!) I can't get the new buffs to show up on timers.
So, yeah. Works for old buffs, but if the buff changed at all... you're screwed. Can't see why, no lua errors.

Everything else seems fine. All the commands are working. The UI is not buggy from what I've seen.
Are you using wowi release or github version with updated druid config?

Well, anyway, sometimes id of the actual buff is not the same as id of the spellbook spell.
https://github.com/rgd87/NugRunning/...ningUserConfig
There's "Figuring out spell id" section with several methods of listing buff spellIDs
Last edited by d87 : 07-04-12 at 05:37 PM.
Report comment to moderator  
Reply With Quote
Unread 07-04-12, 01:41 PM  
Solieus
A Kobold Labourer

Forum posts: 1
File comments: 4
Uploads: 0
Buffs in General

I'm having a lot of bad luck with any kind of buffs on my Druid. The ones that stayed the same seem to be OK, but even with the right, new spellIDs (I'm triple-checking!) I can't get the new buffs to show up on timers.
So, yeah. Works for old buffs, but if the buff changed at all... you're screwed. Can't see why, no lua errors.

Everything else seems fine. All the commands are working. The UI is not buggy from what I've seen.
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: