Download
(2 Kb)
Download
Updated: 07-26-08 07:24 PM
Pictures
File Info
Updated:07-26-08 07:24 PM
Created:unknown
Downloads:2,837
Favorites:20
MD5:
RequiredLevelIcon
Version: 1.1
by: Daemus [More]
This will display the level required to use or equip an item in your bags, bank or guild bank in the top right corner of the icon itself. The level will be displayed using green text if you are able to equip or use the item or red if you are not.

So far I have discovered this will not work with OneBag and I suspect many other all-in-one bag addons. The next version will have configuration for the size, placement and colour of the text display.
1.1 - Added support for Guild Bank display
-------------------------------------------------
1.0 - Initial version
Optional Files (0)


Post A Reply Comment Options
Unread 11-02-09, 10:05 PM  
cag_dk
A Deviate Faerie Dragon
 
cag_dk's Avatar

Forum posts: 14
File comments: 44
Uploads: 0
update please

need an update for this please.. and it doesn't work with Adibags either (another one-bag addon)
__________________
King for a Day, Fool for a Lifetime
Last edited by cag_dk : 09-27-10 at 10:11 AM.
cag_dk is offline Report comment to moderator  
Reply With Quote
Unread 08-07-09, 08:50 AM  
bengo
A Defias Bandit

Forum posts: 2
File comments: 11
Uploads: 0
Angry Good addon

This is good addon, but it dont work with onebag
bengo is offline Report comment to moderator  
Reply With Quote
Unread 05-21-09, 03:16 PM  
Braysen
A Murloc Raider
 
Braysen's Avatar

Forum posts: 5
File comments: 17
Uploads: 0
Updates?

This would really be an invaluable add-on for banking toons, and really useful for guild leaders or guild bank managers. Are there any plans on updating this for the current patch and adding guild bank and multi-bag add-on support?

Thanks!
Braysen is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: