Results: 18Comments by: Wulfstryke
File: Ion07-23-10
Re: Re: Re: Re: Re: Re: Can't get Dual Spec to work
Posted By: Wulfstryke
Originally posted by anseloth sorry, that was the wrong pic, i guess, but here is a screenshot i took of the right page (again, the key part is at the bottom of the window): http://screenshot.xfire.com/s/101408614-4.jpg Thanks i will try it again.. if this fails i dont know what to do.. the Odd thing is it works on all my ot...
File: Ion07-23-10
Re: Re: Re: Re: Can't get Dual Spec to work
Posted By: Wulfstryke
Originally posted by anseloth ok then, have you assigned the profile saves for each spec version? you know, at the bottem of the current version of the window below? http://s.wowinterface.com/preview/pvw24832.jpg I have everything just as your picture shows but i still cannot get it to work. I have made two profiles like le...
File: Ion07-22-10
Re: Re: Can't get Dual Spec to work
Posted By: Wulfstryke
Originally posted by anseloth ok, stupid question, but when you say you reinstalled Macaroon, do you mean you also deleted the files for it in the WTF folder? since that is where the settings are saved, and all? Yes I have completely removed ALL files from the WTF folder as well as macaroon in the add-ons folders.
File: Ion07-21-10
Can't get Dual Spec to work
Posted By: Wulfstryke
Hi there, I have been running into a problem as of late. I have had to remove and re install Macaroon for some odd reason i could not get dual spec to work. Now for sure it does not work. I got everything set up like before even have the enable dual spec check marked and yet when i swap specs on my mage ALL the spells i have a...
File: Ion: Menu Bar04-28-09
Re: Re: Re: Re: Re: Re: Re: Re: Cast Bar
Posted By: Wulfstryke
Originally posted by Dwargh Np mate. not sure you needed to remove the whole thing though. but now it's already done. Have fun playing. Sadly now with the latest update I get the loot bar to pop up but i am still unable to use it to loot.. I have deleted the bare.. created a new one.. did not work, I went and shut down wow...
File: Ion: Menu Bar04-28-09
Re: Re: Re: Re: Re: Re: Cast Bar
Posted By: Wulfstryke
Originally posted by Dwargh Thanks , but when i goto edit bars and stuff the loot menu bar is indeed there and i see the item i would be rolling on.. however when i un edit the macaroon bars it all goes away again.. for some Odd reason.. I will try and delete it and make a new one Ok, you haven't accidentally checked the loot b...
File: Ion: Menu Bar04-19-09
Re: Re: Re: Re: Cast Bar
Posted By: Wulfstryke
Originally posted by Dwargh Seems your lootbar is gone(accedentaly deleted?) to recreat the loot bar: /mac create loot Thanks , but when i goto edit bars and stuff the loot menu bar is indeed there and i see the item i would be rolling on.. however when i un edit the macaroon bars it all goes away again.. for some Odd rea...
File: Ion: Menu Bar04-19-09
loot bar not working..
Posted By: Wulfstryke
Ok when i seem to be in a group or Raid i seem to have an issue where the loot bar will not pop up and allow me to either need , green or pass on loot.. nothing seems to show up even tho i know its there.. got any ideas on how to make it work again? othe than passing up all loot?
File: Ion04-19-09
Loot Bar not working
Posted By: Wulfstryke
anyone else having a problem where the loot bar in Macaroon extra seems to no longer open when i am able to loot something in a raid or groups.. anyone know a way to fix this issue? I have tried removing it.. and its back ups to fix this and still I get the same issue..
File: Ion04-17-09
possession bar problem
Posted By: Wulfstryke
Ok SO i had my bar working fine before the updates and now for some reason I cannot get the damned thing to open when i am in possession of something, like in Maly, I get on the dragon and i get no bar.. I get on a vehicle and i get nothing.. but when I can edit the bars and right click on the bar that i also made as possession i s...
File: Ion11-20-08
Ok so when i place the /script Vehi...
Posted By: Wulfstryke
Ok so when i place the /script VehilceExit() it still gives me the big old ? and for some reason I cannot get off the damned dragon I am riding for the daily quest in dragonblight.. any other sugestions?
File: Ion11-19-08
possession bar problems
Posted By: Wulfstryke
Ok so i had the possession bar made.. i can use all the abilities I even made the last button a macro button and put in the macro as /run vehicleExit() but that only comes up as a ? icon, I have tried other things.. How do i make one while possessing a dragon?? or getting off a possesed mount that is not considered a vehicle?
File: Ion11-18-08
getting off / out of dragon npc / vehicles
Posted By: Wulfstryke
ok so i got my possession bar up and working i can use all the abilities of said object i am controlling.. however when i choose the get out of off.. I cannot.. there is no release or anything button available.. how do i make such a thing that is universal to all?
File: Ion10-27-08
small screen freeze
Posted By: Wulfstryke
Hi maul, I got to say that so far this Mod is super.. I love it.. and wont use anything else. but i must say i have noticed something Odd as i patched to 3000.27.1, this is when i move things from one bag slot to another, my screen or game seems to hit a sec or two screen freeze. I dont know what is causing it. but i know tha...
File: Ion10-27-08
Possible bug???
Posted By: Wulfstryke
Maul, Ok I dont know if this is a bug or not but let me tell you whats going on.. every time i an turned into a Zombie I am unable to use its abilities, I have no bar for them and when i hit my key bindings it tells me i need to have a weapon in hand. well since i cannot bring up the blizz bar while i am a zombie this makes for...
File: Omen Threat Meter10-19-08
A question
Posted By: Wulfstryke
ok.. I have been noticing an issue with this version of Omen, I am not sure if its a bug or not but this is whats happening and maybe someone can help me. I have a hunter and I have the Core hound from Azuremyst Isle. When i set my pet to attack a mob there is no read out of what the aggro my pet is getting untill I physically mak...
File: Ion10-15-08
Originally posted by Maul @Wulfst...
Posted By: Wulfstryke
Originally posted by Maul @Wulfstryke - I will investigate. Have you tried manually editing the buttons to make sure the spell was the correct one? yes i have tried to edit the button i tried doing what Magerooster said by doing what he said in his post, " I had this problem, too. Use Polymorph(Rank 4) instead of Polymorph for y...
File: Ion10-15-08
Polymorph bug
Posted By: Wulfstryke
Hey Maul first off i would like to extend a huge thank you for the work you have done thus far. I thought trinity was great. this is even easier to configure.. So THANK YOU!!! Also tho on the bummer side i have come across a small bug. I run a mage and tend to use different poly spells dpending if there is another mage in the...