Results: 109Comments by: FarseerLolotea
File: Auctioneer Suite12-01-11
So the latest beta seems to work!...
Posted By: FarseerLolotea
So the latest beta seems to work! No errors, and no weird visual glitches. Thank you!
File: Auctioneer Suite11-29-11
Just got the following bug: Dat...
Posted By: FarseerLolotea
Just got the following bug: Date: 2011-11-29 17:17:53 ID: 2 Error occured in: Global Count: 1 Message: ..\AddOns\BeanCounter\BeanCounterFrames.lua line 91: attempt to index global 'AuctionDressUpFrame' (a nil value) Debug: : ? BeanCounter\BeanCounterFrames.lua:91: BeanCounter\BeanCounterFrames.lua:63 :...
File: Bagnon01-13-11
Getting these errors on the PTR:...
Posted By: FarseerLolotea
Getting these errors on the PTR: Date: 2011-01-13 12:19:39 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Bagnon\components\item.lua line 550: bad argument #2 to 'format' (string expected, got nil) Debug: : ? : format() Bagnon\components\item.lua:550: in main chunk AddOns: Swatter, v3.2.3 (<%co...
File: Atlas01-07-11
Originally posted by romracer Jus...
Posted By: FarseerLolotea
Originally posted by romracer Just to note, deleting Atlas.lua from WTF\Account\\SavedVariables removes this error. It has something to do with how the old zones are stored and how they are stored now with LibBabble. You won't lose much considering Atlas has all of about 5 options to configure :P I'd just reverted to a p...
File: Atlas01-06-11
Just updated today, and got the fol...
Posted By: FarseerLolotea
Just updated today, and got the following error: Date: 2011-01-06 15:31:04 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Atlas\Core\Atlas.lua line 1023: attempt to index local 'base' (a nil value) Debug: : ? Atlas\Core\Atlas.lua:1023: Atlas_Refresh() Atlas\Core\Atlas.lua:907: Atlas_Init() Atlas\...
File: Shadowed Unit Frames01-03-11
There's one feature that currently...
Posted By: FarseerLolotea
There's one feature that currently appears to be absent that I'd like to see: the ability to hide a shaman's totem bar when it's empty, as per cast bars and/or paladin holy power. (Please let me know if I'm just looking in the wrong place for it.)
File: Archy - Archaeology Assistant12-19-10
Got this error: Date: 2010-12-19...
Posted By: FarseerLolotea
Got this error: Date: 2010-12-19 21:14:40 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Archy\Archy.lua line 405: attempt to index field 'profile' (a nil value) Debug: (tail call): ? Archy\Archy.lua:405: ?() ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:253: ...nfig-3.0\AceConfigD...
File: rObjectiveTrackerMover11-09-10
Currently trying this out on the be...
Posted By: FarseerLolotea
Currently trying this out on the beta. If it weren't for the resetting issue and the lack of a lock function, this would be just about perfect.
File: FlagRSP211-09-10
Weird. It wasn't updated that long...
Posted By: FarseerLolotea
Weird. It wasn't updated that long ago; you'd think the authors would be around.
File: Dominos10-31-10
@FarseerLolotea: The stock realms...
Posted By: FarseerLolotea
@FarseerLolotea: The stock realms don't have the issue, only the beta/ptr. It is a Blizzard bug and will be fixed (soon, I hope). Ah. Okay, gotcha. I'm only playing on the beta right now (been more interested in helping work the bugs out than in actually playing), so I wasn't entirely sure. Heh. I'm tempted to send a bug repo...
File: Dominos10-30-10
Originally posted by Twidget Inte...
Posted By: FarseerLolotea
Originally posted by Twidget Interesting thing with the new Mage Portal and Teleport buttons. I like to configure my UI as close to the default as I can so I have the two vertical bars on the right side. When I placed the Portal and Teleport spells in these vertical bars it doesn't seem to know it is a vertical bars because the f...
File: FlagRSP210-16-10
I'm trying this out in the beta rig...
Posted By: FarseerLolotea
I'm trying this out in the beta right now, and I've only got two real complaints. The first is that xtensionxtooltip2 seems very spammy. The second is that I still don't seem to be able to resize description tooltips.
File: NinjaPanel05-24-10
Just a heads-up: got this error on...
Posted By: FarseerLolotea
Just a heads-up: got this error on the PTR. Date: 2010-05-24 17:09:34 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\NinjaPanel\Libs\LibJostle-3.0.lua line 90: hooksecurefunc(): FCF_UpdateCombatLogPosition is not a function Debug: : ? : hooksecurefunc() NinjaPanel\Libs\LibJostle-3.0.lua:90: in mai...
File: MetaMap03-15-10
No sign of that glitch I was gettin...
Posted By: FarseerLolotea
No sign of that glitch I was getting before. However, I got two errors on the PTR. Here's the first: Message: Interface\AddOns\MetaMap\MetaMap.lua:379: attempt to call global 'WorldMapFrame_AdjustMapAndQuestList' (a nil value) Time: 03/15/10 01:09:16 Count: 3 Stack: Interface\AddOns\MetaMap\MetaMap.lua:379: in function
File: Cartographer03-07-10
Unless someone picks it up, the add...
Posted By: FarseerLolotea
Unless someone picks it up, the add-on's pretty much dead in the water. That said, I've been using the MetaMap Fan Update in conjunction with Broker Recommended Zone.
File: aTotemBar03-07-10
Yeah, I'm also getting the error ri...
Posted By: FarseerLolotea
Yeah, I'm also getting the error ricks322 reported.
File: Shadowed Unit Frames02-20-10
I'm getting an odd visual glitch on...
Posted By: FarseerLolotea
I'm getting an odd visual glitch on the PTR: http://i49.tinypic.com/j75d2t.jpg In case it's not entirely clear, that's the target's power bar being considerably longer than the frame. Since I haven't seen any previous mentions of it, I take it this isn't a known issue. Thanks in advance. :)
File: Total RP (English version)01-12-10
Originally posted by Aurorablade...
Posted By: FarseerLolotea
Originally posted by Aurorablade really its just a matter of you have to parse through all of the files to get EVERYTHING. and if you do manage to get everything translated you would have hugs but would need permission for a release of it. I'd try, but I'm very much a LUA n00b. And if I were to wrap my head around it well enough t...
File: Total RP (English version)01-11-10
Originally posted by kajisensei H...
Posted By: FarseerLolotea
Originally posted by kajisensei Hi everybody ! Thanks for all your comments. But I want to precise you something ! I worked on TotalRP for 1 year and half now. It was my first add-on and so I learn xml and lua (and add-on programming for wow) with it. And the problem is here : if the addon has been seriously improved since the...
File: MetaMap01-08-10
Originally posted by mbanks850 Ok...
Posted By: FarseerLolotea
Originally posted by mbanks850 Ok. What instances?It was Dire Maul East. If it happens again, can you select other maps using the drop downs?At the time, it didn't work. maybe try selecting an instance map then your current map? I'll try that if it happens again; it hasn't yet.
File: MetaMap01-08-10
Originally posted by mbanks850 Very...
Posted By: FarseerLolotea
Originally posted by mbanks850 Very interesting. Not exactly sure what would cause that. Do you have any other map add-ons installed?The only other add-in I have that might involve maps at all is Atlas. If you can reproduce it let me know how you cause it. Not sure how else I can track that one down. Were you in combat at...
File: MetaMap01-08-10
Got this odd bug with the map. Sig...
Posted By: FarseerLolotea
Got this odd bug with the map. Signing out and signing back in seemed to fix it, at least for the time being: http://i48.tinypic.com/27wublj.jpg
File: Total RP (English version)01-05-10
Originally posted by Aurorablade...
Posted By: FarseerLolotea
Originally posted by Aurorablade I am sure you can find some helpful people around for an english locale of it.I'm a complete LUA noob, and my grasp of French is sketchy, or I'd volunteer.
File: expEater01-01-10
Originally posted by aliem Fixed...
Posted By: FarseerLolotea
Originally posted by aliem Fixed the stupid error and repacked (maybe it was a strange http error during my upload) The stupid error came back. I'm going to try re-installing it altogether.
File: Altoholic12-28-09
I get the same error ... And I dont...
Posted By: FarseerLolotea
I get the same error ... And I dont see DataStore as a download ?? I just ended up digging them up on CurseForge, FWIW.