Results: 11Comments by: rossman
File: RealUI 808-23-11
Re: Re: SBF issues
Posted By: rossman
Originally posted by Alinna Did you roll back SBF or Skinner? So far I have rolled back to the 6.12 r25 version of SBF and I am still not getting the buff/debuff frames to show up. went to previous version of Skinner.
File: RealUI 808-23-11
SBF issues
Posted By: rossman
SBF would not show at all even options after I upgraded to the latest Skinner. Rolled back and all is ok.
File: Amf n52te Action Bar01-06-11
Any progress on getting this updated?
Posted By: rossman
Any progress on getting this updated?
File: Amf n52te Action Bar11-03-10
the arrow keys
Posted By: rossman
I agree. It would be a nice option if you could make the arrow only keys able to bind anything like all the others. Thank You
File: nUI_UnitPanel_RMSolo09-16-09
I tested them in that layout but fi...
Posted By: rossman
I tested them in that layout but finally decided on the current one to match the player/tarret HUD I use. What HUD do most people use with nUI?
File: nUI_UnitPanel_RMSolo09-15-09
latest update
Posted By: rossman
Please try the new version and let me know if it resolves the layout issues. I set the auras back to the default location. I also moved the focus and mouseover back to the original locations.
File: nUI_UnitPanel_RMSolo09-15-09
Thank You for the info. This is exa...
Posted By: rossman
Thank You for the info. This is exactly what I need to get the panels looking and functioning right. I will be uploading an updated version this morning.
File: cargoShip (Display)08-26-09
File location
Posted By: rossman
Inside your addon folder the location of the files changed but the TOC does not match.
File: InfoPanel07-19-09
Can you upload the files to WOWInterface?
Posted By: rossman
I will then check it out and let you know how it goes. Thanks
File: cargoShip (Display)07-16-09
all Ara broker items
Posted By: rossman
I cant get them to show up. I have alot of other brokers working but no luck with any of them from that authors. Most likely its me but any help would be appriciated. Thanks
File: InfoPanel07-12-09
align right problem
Posted By: rossman
When I set a second plugin to align=right it does not put it next to the first plugin but in the same location. So one is ontop of the other. Anyone else have this issue? I know the author is not supporting this but was hoping someone would have an answer. Thanks