Quantcast
 
Results: 13Comments by: Tirdal
File: Altoholic12-08-10
Browsing through stuff randomly, I...
Posted By: Tirdal
Browsing through stuff randomly, I just got the following error: 1x Altoholic_Characters-4.0.005\TabCharacters.lua:799: attempt to call a nil value Interface\FrameXML\UIDropDownMenu.lua:69: in function `UIDropDownMenu_Initialize': Interface\FrameXML\UIDropDownMenu.lua:790: in function `ToggleDropDownMenu': Altoholic_Characters-...
File: Progress12-08-10
Cataclysm error
Posted By: Tirdal
The error is because the table of XP per level only goes to 80, not 85. I added that data and it started working just fine again. I'll try to remember to post my change that fixed it when I get home tonight.
File: Altoholic12-04-10
Found the problem. Add if...
Posted By: Tirdal
Found the problem. Add if itemType == BI and itemSubType ~= BI then -- is it a recipe ? . . . elseif AuctioneerCompactUI and button:IsVisible() then -- Have to reset in case previous search was a recipe. button.Icon:SetVertexColor(1,1,1); end Need to reset the color to white, 'cuz Auctioneer r...
File: Altoholic12-03-10
Yeah, I haven't a clue how it could...
Posted By: Tirdal
Yeah, I haven't a clue how it could affect non-recipes. I saw the exact same test you just pointed out. Originally posted by AnrDaemon If only you totally don't want to have any of that info displayed in Altoholic. There's simply no way to get that info from servers and not have it dumped into chat. (Or, well, there's one, but...
File: Altoholic12-03-10
Dangit. Found a bug in my code las...
Posted By: Tirdal
Dangit. Found a bug in my code last night, but didn't have time to try to find and fix it. Everything worked great . . . until I did a recipe search, then did a different search and it tried to color everything, not just recipes. I'll try to find the problem tonight when I get home, unless you see it and fix it. I'll also try t...
File: Altoholic12-02-10
Patch for recipe coloring with Auctioneer's CompactUI
Posted By: Tirdal
I replaced AuctionFrameBrowse_UpdateHook() with the following and my testing with and without Auctioneer seems to be working just fine. I'd love it if this could be incorporated. Please redirect me if this should be posted elsewhere to make sure Thaoky sees it. Thanks! function AuctionFrameBrowse_UpdateHook() local Auct...
File: Satrina Buff Frames 310-22-10
Originally posted by Satrina The...
Posted By: Tirdal
Originally posted by Satrina The possibility I have been working towards is to maybe I just add a checkbox that enables clicking for the Buffs frame (but does not allow that frame to have any sorting applied), and all other frames can show but not dismiss buffs in them. I'd love that! Especially with the option to have some fr...
File: Fizzwidget Linkerator06-27-10
Thank you, Hirsute. Much appreciat...
Posted By: Tirdal
Thank you, Hirsute. Much appreciate the diffs!
File: Tidy Plates02-14-10
I am an idjit. THANK YOU!!!!!!!!...
Posted By: Tirdal
I am an idjit. THANK YOU!!!!!!!!!!!!!!!!!!!! I have no idea how that setting got changed, but that fixed it for me. Thank you so very much!
File: Tidy Plates02-14-10
I had a problem start a couple days...
Posted By: Tirdal
I had a problem start a couple days ago where it won't recognize threat changes at all. It always indicates that I don't have threat, even when I'm soloing. But this is only on my main, prot pally, not on my low-level hunter alt. I've tried deleting all the WTF files, disabling all addons other than tidy plates/threat plates,...
File: Tidy Plates01-25-10
Re: Re: Non-target alpha
Posted By: Tirdal
Originally posted by danltiger Check out the FAQ on the Tidy Plates page ;-) I looked there. I swear I looked there! I *know* I looked there. Okay, I must be nutsoid. :o Anyway, yeah, what really prompted this was the change that suicidalkatt points out. Hurry up with 5.10!!! lol
File: Tidy Plates01-25-10
Non-target alpha
Posted By: Tirdal
When I have a target, every other nameplate fades out. This annoys the hell out of me and I want it to stop! :) Blizzard does it with its' default nameplates, but I was hoping that we could get around that behavior somehow. Any chance this could be added, or is there some option or bit of code I could tweak?
File: Outfitter04-25-09
Originally posted by Shrike81 I h...
Posted By: Tirdal
Originally posted by Shrike81 I have the same issue and am using EquipCompare. I did, but have switched to Tekkompare, and everything works great.