Quantcast
 
Results: 13Comments by: Caiginn
File: Malsumis® Font Changer08-02-09
Originally posted by Chobaka The...
Posted By: Caiginn
Originally posted by Chobaka The Java version is cross platform, which means it can be used on Mac OS. It is worth noting that the Java version is incompatible with J2SE 5.0. To run this on a Mac, open /Applications/Utilities/Java Preferences, and drag Java SE 6 to the top of the bottom list.
File: Battle Timer04-28-09
Originally posted by biggoofyus G...
Posted By: Caiginn
Originally posted by biggoofyus Great addon, anyway to add an option to start the timer upon login? I wouldn't mind seeing how long I'm online total, not just in instances or groups. :) Hopefully soon. I've had zero opportunity to work on anything outside of normal "job" stuff recently, but it's on the to-do list. Original...
File: Battle Timer03-26-09
LDB Support Added
Posted By: Caiginn
Originally posted by xtoq LDB support? Added in 3.0! :D
File: Battle Timer02-05-09
Re: Still working for anyone?
Posted By: Caiginn
Originally posted by Kandorr I love this mod. It makes boss fights that much more fun when you're looking at this timer in relation to an enrage countdown. However, it hasn't been working for me since 3.0.8. Am I alone on this? Thanks for any help. :) I'm glad you like it. :) What is it doing (or not doing) since 3.0....
File: DIAF12-28-08
Originally posted by Cairenn I co...
Posted By: Caiginn
Originally posted by Cairenn I considered moving it to the ROFL category when I initially approved it and decided to let it go. As for the "quality" of it or whatever, /shrug. Someone finds it useful, so good for them. If you don't, then simply don't use it. Thanks, Cairenn. If it would be better to move it, then I'm fine wi...
File: DIAF12-28-08
Re: Re: Useful?
Posted By: Caiginn
Originally posted by Industrial I don't see any issues in my portal saying my addons are unusable either, fire away mister Please take comments about your addons to their own pages or to your author portal. Originally posted by Industrial Then please clearly state so and make a request to put it in the correct category: http:...
File: DIAF12-28-08
Useful?
Posted By: Caiginn
I was unaware that all addons need to be so useful that they revolutionize the way people use computers (or play an online video game, which is the reason this very site exists). Entertainment, it seems, is irrelevant. This addon is for entertainment value only. If you don't enjoy entertainment and need something more utilitarian, lo...
File: DIAF12-28-08
Originally posted by nailertn cha...
Posted By: Caiginn
Originally posted by nailertn charming I try. :)
File: Diplomancer12-26-08
Frostborn Zones
Posted By: Caiginn
Originally posted by Phanx If you have time, please gather a list of subzones that should be associated with the Frostborn (i.e. towns and places you do quests from the towns) and post that. :) No problem. Here's my subjective list of Frostborn-associated subzones: Frosthold The Foot Steppes Inventor's Library Loken's Bar...
File: Diplomancer12-26-08
I have some concerns with the follo...
Posted By: Caiginn
I have some concerns with the following sub-zones of the Storm Peaks: Dun Niffelem Valley of Ancient Winters Hibernal Cavern Frostfield Lake Fjorn's Anvil Thunderfall Brunnhildar Village Valkyrion Currently (for Alliance) these zones are associated with the Frostborn faction. However, they are all directly related to t...
File: Group Calendar 412-21-08
Re: Re: 4.3b10 and 4.3.x Compatibility?
Posted By: Caiginn
Originally posted by mundocani 4.3 final and all other newer versions will not communicate with older versions though so a guild must upgrade as a whole. Spectacular; that's exactly the information I needed. Now to convince the guild to upgrade so that my alchemy research stops coming up as "RSAlch..." :)
File: Group Calendar 412-20-08
4.3b10 and 4.3.x Compatibility?
Posted By: Caiginn
I've heard conflicting information, so I figure I'll ask to see if someone is certain. Is 4.3.x (4.3.2 specifically) fully compatible with 4.3b10?
File: Archimonde Decurser10-27-08
Re: Error
Posted By: Caiginn
Originally posted by T3nchu : ArchiDecurser\archidecurser.lua:10: attempt to call field '?' (a nil value) Getting this errors in raid This might be fixed in v0.9.1. My guild hasn't done Hyjal for a while, so I haven't been able to find out specifically what was happening or be certain it's fixed. Was the error occurring w...