Results: 5Comments by: humblie
File: Mafariun's Elements Mover01-01-10
Hey, I've been using this a while n...
Posted By: humblie
Hey, I've been using this a while now and am very happy with it but i keep getting an error when i enter a vehicle. My player frame resets itself to the top left and i have to /reloadui to fix it, is there anyway around this or are you working on a fix? I don't have the error atm as i cudnt find it in my wow folder but i cud rec...
File: Mafariun's Elements Mover08-16-09
Is there anyway to make this compat...
Posted By: humblie
Is there anyway to make this compatible with Simplebar? or a similair addon. I've installed this and simple bar but i got a lua error, can't see my stance bar and its overlapping 2 bars.
File: Cartographer08-05-09
New one is up on curse, dunno why i...
Posted By: humblie
New one is up on curse, dunno why its not on here.
File: Perl Classic Unit Frames07-24-09
Re: Re: Erro
Posted By: humblie
Originally posted by Global Any chance you could try loading up wow with just perl enabled and see if you still get that error? Hey sorry for the slow reply. I've found out that it seems to be Btex, no idea why it would have a problem with perl but i only get the error with that on.
File: Perl Classic Unit Frames07-18-09
Erro
Posted By: humblie
Hi just installed this as i prefer the look over x-perl. But i got an error. Date: 2009-07-18 21:51:32 ID: 1 Error occured in: Global Count: 4 Message: ..\FrameXML\UnitPopup.lua line 413: bad argument #1 to 'ipairs' (table expected, got nil) Debug: : ? : ipairs() ..\FrameXML\UnitPopup.lua:413: UnitPopup_Hide...