Results: 35Comments by: Devla
File: Supervillain UI12-11-14
Getting this error at login 1291...
Posted By: Devla
Getting this error at login 1291x ...aceSVUI\packages\quest\components\button.lua:201: attempt to index global 'QuestInZone' (a nil value) ...aceSVUI\packages\quest\components\button.lua:201: in function `Update' ...aceSVUI\packages\quest\components\button.lua:93: in function <...aceSVUI\packages\quest\components\button.lua:80>...
File: Supervillain UI10-23-14
Yea same error spamming as previous...
Posted By: Devla
Yea same error spamming as previous four posts. I tried to copy it, but it is the exact same error listed below. Was hoping to get some time in with your UI tonight! Hopefully you're still up :) Thank you
File: CLC DK12-29-10
Great addon, loving it! Thought...
Posted By: Devla
Great addon, loving it! Thought I'd post this error I started getting today using v4.0.3h. Level 74 Unholy, error pops up during combat, but the addon seems to be working fine, before and after the error. 2x CLC_DK-4.0.3h\CLC_DK.lua:683: attempt to perform arithmetic on global 'dur' (a nil value) (tail call): ?: CLC_DK-4.0.3...
File: RatingBuster12-10-06
Seeing this error in TBC when using...
Posted By: Devla
Seeing this error in TBC when using the Flying Mount vendor and mousing over the mounts in the merchant frame: RatingBuster\RatingBuster.lua:457: bad argument #1 to 'find' (string expected, got nil) : in function `find' RatingBuster\RatingBuster.lua:457: in function `ProcessTooltip' :"function RatingBuster.Se...
File: FuBar - QuestsFu12-06-06
I feel like a pest :p I should pro...
Posted By: Devla
I feel like a pest :p I should probably hop on IRC lol. Updated to Quixote SVN version 19395 and seeing this error in TBC now: Quixote-1.0\Quixote-1.0.lua:158: bad argument #1 to 'find' (string expected, got nil) : in function `find' Quixote-1.0\Quixote-1.0.lua:158: in function `QUEST_LOG_UPDATE' Quixote-1.0\Quixot...
File: FuBar - QuestsFu12-06-06
It appears you are aware of the dif...
Posted By: Devla
It appears you are aware of the differences with TBC and Live. While the latest SVN version works fine with Live, I see the following error using the same version in TBC: FuBar_QuestsFu\\QuestsFu.lua:872: table index is nil\nFuBar_QuestsFu\\QuestsFu.lua:872: in function \n
File: RatingBuster12-05-06
Getting a couple errors in TBC usin...
Posted By: Devla
Getting a couple errors in TBC using the latest version of RatingBuster. First bug happens when moving items in vBagnon's bank frame: RatingBuster\RatingBuster.lua:500: Usage: GetContainerItemLink(index, slot) : ? RatingBuster\RatingBuster.lua:500: in function
File: RatingBuster11-18-06
Sorry, one more error, I think it m...
Posted By: Devla
Sorry, one more error, I think it may be related to Debug messages left in. When using a Heavy Runecloth Bandage from the Bagnon frame: RatingBuster\RatingBuster.lua:434: attempt to concatenate local 'type' (a nil value) RatingBuster\RatingBuster.lua:434: in function
File: RatingBuster11-18-06
I'm seeing the following error when...
Posted By: Devla
I'm seeing the following error when enabling/disabling wardrobe certain items (one is Seal of the Archmagus) with ClosetGnome: RatingBuster\RatingBuster.lua:485: attempt to index a nil value RatingBuster\RatingBuster.lua:485: in function : ? : in functio...
File: ag_UnitFrames11-06-06
In case you missed it, I uploaded a...
Posted By: Devla
In case you missed it, I uploaded an aggro 'addon' to agUF, called agUF_Banzai. Check it out here: http://www.wowinterface.com/downloads/info5858.html
File: MapNotes 211-05-06
Would it be possible to have World...
Posted By: Devla
Would it be possible to have World POIs make auto Mapnotes? Kind of like Magellan used to do.
File: Sage UnitFrames10-25-06
I applied TBC changes to Sage Unitf...
Posted By: Devla
I applied TBC changes to Sage Unitframes, but am stuck on the whole "TargetUnit" stuff. The frames look and work fine, however when you click a frame, you get the wonderful Blizzard Disable popup box. Here's my work in progress, hope its helpful Tuller. http://sapiens.staticservers.com/devla/Addons/Various/Sage_TBC_Broken.zip
File: ag_UnitFrames10-24-06
Miles, can you doublecheck the vers...
Posted By: Devla
Miles, can you doublecheck the version of Menemycastbar on this site? I'm thinking it didn't upload properly.
File: JIM's Abacus for Minimap09-22-06
Thanks for the new version Jim. Th...
Posted By: Devla
Thanks for the new version Jim. The new features are nice. However I'm still getting an error, which I reported here: http://www.wowinterface.com/portal.php?id=76&a=viewbug&bugid=2187 Hope its helpful Thanks
File: JIM's Abacus for Minimap09-09-06
Great idea. I'm running into issue...
Posted By: Devla
Great idea. I'm running into issues with positioning and saving for the Square Minimap. I'm using the SimpleMinimap mod, along with some Fubar2 plugins set to the minimap. They seem to move around the minimap ok, but I've encountered the following error when moving some of the minimap icons around: JIM_Abacus\\JIM_Abacus.lua:62:...
File: DamageMeters09-09-06
Updated the FuBar plugin again....
Posted By: Devla
Updated the FuBar plugin again. Changed all FuBar plugin settings to Save Per Character. Was getting annoyed when changing between my Priest and Warrior. FuBar_DamageMetersFu
File: DamageMeters09-01-06
It uses the new SendAddonMessage fu...
Posted By: Devla
It uses the new SendAddonMessage function instead of the Chat Channels the old version uses. Basically you can't sync with people using the original DM. Personally I'm trying to recruit a couple people in my guild to help me test this version before I recommend it to everyone, since even AL said some of the new features are unt...
File: DamageMeters08-31-06
The version changing is causing the...
Posted By: Devla
The version changing is causing the problems, try this: FuBar_DMFu_9016.zip Edit: Updated and removed all the version code. Should work with all versions 4.3.x and above.
File: DamageMeters08-31-06
I hacked up a version of FuBar_Dama...
Posted By: Devla
I hacked up a version of FuBar_DamagemetersFu which should work with AL's DamageMeters: FuBar_DMFu_9016.zip Its not backwards compatible with old DM versions. Also since the new DM doesn't seem to be collecting any data for me, I can't really test..however the code should be fine, and I'm getting no errors. Anyone else seeing th...
File: BuyEmAll08-15-06
Nice idea, however I'm seeing about...
Posted By: Devla
Nice idea, however I'm seeing about 5 seconds of lag when opening the merchant frame. I think the event is MERCHANT_SHOW
File: TinyTip06-25-06
Really nice so far, thanks. A coupl...
Posted By: Devla
Really nice so far, thanks. A couple feature requests: MobInfo2 compatibility When mouse-over of unitframe, I get a different tooltip than mousing over an actual player Disabling Raidframe tooltips (and possibly check for some popular raidframe mods, like EasyRaid, Xraid, CTRaid, Blizzard default, Perfectraid) Anchoring n...
File: gfxToggle 205-15-06
I'm noticing a small glitch with th...
Posted By: Devla
I'm noticing a small glitch with the current version. The Auto-Switch does not always work properly. I'll notice that the FuBar plugin will show "High -Auto" and the graphics are actually set at "Low". The only Low zones I have setup are for Orgrimarr, Undercity and Thunder Bluff. I'll setup Ace profiles for each of my characte...
File: AutoBuff [Emerald]05-10-06
I've narrowed down an error I am ge...
Posted By: Devla
I've narrowed down an error I am getting between 2 mods, KCI and AutoBuff, so I will be posting this for each mod. tooltip.lua:17: attempt to index global `this' (a nil value) Error is happening on my Shaman, when AB is trying to apply a weapon buff (Rockbiter, Flametongue, etc) using the mousewheel. A shaded white tooltip o...
File: OmniCC04-13-06
Yep it seems the defaults were not...
Posted By: Devla
Yep it seems the defaults were not saving properly, should be an easy fix. /omnicc min 3 /omnicc size 24 /omnicc font Fonts\FRIZQT__.TTF These should be the defaults, type them and reload to get it to work
File: FuBar - ReagentFu04-13-06
There are some errors with latest v...
Posted By: Devla
There are some errors with latest version FuBar. I get the following errors when mouse-over of the Reagent plugin: FuBar\\FuBarTooltip.lua:586: Usage: FuBarTooltipFrameTextLeft2:SetJustifyH(\"justify\")\ FuBar\\FuBarTooltip.lua:152: FuBarTooltipFrameTextLeft2:SetText(): Font not set\