Quantcast
 
Results: 16Comments by: Nellisynthia
File: Dominos04-26-11
Originally posted by Nellisynthia...
Posted By: Nellisynthia
Originally posted by Nellisynthia Hi! I'm coming your way because I was having problems with IceHUD ... and well, it appeared that something was blocking IceHud's access to an Ace Library and preventing it from operating properly. So i unloaded everything but IceHUD and yea! it worked. On loading only one wierd non-fatal "pet h...
File: IceHUD04-26-11
Re: Re: Re: Re: Re: Re: Re: Cast bar vanished ...
Posted By: Nellisynthia
Originally posted by Parnic Grab IceHUD 1.7.5 and let me know if anything else shows up. Thanks for posting the error messages! **BLINKS** You are amazing! Both my iceHUD *AND* dominos errors are gone. From 12 on log on to 0, and 0 pet errors when i swap minions or mount/demout. woohoo! Thanks! Happy gnome!
File: IceHUD04-26-11
Re: Re: Re: Re: Re: Cast bar vanished ...
Posted By: Nellisynthia
Originally posted by Parnic Thanks, I'll get this fixed up. Is the game/addon performance just fine with only IceHUD loaded? If so, then it's another addon causing the problem. Look below ... it's Dominos. I went and posted there ... I gave the Dominos author the first lua error where your IceHud errors started to pull up the...
File: Dominos04-26-11
Hi! I'm coming your way because I w...
Posted By: Nellisynthia
Hi! I'm coming your way because I was having problems with IceHUD ... and well, it appeared that something was blocking IceHud's access to an Ace Library and preventing it from operating properly. So i unloaded everything but IceHUD and yea! it worked. On loading only one wierd non-fatal "pet happiness lua error" So I started...
File: IceHUD04-26-11
Re: Re: Re: Re: Cast bar vanished ...
Posted By: Nellisynthia
**bangs head on desk** Great. The VERY first one i turn back on, and the *foundation* of my UI. Dominos.
File: IceHUD04-26-11
Re: Re: Re: Cast bar vanished ...
Posted By: Nellisynthia
Originally posted by Drudwyn I'm having the exact same issue. I do have additional information, though. Carbonite was giving me the exact same performance issues and someone found a fix within the code in the .lua file for it. (http://www.wowinterface.com/forums/showthread.php?t=39795) I'm willing to bet there's a similar fix for I...
File: IceHUD04-26-11
Re: Re: Cast bar vanished ...
Posted By: Nellisynthia
Originally posted by Parnic It sounds like you're getting an error message, but have errors turned off. You can try to enable them in the Help section of the game's options and see what happens. My guess, though, is that some other mod has errored out due to the 4.1 patch and is preventing a library from being loaded that IceHUD ne...
File: IceHUD04-26-11
Cast bar vanished ...
Posted By: Nellisynthia
I'm having some troubles with the most recent IcehUD. I loaded it up about a half hour ago. Her's the story. My cast bar vanished; the blizzard default cast bar was showing. I go to the IceHud configuration panel, toggle on the module to see all the categories, and tadaa! It was on. I scratch my head, return to the game and yea...
File: IceHUD10-12-10
It's Paladins AND Warlocks! And...
Posted By: Nellisynthia
It's Paladins AND Warlocks! And the fix works! Thank you so much, and for being patient and so VERY responsive - it is greatly appreciated.
File: IceHUD10-12-10
hmmm ... my other addons are - bart...
Posted By: Nellisynthia
hmmm ... my other addons are - bartender4, chatter, forte exorcist, omen3, opie, power auras classic, recount, sexy map, shadowed unit frames, sunn art, titan panel and buffalo3 - i know some of them are old, but I just reinstalled and disabled everything but IceHUD and it still doesn't work. let's say something got corrupted - ho...
File: IceHUD10-12-10
Should be - I'll download and reins...
Posted By: Nellisynthia
Should be - I'll download and reinstall again ... but what do you mean disembedded? Only mod running? And yes, if I can find a unique way to glitch, I'll find it!
File: IceHUD10-12-10
wow ... this just popped up in my L...
Posted By: Nellisynthia
wow ... this just popped up in my Lua errors ... Message: Interface\AddOns\IceHUD\IceHUD.lua:1083: IceHUD isn't registed with AceConfigRegistry, unable to open config Time: Tue Oct 12 21:32:37 2010 Count: 1 Stack: : ? ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1755: in function `Open' Interface\AddOns\IceHUD\Ic...
File: IceHUD10-12-10
Confuguration issues ......
Posted By: Nellisynthia
I just unloaded everything but IceHUD .... and it still doesn't work but I got this: Message: AceLocale-3.0: IceHUD: Missing entry for 'This will fade the graphical representation from the min color specified to the regular color (e.g. if the min color is yellow, the color is red, and there are 3 total applications, then th...
File: IceHUD10-12-10
Configuration issue ...
Posted By: Nellisynthia
I just downloaded the most recent live IceHud, and with either: /icehud or esc-interface-addons-icehud-open icehud configuration ... absolutely nothing happens. now this wouldn't be a problem, since everything is all set up exactly how I like it ... EXCEPT my new soul shard counter - I need to move it to where it's supposed...
File: ForteXorcist01-11-09
Summoning Error
Posted By: Nellisynthia
Hi! And yes, I have been loving and using Forte Warlock forever it seems :) I apologize if I'm repeating something you already know about - after a successful summoning I keep getting the following lua error: Interface\AddOns\Forte_Casting\Forte_Casting.lua:719:invalid option in 'format' I've been quiet hoping it would va...
File: OPie10-16-08
allo allo! First ... I really en...
Posted By: Nellisynthia
allo allo! First ... I really enjoy Opie - not only is it useful but it's absolutely gorgeous, and being in the design field, that's greatly appreciated. My issue is simple ... I just redownloaded Opie, because the banner on WoWInterface says its been updated for WOT/3.0 ... but when I relog or restart the game it's still regis...