Quantcast
 
Results: 8Comments by: lucrative
File: Caith UI04-11-11
Does anyone know how to get the pet...
Posted By: lucrative
Does anyone know how to get the pets of other players in your party to show on pitbull party frames
File: Caith UI01-17-11
So i have been having an issue wher...
Posted By: lucrative
So i have been having an issue where my game with stutter for a second when shamans drop their totems...anyone else have this problem/found a fix?
File: Caith UI08-31-10
Originally posted by Bindii gosh...
Posted By: lucrative
Originally posted by Bindii gosh i must have answered this like 50000 times. its losecontrol :X. just type /lc and move it my bad, thanks for the help though one last question...what is the addon responsible for the dr trackers next to the gladius frames? for some reason they randomly disappeared in game
File: Caith UI08-31-10
http://i51.tinypic.com/259iqrn.jpg...
Posted By: lucrative
http://i51.tinypic.com/259iqrn.jpg what add on is responsible for the circled box? i need to figure out how to move it
File: Caith UI08-25-10
Re: Border?
Posted By: lucrative
Originally posted by LoonSmasher I'm having a problem getting the border to fit my screen. Everything else seems to be in order, though i haven't done much testing. I'm using a 1366 x 768 monitor. Is there a way I can either resize the border and text box or delete them? Any help would be greatly appreciated http://img202.im...
File: Caith UI08-20-10
Originally posted by Blartia Edit...
Posted By: lucrative
Originally posted by Blartia Edit Yopart layout not PartyC, don't ask why but that's the correct layout. Originally posted by Caith I think I changed the layout from my current partyframes. iirc its called something like yopart. thanks, appreciate it
File: Caith UI08-19-10
Originally posted by Bindii in ca...
Posted By: lucrative
Originally posted by Bindii in caiths UI.. the buffs ONLY SHOW if you gave it out.. wont show other buffs u didnt do The problem is that MY buffs wont even show next to the party frames. I obviously have them enabled but they aren't popping up at all, the only auras displayed are debuffs
File: Caith UI08-19-10
I am having a problem with buffs no...
Posted By: lucrative
I am having a problem with buffs not being shown besides the party frames http://i37.tinypic.com/2a6s1me.jpg Although i obviously have them enabled according to pitbull, they do not show up. I am completely lost at this point...anyone know how to fix this problem?