Quantcast
 
Results: 1Comments by: Solessin
File: InFlight10-17-08
I"m getting the same error as the p...
Posted By: Solessin
I"m getting the same error as the poster below. I am using the version of InFlight posted here. I am using Cartographer v2.2, from Curse, posted 10/15/2008 (top download on the list). I have tried completely uninstalling both InFlight and Cartographer, including all luas, and still get the error after reinstall. Also, I just want...