Results: 89Comments by: waha
File: Mono UI01-18-15
Am still using mono with all the co...
Posted By: waha
Am still using mono with all the community updates, which have been awesome thanks all <3 I'm having problems still with the raid markers, on the right of the chat box. They don't correspond to the correct marker anymore - anyone else noticing this/got a fix? https://dl.dropboxusercontent.com/u/28546/m_ActionBars.zip Take elem...
File: Mono UI01-17-15
https://fbcdn-sphotos-h-a.akamaihd....
Posted By: waha
https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-xpa1/v/t34.0-12/10917772_10153156994434059_1854516161_n.jpg?oh=946813e68136ef02f3fba5e037ea2025&oe=54BB2303&__gda__=1421541166_8d9b6d0768241f4a4f88616bd22bf7c7 I got this problem. I check into the raid_buff, I tried to fix it by myself, I tried to switch the flask MoP into the WoD...
File: Mono UI01-15-15
Awesome, thank you! Just picked up...
Posted By: waha
Awesome, thank you! Just picked up the fix and started working on it. Seem to be getting quite a few errors on my priest. Mostly to do with m_Map.lua and raid_buffs.lua. Any ideas on how to go about fixing these? Thanks! http://pastebin.com/DQiY3gSz Regarding m_Map, I haven't even looked at what would be needed to fix that addon,...
File: Mono UI01-13-15
Just got back into WoW after a long...
Posted By: waha
Just got back into WoW after a long break - and I'm finding it really hard without this suite. Anyone manage to get it working without too many errors? If you read the last few pages you'll find a link to an archive with a mostly fixed version, then apply a few of the other posted fixes and it'll work fine. I haven't had a single e...
File: Mono UI12-26-14
Another small fix for an error that...
Posted By: waha
Another small fix for an error that gets thrown when targetting the party member you get in the tank proving grounds: tags.lua, change line 102 to: local race = UnitRace(u) or "" line 117 in the same file can also be changed to if UnitIsPlayer(u) and UnitClass(u) ~= nil then to prevent an error from popping up when you tar...
File: Mono UI12-22-14
To fix this error I replaced the Po...
Posted By: waha
To fix this error I replaced the PostUpdateClassPowerIcons function in lib.lua with: local PostUpdateClassPowerIcons = function(element, power, maxPower, maxPowerChanged, event) local f = element:GetParent() if event == 'ClassPowerDisable' then return end for i = 1, maxPower do element:SetSize((f.width*0.7...
File: Mono UI09-13-13
I've noticed an issue since 5.4 hit...
Posted By: waha
I've noticed an issue since 5.4 hit with the unit frames. The HP text/percentage on the boss frames doesn't always update. The actual progress bar updates however. Manually targetting the said boss makes the text update in the boss frame however.
File: Mono UI10-26-12
Re: Removing Combat Buffs?
Posted By: waha
Hey, so i'm really wanting to use this UI and i love everything about it, except for the combat buffs right next to my character, i cant see anything and blocks my raid awareness.. I wish to disable it or atleast move it, but cannot find the option for it? Does anyone know how? http://i.imgur.com/NYwpZ.png (Crusader/Judgeme...
File: Mono UI10-24-12
Hey Mono, random bug here. Whatever...
Posted By: waha
Hey Mono, random bug here. Whatever part of the lib file that over writes the default rune bar for DKs doesn't seem to work. Still got the default one up in the top left hand of the screen. Cheers boyo That's odd, doesn't happen with my DK.
File: Mono UI10-10-12
Are there any known issues with the...
Posted By: waha
Are there any known issues with the boss unit frames? During the first boss in Mogu'shan Vaults I noticed I only got 1 of the guardians in the boss frames, instead of all 3.
File: Mono UI09-01-12
Just updated to the latest version,...
Posted By: waha
Just updated to the latest version, the TOC for NugRunning doesn't seem to be properly updated.
File: Mono UI08-31-12
i believe i misrepresented my probl...
Posted By: waha
i believe i misrepresented my problem earlier. i meant the raid frames and the whole target/ character bars refuse to show up, only leaving the standard, inelegant WoW raid/party frames. im a bit frustrated, because i've tried re-downloading the UI and disabling all other add-ons but it hasn't helped. The issue is that the version o...
File: Mono UI08-31-12
have I missed something? where is s...
Posted By: waha
have I missed something? where is shaman TotemBar? or is it just my problem? Yes, you did. Go read the 5.0.4 patchnotes. There is no totembar anymore.
File: Mono UI08-30-12
Thanks for the update Monolit! I d...
Posted By: waha
Thanks for the update Monolit! I don't think I could live without your UI. (Well, the majority of it!) :)
File: m_ActionBars06-21-11
Hmm, yeah, understandable re. testi...
Posted By: waha
Hmm, yeah, understandable re. testing when you don't have a druid. I can offer to do testing for you if it helps any, I know my way around Lua rather well, but not actual WoW addon programming. :)
File: m_ActionBars06-19-11
First of all, thanks for your aweso...
Posted By: waha
First of all, thanks for your awesome addons. My WoW UI wouldn't be the same without all your addons. :) I've noticed a few issues with m_ActionBars playing my resto/feral druid. If I change specs from resto to feral the prowl paging hack won't work until I reload the UI. It's not a big issue really but maybe it can be fixed?...
File: Baud Bag (Fan Update)10-15-10
Does this fix the taint that has ex...
Posted By: waha
Does this fix the taint that has existed in Baud Bag during 3.3? Happens randomly when buying stacks of items, for example reagents.
File: oUF_mono10-14-10
Just noticed an "interesting" bug,...
Posted By: waha
Just noticed an "interesting" bug, not sure if it's oUF or oUF_mono related though. Teleporting out of a random dungeon while in a vehicle (Mount in ToC5 in this instance) doesn't update the player frame. So I'm currently running around in Dalaran with a player frame that says 50k hp. ^^ Reloading the UI fixed it though.
File: oUF_mono08-31-10
I've been using your unit frames no...
Posted By: waha
I've been using your unit frames now for a week, and I have to say they're truly amazing and very sleek looking. Noticed a few issues with the raid frames though. First of all, the power bar color seems inverted when you enable power bars. And it seems the raid frames have problems updating properly when people enter vehicles; was...
File: dNamePlates08-04-10
Wow, I just found these name plates...
Posted By: waha
Wow, I just found these name plates, they're simply beautiful! You'll probably hate me for this one, but would it be possible to add something to overlay threat? Maybe using an alpha or something.
File: DocsNameplates08-02-10
Would it be possible to add an opti...
Posted By: waha
Would it be possible to add an option to disable the castbar entirely? I would just like to have a clean name plate with healthbar/name/level and no frills. ^^ Also, when running around in Dalaran I noticed that people without a guild didn't get a custom nameplate, instead the default Blizzard one was shown... feature or bug?
File: ShadowedUF Aura Indicators07-05-10
I looked into my issue with Prayer...
Posted By: waha
I looked into my issue with Prayer of Spirit/Divine Spirit having no icon/etc. Seems if I add the spells in the actual module there is no problem, the only issue is when it's added as a custom aura there is an issue. Looking at my SV it seems because it adds a few extra things when added from within SUF. I'll dig around a bit more...
File: Shadowed Unit Frames04-21-10
I though 3.3.3a was deployed worldw...
Posted By: waha
I though 3.3.3a was deployed worldwide already.
File: Aloft Alpha04-15-10
When this is "ready" for release, a...
Posted By: waha
When this is "ready" for release, any chance of actually just calling it "Aloft" without the beta? :) Or maybe even upload it on That Other Site (TM) for us suckers using That Other Client (TM) on OS X.
File: Shadowed Unit Frames04-15-10
I stumbled upon a really weird bug...
Posted By: waha
I stumbled upon a really weird bug this morning, related to party/raid vehicles. For some reason vehicle state from an old Oculus instance run kept being applied to a brand new group. Couldn't get SUF to refresh the status in any way. Taking damage didn't do anything, hovering over the entry in the party/raid list gave no tooltip,...