Quantcast
 
Results: 14Comments by: Kaztos
File: SLDT06-06-11
I love this addon and I've been usi...
Posted By: Kaztos
I love this addon and I've been using it for a long time. However I noticed something not working properly since 4.1, perhaps even before that aswell. I like to use the auto-repair function, but for some reason the "use guild funds doesn't work" Me and some friends made a new guild as of 4.1 and decided to use the feature for all mem...
File: ForteXorcist12-03-10
Hey! First off all, really great ad...
Posted By: Kaztos
Hey! First off all, really great addon! However I've had quite an issue since the latest release, I downloaded the latest version and since then there's no icons appearing on my Cooldown Timer, they only apear just as the cooldown is finished. I didn't change any settings since previously so I'm not quite sure why they arn't showi...
File: Examiner10-27-10
Hey, I just noticed this addon was...
Posted By: Kaztos
Hey, I just noticed this addon was updated a few days ago which is great! I like this idea of throttling the inspect and only making it usable once every two seconds ("- Core: Inspecting is now somewhat throttled by force. You are only allowed to do one inspect every two second.") However is there any way you can disable the "...
File: LoseControl10-21-10
Originally posted by Kouri Ahh I...
Posted By: Kaztos
Originally posted by Kouri Ahh I see what the problem is. I will upload a fixed version later today, but I need to fix another issue with Avenger Shield and Skull Bash too. Line 354 needs to be_G.LoseControlDB.version = 4.01 Yes! Thank you :) The latest version works perfect. :banana:
File: LoseControl10-21-10
Originally posted by Kouri Does y...
Posted By: Kaztos
Originally posted by Kouri Does your character name happen to have any non-standard letters in it? Nope, also I set all my characters to the same settings and all keep reseting :/ Perhaps something is wrong in my savedvaribles file, I guess I could try deleting it and setting it up again..
File: LoseControl10-20-10
I just noticed something.. For some...
Posted By: Kaztos
I just noticed something.. For some reason whenever I relog my settings for tracking seems to reset, Immune, Immune to Spells and Root are being toggled off eventhough I set it to be on before relogging. Any idea of what might cause this? and how I could fix it, it's rather annoying to have to set up the settings everytime I log....
File: LoseControl10-19-10
Originally posted by Kouri Immuni...
Posted By: Kaztos
Originally posted by Kouri Immunity tracking was disabled on the player frame back in 3.32 for performance reasons. If you want it enabled, here's a quick hack: Go to line 440 of LoseControl.lua and change: if (Immune or ImmuneSpell) and not Icon and unitId ~= "player" then to: if (Immune or ImmuneSpell) and not Icon then...
File: LoseControl10-19-10
One thing I noticed missing is that...
Posted By: Kaztos
One thing I noticed missing is that whenever I bubbled on my paladin I used to get an icon from this showing the duration of the bubble, this seems to not work anymore (probably because they changed spellid/duration?), also the same problem on my mage with iceblock, warrior with bladestorm and hunter with beast within, I'm also prett...
File: ArkInventory10-17-10
One of the function I'm really miss...
Posted By: Kaztos
One of the function I'm really missing in the latest release is that you used to be able to under the currency tab see how much of each currency you had on different chars, I was wondering if this was something that's being worked on or planned to be released in an new version. Other than that I'm very pleased with the addon, I've...
File: Ghost: Pulse 308-07-09
For some reason I can't get this wo...
Posted By: Kaztos
For some reason I can't get this working, I used GP2 before and loved it. Removed all old files and installed this new one, but I can't seem to make new frames, the button "Create" is always greyed out, even after I typed a name for the frame, tried everything... Any clues what this can be? Or anyone else having a similar problem?
File: NinjaDuck05-11-09
Is this addon updated and working w...
Posted By: Kaztos
Is this addon updated and working with the current client? Does anyone know? If not, could anyone tell me where I can find a similar addon working? I just DL'ed it and tried to configure it so it would show the hidden CD on my Darkmoon Cards on my bar, but it doesn't work. Thanks in advance, Kaztos
File: Caith UI05-08-09
I've been running Caithlyn's UI for...
Posted By: Kaztos
I've been running Caithlyn's UI for a long time now with some extra things I add myself, I totally love the UI. I just have one question though, out of curiousity. How do you make the black "border" in the Classtimer? I've tried configing it but only end with a resault of a full colored bar. Thanks in advance. Kaztos
File: ArkInventory04-02-09
Re: Read the FAQ
Posted By: Kaztos
Ah, I see. Thanks for the answer. I'll see if I can get it to work next time I log on. Originally posted by Gsusnme In response to Kaztos, I'll copy and paste an excerpt form the Official FAQ for this addon, Click Here to read the FAQ in it's entirety. As for the "Greyed Out" Bug:
File: ArkInventory04-01-09
Ok, maybe someone got a similar pro...
Posted By: Kaztos
Ok, maybe someone got a similar problem or can help me out how to fix this, me and my friends using this mod seems to get into the same problem, though it's completely random. I've been using this mod for a very long time now, and I'm not sure when this problem started accuring but it's been a long for a really long time as well....