Quantcast
 
Results: 4Comments by: Issa
File: Shadow's Eclipse Monitor02-22-10
Re: Re: Latest version bugs with Lunar Sphere
Posted By: Issa
Originally posted by Shadowlycaon Fixed, made some of the funtion names more unique. Still working on moving that colour picker frame, atm it's crude but at least you don't have to go moving your text just to change the colour. Thanks so much for the fast reply! That fixed it indeed.
File: Shadow's Eclipse Monitor02-20-10
Latest version bugs with Lunar Sphere
Posted By: Issa
Since I updated to the latest version this week, I am receiving an error on login. Another addon I use, Lunar Sphere, is not showing anymore because of this error. If I disable SEM there is no error and Lunar Sphere works as it is supposed to. The error I receive is: ..\AddOns\LunarSphere\LunarSphere.lua line 282: attempt to in...
File: RS_ClassColors01-06-09
Originally posted by Lonarms go i...
Posted By: Issa
Originally posted by Lonarms go into core.lua, line 243, the original line is: Old: if (name == nil) then return; end New: if (name == nil or class == nil) then return; end from: http://www.wowace.com/forums/index.php?topic=4585.0 I get the same error, but just checked my core and that sentence is already the new one...
File: Shoo Shards12-15-08
I seem to lose all my shards when I...
Posted By: Issa
I seem to lose all my shards when I move my soulshard bag to my bank (I do this when I need my enchanting mats from the bank, just switch the 2 bags). Have also lost all my shards at a login once but have no idea what caused it.