Quantcast
 
Results: 6Comments by: doudoufr
File: Tidy Plates07-26-09
Suggestion : Outline
Posted By: doudoufr
As you see, i'm working on your addon. I see you don't have put a function to be able to use the outline on the font. You can modify your code as below to add this new feature : -- >>> ------------------------------------------------------------------------------------------------- >>> local function OutlineSelector (style)...
File: Tidy Plates07-25-09
Bug?
Posted By: doudoufr
I find a bug, we can't use the shadow option for the specialText, to make it work, you need to add the var "shadow" in the default skin... After you will be able to set it on or off... but if this var isn't there, it can't work... In fact the problem is there : if type(custom) == "table" then for category, propertylist in...
File: Runevolution05-25-09
Originally posted by Dagma I foun...
Posted By: doudoufr
Originally posted by Dagma I found some rare and random bugs in 1.4.2, so folks should stay with 1.4.1 if they can. EDIT: Managed to replicate the worst one---which threw up a LUA error---and it is fixed in 1.4.3. I try the 1.4.2. It's perfect, no more FPS lag ^^.. I'm running on the french client, and now, i see the dise...
File: Runevolution05-24-09
Originally posted by doudoufr I t...
Posted By: doudoufr
Originally posted by doudoufr I test with only the v1.4.0, i got 30 FPS where i get 60 FPS. I think its not a conflict problem. it's a code problem.. :) I try the 1.4.1 to see if its better :) Thanks the v1.4.1 solve it :) :rolleyes:
File: Runevolution05-24-09
Originally posted by doudoufr I h...
Posted By: doudoufr
Originally posted by doudoufr I have the same issue, sticky to 5 fps even in area i can get 60 FPS... I will figure out which addon make a conflict cause i don't use PitBull. I will try to disable all addon, and activate some by some to detect that. I will contact u soon. PS: I use the 1.4.0. I test with only the v1...
File: Runevolution05-24-09
I have the same issue, sticky to 5...
Posted By: doudoufr
I have the same issue, sticky to 5 fps even in area i can get 60 FPS... I will figure out which addon make a conflict cause i don't use PitBull. I will try to disable all addon, and activate some by some to detect that. I will contact u soon. PS: I use the 1.4.0.