Results: 47Comments by: Daigan
File: Supervillain UI04-13-14
hi mate, just wondering how do u...
Posted By: Daigan
hi mate, just wondering how do u see buffs on friendly and enemies ? i mean on the target frame. so when i click on them i can see like what mount they are riding and if they got like stuff like flasks buff on them etc, ofc u cant see that on enemies but at least for friendly players, i got auras set to " the works " but still...
File: Supervillain UI04-06-14
When I click on Equipment Manager t...
Posted By: Daigan
When I click on Equipment Manager this error comes up Message: ...terface\AddOns\SVUI_StyleOMatic\addons\character.lua:253: Usage: GetModule(name, silent): 'name' - Cannot find module 'NamePlates'. Time: 04/06/14 09:11:50 Count: 3 Stack: : ? : ? ...Ons\DungeonHelper\libs\AceAddon-3.0\AceAddon-3.0.lua:243: in function `GetModu...
File: Supervillain UI04-05-14
Latest version seems stable so far....
Posted By: Daigan
Latest version seems stable so far. I still have on request. To be able to set bar 2 as my shapeshift bar instead of bar 1. Granted I could just switch them but be nice to have the option. Scratch that. Was working fine now locking up again. Trying something. Wiping all saved variables in case something in there is corrupting t...
File: Supervillain UI04-05-14
EDIT: so i disabled Addon Styling i...
Posted By: Daigan
EDIT: so i disabled Addon Styling in the SVUI options -> UI Styling, and now my atlasloot works again! ok, i noticed i hadn't activated my Bugsack addon, i get these 3 lua errors everytime i login. NOTE: i have the latest version of Atlasloot. I tried a fresh install of the ui and just atlas loot. I have the...
File: Supervillain UI04-05-14
i see that i still havent recieve a...
Posted By: Daigan
i see that i still havent recieve any reply on my previous question, so i ask again WHY... It does work. I use it and it works fine. Confirming it works fine too. It does. It shows it's something on your end and not a UI issue. Try a fresh install of atlas loot. if you actually read my first comment you would see that...
File: Supervillain UI04-05-14
i see that i still havent recieve a...
Posted By: Daigan
i see that i still havent recieve any reply on my previous question, so i ask again WHY... It does work. I use it and it works fine. Confirming it works fine too. It does. It shows it's something on your end and not a UI issue. Try a fresh install of atlas loot. if you actually read my first comment you would see that...
File: Supervillain UI04-05-14
i see that i still havent recieve a...
Posted By: Daigan
i see that i still havent recieve any reply on my previous question, so i ask again WHY... It does work. I use it and it works fine. Confirming it works fine too. It does. It shows it's something on your end and not a UI issue. Try a fresh install of atlas loot.
File: Supervillain UI04-04-14
My Atlasloot minimap icon shows bot...
Posted By: Daigan
My Atlasloot minimap icon shows both "Click" and "Shift+Click" as red text, does this mean anything? when i go into the Addons Options list and click on Atlasloot and try to Load it, nothing at all happens, what may be causing this?? try using /al
File: Supervillain UI04-04-14
i see that i still havent recieve a...
Posted By: Daigan
i see that i still havent recieve any reply on my previous question, so i ask again WHY DOES NOT ATLASLOOT WORK WITH THIS UI? It does work. I use it and it works fine.
File: Supervillain UI04-04-14
Hang in there, I am working on this...
Posted By: Daigan
Hang in there, I am working on this issue with top priority. I wont lie.. I love this UI but it's to the point of moving on to something else soon. :( If it helps. It starts throwing errors when I disable the answering service.(same error I posted in my last post) Message: ...e\AddOns\SVUI\packages\henchmen\common\operator...
File: Supervillain UI04-03-14
So I'm curious... after you have ra...
Posted By: Daigan
So I'm curious... after you have ran the installer and re-loaded, what config settings ("/sv") are you most often changing? This sounds like there may be one particular thing you are altering that is bugged, if we can pinpoint it then I can get it fixed. :) Locked wow up again but deleted saved variables for the UI and so far so g...
File: MayronUI Gen304-02-14
MayronUI Gen3 Old Style - Plugin is...
Posted By: Daigan
MayronUI Gen3 Old Style - Plugin is not working with latest update. Also when I load a fresh install of the UI isn't doesn't want to install on button press. I think this might have to do with the MayronUI_Core and MayronUI folder and toc having different names. Changing the names and seeing if it works. Edit: That didn't help......
File: Supervillain UI04-02-14
One thing I would like to see is so...
Posted By: Daigan
One thing I would like to see is some king of tool to help align bars/frames ect a bit easier. . Have you tried the addon called Align, its one of my permanent addons http://www.wowinterface.com/downloads/info6153-Align.html Just downloaded it and installed. Made life lil easier. Thank you for the info.
File: Supervillain UI04-02-14
Locked wow up again but deleted sav...
Posted By: Daigan
Locked wow up again but deleted saved variables for the UI and so far so good. One thing I would like to see is some king of tool to help align bars/frames ect a bit easier. Also forgot to mention. When I log into a toon the minimap is all out of whack. But is fine after a reload. Just annoying to have to do it.
File: Supervillain UI03-28-14
Re: WoW Errors, all the time?!
Posted By: Daigan
Hi, so i followed all the instructions, installed all the things correctly, and i just moved around the frames and changed some of the fonts on the addon, other than that everything is pretty much untouched, but everytime i login my wow crashes, nomatter where my character is standing, crowded area, empty area, it still crashes, Any...
File: Supervillain UI03-25-14
If some are showing as blizz namepl...
Posted By: Daigan
If some are showing as blizz nameplates then you are getting an error. Install BugSack and tell me what the error message is that comes up. Well all seemed well till I went to the target dummies. My debuffs dont show on the nameplates now. Also some show as the UI's nameplates and some are showing as default blizz nameplates. W...
File: Supervillain UI03-24-14
Well all seemed well till I went to...
Posted By: Daigan
Well all seemed well till I went to the target dummies. My debuffs dont show on the nameplates now. Also some show as the UI's nameplates and some are showing as default blizz nameplates.
File: Supervillain UI03-23-14
Question since druids seem set to p...
Posted By: Daigan
Question since druids seem set to posess bar one when shape shifting.. how can I change it to bar 2 since thats the one you have on top?(dont want to argue with aligning bars... makes me miss that feature from Elvui)
File: Supervillain UI03-23-14
Re: Crash on Attack Still There
Posted By: Daigan
I'm still getting the crash on attack, but only if nameplates are shown. Otherwise, everything else seems to be working great! Thanks for your work on this great UI. (I removed cache files, WTF, etc. for fresh install). just for giggles try using tidyplates or something similar and disable the built in nameplates and see if the pr...
File: Supervillain UI03-21-14
Well the UI itself is causing the g...
Posted By: Daigan
Well the UI itself is causing the game to lock up when trying to log into a character. Yes I disabled all addons and it loaded fine. As soon as I enable the UI itself I cant log in to any characters. well had to do a fresh install. Including wiping out saved variables. It's finally loading.
File: Supervillain UI03-18-14
Interesting problem has arisen. I d...
Posted By: Daigan
Interesting problem has arisen. I decided to adjust my ui scale a bit. After doing so I cannot change it back no matter what I do. Even using selected settings does nothing.
File: Supervillain UI03-17-14
The currency datatext is still not...
Posted By: Daigan
The currency datatext is still not saving character data, shows 0g for all. I'm having the same problem.
File: DecUI02-27-14
Just out of interest why does "Call...
Posted By: Daigan
Just out of interest why does "Call to Arms" at the top always say N/A ? Is there any way to get it working ? Also, new spells are not automatically added to the action bar. Is there any way to enable that ? Thank you :) I bypassed the call to arms using DungeonHelper datatext. It can be found here http://www.curse.com/...
File: DecUI02-20-14
Hello Dec, awesome UI you have here...
Posted By: Daigan
Hello Dec, awesome UI you have here :D, loving it, but how do I disable the automatic quest accept? Interface>Addons>Monomyth The option to disable the auto accept is in there.
File: DecUI12-26-13
Re: Re: Re: Re: Skada
Posted By: Daigan
Im wondering is it a bug that skada is now on the right instead of to the left, and I cant seem to unlock it to move it. Also wondering why the chat frames in your screenshot look different then they are when I install. P.S. love your ui pack and thanks for the update.... and happy holidays :) The release version of the UI has...