Results: 1Comments by: Aubaine
File: Aloft (Beta)10-19-08
Pitbull errors
Posted By: Aubaine
For those who have problems running aloft and pitbull at the same time, there is a fix for it :) Download the following addons, and install as normal addons: LibDogTag-3.0 LibDogTag-Unit-3.0 LibRock-1.0 LibRockEvent-1.0 After that, my pitbull and aloft are working together. There seems to be a problem with packaging pitbull...