Quantcast
 
Results: 1Comments by: chronotraveller
File: Outfitter10-18-08
Error message with outfitter
Posted By: chronotraveller
This seems like a great mod and I've been able to use it a bit, but I've been getting this error message when i try and scroll on the window that opens to select the different outfits. The error message is below. Any idea if this is some problem within Outfitter or something going wrong between outfitter and some other program?...