Quantcast
 
Results: 1Comments by: Jaffod
File: FuBar - SkillsPlusFu10-25-08
Hi, I have the following error,...
Posted By: Jaffod
Hi, I have the following error, FUBAR_SKILLSPLUSFU-3.0.0\SKILLSPLUSFU.lua:9: Cannot find library instance of "Libcrayon-3.0" I had hoped that deleting the mod and reinstalling may have fixed some kind of user created install issue but this is not the case. The mod was working perfectly prior to 'patch day mod destructio...