Results: 7Comments by: Tenebrus
File: Ion04-05-09
Here is what I found with a warrior...
Posted By: Tenebrus
Here is what I found with a warrior doing some testing with possess and vehicle mode. This is on the Live servers. I created two bars (bar1 and bar2), I also have a pet bar. PetBar - Pet Bar1 - Stance and Posses (keybindings 1-8) Bar2 - Stance and Vehicle (keybindings q,e,f,t,x,c,z) I ensured that Bar1 was set to the correc...
File: nUI07-20-08
Originally posted by blackfirefox...
Posted By: Tenebrus
Originally posted by blackfirefox I have a 70 Hunter Beastmaster, please talk to me about how that is possible, gimme some pointers, I have solo'd alone to 70, no instances, just quests with me and my beast and occasionally a party to do a really hard one. I have mainly blue gear and most of it was purchased with money I made from...
File: nUI07-11-08
Are the unit frames registered for...
Posted By: Tenebrus
Are the unit frames registered for click casting, for use with a mod like clique? Last I checked it didn't seem to work for me.
File: Clique09-27-07
One more thing to add to the list
Posted By: Tenebrus
I am running the following macro: /cast Pounce; Lacerate; Mangle (Cat)(); Entangling Roots; The macro will work down through " Lacerate" but it will not work on the last two instructions. And for my warrior I use this macro: /cast Overpower; Revenge; It works for stance 1, but does not cycle to stance 2 and 3....
File: FuBar - Player InFu05-18-07
For both the Critter and Player mod...
Posted By: Tenebrus
For both the Critter and Player mods I am getting a Type must be String error.
File: Clique02-04-07
Stance macros
Posted By: Tenebrus
I also one of the several that seem to be having problems getting Stance macros to work for both my druid and my warrior. I am using XPerl Unit frames (all other Clique functionality works great) Example Macros that have failed: Druid: /cast Ravage; Shred; Maul; Entangling Roots; Warrior: /cast Heroic Strike;...
File: Clique01-12-07
the problem I seem to be having is...
Posted By: Tenebrus
the problem I seem to be having is this: Clique actually works fine until I click on something else other than a Unit Frame. Such as, if I log in, I can fight something. However, if I stop and mine a node and then I try to fight something, Clique no longer registers the clicks on the unit frames. This seems to be both for harmf...