Results: 50Comments by: twc
File: AutoBar10-23-14
WOOHOO!
Posted By: twc
WOOHOO!
File: oUF Abu10-15-14
Alright should be working now. But...
Posted By: twc
Alright should be working now. But yeah, as always, there might be bugs. Thanks a ton!
File: oUF Abu10-14-14
PUHLEASE say oUF_Abu will be update...
Posted By: twc
PUHLEASE say oUF_Abu will be updated for 6.0! Love these frames.
File: oUF_Fail09-05-14
I would like to second the request...
Posted By: twc
I would like to second the request to be able to place or layout the party frames horizontally. Thanks! Love the frames!
File: BetterStanceBar09-04-14
Suggestion for Mage: Add Mana Ge...
Posted By: twc
Suggestion for Mage: Add Mana Gem spell and whatever your highest level conjure refreshment spell is. Also, how do you move the bar if you're not using the default UI?
File: LUI v309-01-14
Ultrawide Resolution Support
Posted By: twc
I recently purchased a 21:9 aspect ratio display and I'm LOVING it. I was planning to take advantage of this new screen real estate with a new UI and was looking into LUI. I noticed in the description it currently only supports a resolution width of 1920. Any plans currently or for WoD for it to support anything wider? Specifically 2...
File: AutoBar10-29-13
Blizzard disabled the following var...
Posted By: twc
Blizzard disabled the following variable: GetCVar("realmname") It needs to be changed in the LUA files to: GetRealmName() in order for functionality to be restored. You can do a simple search and replace in Core.lua in your interface/addons/autobar folder to remedy the problem.
File: Titan Panel10-29-13
I found the answer in a Curse comme...
Posted By: twc
I found the answer in a Curse comment for Titan Panel. The variable GetCVar("realmname") isn't valid anymore and needs to be replaced with "GetRealmName()". Replacing this text fixed Titan for me, as well as Autobar. I know I may sound like a moron, but I tried replacing the variables like you said and Titan still doesn't work. I...
File: Titan Panel10-29-13
I found the answer in a Curse comme...
Posted By: twc
I found the answer in a Curse comment for Titan Panel. The variable GetCVar("realmname") isn't valid anymore and needs to be replaced with "GetRealmName()". Replacing this text fixed Titan for me, as well as Autobar.
File: Titan Panel10-29-13
Titan Panel is not displaying prope...
Posted By: twc
Titan Panel is not displaying properly after this morning's maintenance/patch (10/29/13). When viewing the settings in the Interface window, it says, "Titan could not initialize properly."
File: whoa UnitFrames09-12-13
My player frame doesn't display the...
Posted By: twc
My player frame doesn't display the class color properly. All of my characters have a bright green background on the player frame's health bar. Any way to get that bar to also display class colors? I have no clue what's your problem here. Maybe it's through another addon. Hm, weird. It seems to be intermittently working now. Only...
File: whoa UnitFrames09-12-13
My player frame doesn't display the...
Posted By: twc
My player frame doesn't display the class color properly. All of my characters have a bright green background on the player frame's health bar. Any way to get that bar to also display class colors?
File: CleaveTV's Custom Unit Frames05-19-13
Any chance of some screenshots of t...
Posted By: twc
Any chance of some screenshots of the frame mods? Thanks!
File: Ara Broker Reputations Alts05-27-11
I'm having a similar issue. I'm us...
Posted By: twc
I'm having a similar issue. I'm using r11, and only guild rep seems to show a tooltip and only for one of my alts. No other alts are appearing. I've logged them all in, hovered over all of their reps in my broker popup (using TitanPanel, is that an issue?) and logged them all out (to save variable data). Edit: Also, when I rig...
File: QuestHelperLite12-15-10
Originally posted by crazyivan wh...
Posted By: twc
Originally posted by crazyivan why does it set a channel up in my chat? What he said.
File: Follow Felankor (Auto Follow and Dual/Multi Boxing AddOn)11-20-10
I'm sure this has been asked before...
Posted By: twc
I'm sure this has been asked before, but since mounts are spells now and we can have another character mount up via a whisper, is there any way to have it cast, say, heal spells via whispers? Not sure if Blizzard allows that type of mod interaction, but I was curious.
File: QuestHelperLite11-17-10
Originally posted by wakezero Ok....
Posted By: twc
Originally posted by wakezero Ok. I'll add an option for that too then. Similarly, I've noticed QHL likes to monopolize all tracking decisions. There are quests I can't untrack because it re-tracks it instantly. Maybe disable that "feature" as well. No overriding the player's tracking decisions. :)
File: QuestHelperLite11-15-10
Originally posted by wakezero Yea...
Posted By: twc
Originally posted by wakezero Yea, right now QuestHelperLite takes full control of sorting the quest tracker. I will be adding in an option to disable it in a future version. It's technically already there but you can't change it through the interface yet. Oh, I like the fact that it controls the quest tracker, just NOT the...
File: QuestHelperLite11-13-10
Update on my previous comment "re:...
Posted By: twc
Update on my previous comment "re: quests randomly untracking themselves": I did some investigating. I can force track the quests and they show up in the tracker, but when QH starts rearranging them based on whatever it uses to sort them, I'm assuming proximity, THAT'S when they un-track themselves. When I go and finish such que...
File: QuestHelperLite11-13-10
So is typing "/qh" by itself suppos...
Posted By: twc
So is typing "/qh" by itself supposed to open an options screen or just list the parameters in the chat window? If the former, it's not doing it for me.
File: QuestHelperLite11-11-10
I'm having an issue where QHL will...
Posted By: twc
I'm having an issue where QHL will untrack quests on its own. And it seems to be the same quests all the time. One specific one I can remember offhand is the Argent Tournament Daily "sword" quests. I'll take the quest, it doesn't get added to the tracker and if I force track it, seconds later QHL untracks it. Any ideas? This onl...
File: AutoBar11-09-10
Sooooo happy to see this updated!...
Posted By: twc
Sooooo happy to see this updated! One of my must-have mods. Many thanks and awesome work!
File: Clique10-24-10
Originally posted by Helim I'm us...
Posted By: twc
Originally posted by Helim I'm using Shadowmed UF (v3.3-8-g4d9443f Alpha) as well, and I have not any problem with Clique. The issue was with keystoke mouseovers. Generic button clicks were fully supported. The latest version of SUF has this functionality now, FYI.
File: Clique10-24-10
Originally posted by Cladhaire Th...
Posted By: twc
Originally posted by Cladhaire The current maintainer has not implemented 'key-based' binding support for Clique. It'll be done at some point in the future, but requires large code changes. So, for the heck of it I changed the bind types to hovercast* for my keystroke binds and they're working. :)
File: Clique10-24-10
Originally posted by Cladhaire De...
Posted By: twc
Originally posted by Cladhaire Depends on the version you are using, but there's no reason these should not work. I just bound F9 and it worked properly. What unit frames are you using? How many button does your mouse have? The Steelseries WoW MMO mouse has all buttons supported in WoW, and the Razr Naga can be bound to use the...