Results: 19Comments by: Night0wl
File: SmartBuff06-06-11
Prot Warrior's Sheild Block
Posted By: Night0wl
Hello I think Prot Warrior would like to add sheild block to smartbuff SMARTBUFF_SHIELDBLOCK = GetSpellInfo(2565); --"Shield Block" {SMARTBUFF_SHIELDBLOCK, 2, SMARTBUFF_CONST_SELF}, I add this two lines in SmartBuff.buff.lua and test it does work, but I think it will be better if this can make only available in...
File: Tidy Plates05-20-11
Originally posted by danltiger I...
Posted By: Night0wl
Originally posted by danltiger I messed around with Sharedmedia for a little bit, but integrating it into the Hub is pretty low priority, for a variety of reasons. Users with non-latin alphabets can click the Text > "Use Default Blizzard Font" option in Tidy Plates Hub. Yes, this option really helps a lot, but there are sti...
File: Tidy Plates05-20-11
Is it possible to code Tidy Plates...
Posted By: Night0wl
Is it possible to code Tidy Plates to accept font change from selections of sharemedia fonts which will solve most non english users' problems. As I know, clean plates are doing this but I really don't want to install it just for font changing. regards.
File: Clique05-20-11
Originally posted by Cladhaire v1...
Posted By: Night0wl
Originally posted by Cladhaire v1.3.5b also should work fine. Nice, Thanks for the ultra fast response I was panic when my priest can't heal anyone with Grid while Pug today.
File: Clique05-20-11
Originally posted by Cladhaire Ba...
Posted By: Night0wl
Originally posted by Cladhaire Back down to v1.3.5. A commit snuck out that was previously in betas, but obviously people did not test it thoroughly enough. Yeah, I've roll back to 1.3.5 and works fine again.
File: Clique05-20-11
Problem with Grid Frames
Posted By: Night0wl
After some testing, here is the details My grid setting is grid will not load if I am in solo mode, which is most case while the game loads. After joining a group or instance, Grid will load and Clique will not work on Grid frames. So I try to set Grid to load on starting, then Clique will work on Grid frames. But will give the...
File: Clique05-20-11
Originally posted by chimareon Is...
Posted By: Night0wl
Originally posted by chimareon Is there any way to make click only work with specific unit frames? Such as clicking on the default unit frames when I have binded, a left click heal not to work, and work only with grid? In my case, Clique just don't work on Grid only after both UI patched. In some rare cases, when clique...
File: tomQuest204-07-11
Report missing tag
Posted By: Night0wl
tomQuest2: tag is missing for quest please report to tomQuest2 author on WOWAce or WOWInterface locale zhTW
File: Altoholic10-26-10
The recent update of datastore stil...
Posted By: Night0wl
The recent update of datastore still pop errors in zhTW version. 1x DataStore_Talents-4.0.001\DataStore_Talents.lua:97: attempt to call global 'GetLocate' (a nil value) Locals: ---
File: EavesDrop08-11-09
TW localization file
Posted By: Night0wl
Hi, long time no see I will send you the 3.2 locale file by mail, since I can't attach file here.
File: Altoholic04-16-09
About TW language translation, sinc...
Posted By: Night0wl
About TW language translation, since the live servers aren't updated to 3.1 yet, there's no meaning with guessing how the official translations of skills and names will be and it will cause errors if they don't match(happens before in earlier translation). Another thing need to mention about is, the damage and healing was merged t...
File: Altoholic02-22-09
Re: Re: Nice Addon
Posted By: Night0wl
Originally posted by Thaoky If there are things you'd like to see in Altoholic, let me know, I'm open to suggestions. I think a guild members shared database of LFG players reputations would be nice. Just like the addon doiknowyou, but might be make it simpler. Just a note of a certain playerclass. note can be...
File: Altoholic01-29-09
Originally posted by Thaoky Anywa...
Posted By: Night0wl
Originally posted by Thaoky Anyway, don't hesistate to PM me with a complete error log + screenshot if appropriate, I'm ok to look into the issue and provide feedback as much as I possibly can. Thanks, the second clean installation is ok. The translation will be later to submit after I've try the things out.
File: Altoholic01-29-09
Originally posted by Thaoky @Night0...
Posted By: Night0wl
Originally posted by Thaoky @Night0wl: Normally not, I didn't check which libraries we have in common, but both addons shouldn't hinder one another. Ace libraries most likely, and probably tooltip management (since we both hook the tooltip). Can you tell me what kind of troubles you faced ? It will help narrowing down the scope of t...
File: Altoholic01-29-09
Originally posted by AnrDaemon Th...
Posted By: Night0wl
Originally posted by AnrDaemon That's your problem. Install addon as it supplied before reporting any bugs. I think you get the wrong impression, Altoholic is running with libs without any modification. Altoholic runs fine in the first installation, when I have auctioneer. But after removing auctioneer, the errors popup. it th...
File: Altoholic01-28-09
Originally posted by Thaoky @Nigh...
Posted By: Night0wl
Originally posted by Thaoky @Night0wl: Normally not, I didn't check which libraries we have in common, but both addons shouldn't hinder one another. Ace libraries most likely, and probably tooltip management (since we both hook the tooltip). Can you tell me what kind of troubles you faced ? It will help narrowing down the scope of...
File: Altoholic01-27-09
Thaoky, I was having big troubles w...
Posted By: Night0wl
Thaoky, I was having big troubles with Altoholic after uninstalling auctioneer. Now have to fall back to previous version. Is there any connection between Alto & Auc ? or shared libs.
File: Nauticus12-01-08
@Night0wl - can you please try r102...
Posted By: Night0wl
@Night0wl - can you please try r102 and see if that fixes it? (Remember though, that's an alpha version.) Problem solved I know it's alpha, since there's no thread in wowace, so I post here.
File: Nauticus12-01-08
R101 Screw up localization, prob...
Posted By: Night0wl
R101 Screw up localization, problems detect in zhTW.