Results: 16Comments by: Jackelmyer
File: Bagnon08-12-09
Ah, that was it. Sorry for the tro...
Posted By: Jackelmyer
Ah, that was it. Sorry for the trouble.
File: Bagnon08-11-09
Originally posted by Jackelmyer I...
Posted By: Jackelmyer
Originally posted by Jackelmyer I tried this and still receive the same problem. Interestingly enough, if I disable Combuctor, I don't have this problem any more. btw, same thing happen's on ma wifes computer. =)
File: Bagnon08-11-09
Originally posted by Tuller /run...
Posted By: Jackelmyer
Originally posted by Tuller /run BagnonFrameSettings = nil; ReloadUI() I tried this and still receive the same problem. Interestingly enough, if I disable Combuctor, I don't have this problem any more.
File: Bagnon08-10-09
Re: Re: Issue
Posted By: Jackelmyer
BTW, the vendor I can always reproduce this on is Applebough in Dalaran. Looks like a Resto Drood in Tree form...
File: Bagnon08-10-09
Re: Issue
Posted By: Jackelmyer
Here's some more to the error I'm getting. I get it every time I open a Vendor's panel in Dalaran. Date: 2009-08-10 22:38:37 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Bagnon\components\frameSettings.lua line 21: table index is nil Debug: : ? Bagnon\components\frameSettings.lua:21: Bagnon...
File: Combuctor08-10-09
Re: Re: One other thing...
Posted By: Jackelmyer
Perhaps it was combuctor scraps that has the extra filters/sets. But the bug with the bag display can be seen below. I've seen this release method showing as a problem in both Combuctor and Bagnon. http://img19.imageshack.us/img19/1268/bagnoncombuctorissue.th.jpg AddOn's i'm running... BonusScanner: enabled TitanCoord...
File: Bagnon08-10-09
Issue
Posted By: Jackelmyer
Here's a link of an issue I'm having. Not sure if it's Bagnon or Combuctor but I've seen both addons show a problem with the Release method. http://img19.imageshack.us/img19/1268/bagnoncombuctorissue.th.jpg
File: Combuctor08-08-09
One other thing...
Posted By: Jackelmyer
I'm noticing that the set to filter out BOE and BOP type items is no longer present. Is this intentional?
File: Combuctor08-08-09
Bug
Posted By: Jackelmyer
for some reason combuctor seems to be detaching from Bagnon. In addition, some times the first 20-30 inventory slots are not visible.
File: LightHeaded01-04-09
Re: Re: Re: Re: Frame Rate Issue
Posted By: Jackelmyer
Originally posted by Cladhaire Regardless of what you have open, I assure you it has to do with another addon. You can see this by disabling all other addons. I'm running an addon called Mob Map which did display the issue you were describing. Thanks!
File: LightHeaded01-04-09
Re: Re: Frame Rate Issue
Posted By: Jackelmyer
Originally posted by Cladhaire You most likely have an addon that is calling SelectQuestLogEntry() on a timed basis, which is a very big problem but one I cannot easily solve. You can test this with the following macro: /run hooksecurefunc("SelectQuestLogEntry", function(idx) print("Selecting quest log entry: " .. tostring(idx)...
File: RollTracker12-24-08
Re: Re: fixed
Posted By: Jackelmyer
Originally posted by Jaim Sandar I hope your change is used here. Yeah they look the same, minus on mine the new feature you added of "StartOn". I actually just finished adding, in a butchered fashion, a numeric editbox to the top right, next to the close button. Where users can enter the value of how many results they would...
File: RollTracker12-24-08
Re: Fixed the folder
Posted By: Jackelmyer
Eh their. I fixed the OnHyperlinkShow issue on my own personal version so that the errors go away. This also keeps the really cool Add Remove links working. Personaly I'm going to hang onto mine as I really enjoy having that feature. I've attached a screen shot. If you're interested in the code let me know. Screen Shot htt...
File: LightHeaded12-23-08
Frame Rate Issue
Posted By: Jackelmyer
I'm finding that when I have the light headed frame attached to my quest log frame, and I display light headed, that my frame rate takes a nose dive. Not sure what the overall issue is. =/
File: Outfitter12-14-08
Originally posted by Jzar Or, you...
Posted By: Jackelmyer
Originally posted by Jzar Or, you can just select any accessory outfit (i.e., not a "Complete Set") and hit the "Enable All" button on the top of your character frame. Then your accessory set is now a complete set. Voila! The only issue with this is that I've not found a way to have Accessory outfits as options from the mini-...
File: Outfitter12-02-08
Re: Outfitter Problem
Posted By: Jackelmyer
Originally posted by vladeous I am a Resto Druid. I want to make an outfit for heals and one for dps. I want to create outfits under the "Complete Outfits" tab and for some reason I cant. I click on create new outfit, I named it, and it goes right to the accessories tab and I am not able to use it. Can anyone help? I just w...