Results: 7Comments by: Nasreen
File: LastEffect01-22-13
Hello - unfortunately it seems like...
Posted By: Nasreen
Hello - unfortunately it seems like none of my spells are there by default, so Im having to add them all. I'm having trouble understanding how do this. Specifically the "sideEffectId" term from your How-To are confusing me, I cant figure out where you find that (" = mainSpellId"). I tried looking at the previous comments a...
File: tekErr10-09-12
Tek- I just wanted to say your a...
Posted By: Nasreen
Tek- I just wanted to say your addons are consistently awesome and thank you for all the work you put into them. One of my addons was creating an error anytime you called a new pet. This turned into a a giant nightmare when it would "proc" off Dire Beast, Stampede, and Shadowfiend. Id bet getting into my burst groove and BAM! Gian...
File: LightHeaded09-11-12
I just noticed the update - this ad...
Posted By: Nasreen
I just noticed the update - this addon has saved me years of tabbing in and out. Thank you thank you thank you.
File: GathererDB WoWHead09-03-12
Re: Performing import of wowheadDB error lines.
Posted By: Nasreen
Ditto with the line 92 bug, but mine doesnt have the 'locals' errors his did so I thought I'd post it too. The oddest thing Ive noticed is that the addon not only wont import, it turns itself off and removes it from the greater addons list at the character screen. It's the craziest thing. Ive had it do this 3 times now and thought so...
File: bRez01-28-12
It'd be awesome if this was somethi...
Posted By: Nasreen
It'd be awesome if this was something that could be added to the titan panel. It'd work so nicely next to durability or whatnot :)
File: GoodNewsEveryone01-18-12
Any news on an update?
Posted By: Nasreen
First off, this is absolutely my favorite addon in the world :) Since 4.3 dropped, the first time (per log on) Maelstrom Weapon procs a full 5 charges (when it 'activates'/the blizz spell effect pops up), it gives me the following lua error. Unfortunately, the shaman wasnt 85 before 4.3 patch, so I cant say if that's the issue, bu...
File: GathererDB WoWHead11-29-11
Re: Icecrown Nodes Missing - FIXED!
Posted By: Nasreen
Hey guys, I just wanted to note upon importing the Database, I recieved no nodes for Icecrown. BUT I fixed it -- the database lua has a name error. In the database file, DB_WowheadData.lua, on line 3067 it says ICECROWN = { and it needs to say ICECROWN_GLACIER = { He means line 3607 :)