Results: 38Comments by: Thorlin
File: Overachiever01-24-09
Error on login
Posted By: Thorlin
Interface\AddOns\Overachiever\Overachiever.lua:489: attempt to index global 'Overachiever' (a nil value) Count: 1 Call Stack: (tail call): ? : ? Interface\AddOns\Overachiever\Overachiever.lua:489: in function Interface\AddOns\Overachiever\Overachiever.lua:745: in function <...
File: AutoAspect11-06-08
Awesome ty :)
Posted By: Thorlin
Awesome ty :)
File: AutoAspect11-06-08
Originally posted by Gorebag Ok,...
Posted By: Thorlin
Originally posted by Gorebag Ok, 1.07 will fix that as well... In 1.06 I surrounded all of the :Show() and :Hide() calls with checks to see if you were in combat, so I'll do the same to the other manipulations of the button. It is weird that I don't get those errors at all... Maybe I have a setting supressing them or somethi...
File: Ion11-06-08
Odd problem I thought would be easy to fix...
Posted By: Thorlin
So I created a new bar well after setting up my initial UI because I needed one button for something. I gave it one button and oddly it seemed to share the same button id as another one of my buttons (i.e. i dragged a skill/macro on to the button and both changed to mirror each other). I tried manually changing the button id but that...
File: Ion11-04-08
Re: Re: Empty buttons appearing when (dis)mounting
Posted By: Thorlin
Originally posted by Maul I am currently trying to figure this out. It is not happening on my end. Though I am still on beta as the servers have not shut down yet. When the live servers come back up, I can test there. Just an FYI, he's not alone I have the same funkiness happening exactly as Ild described.
File: AutoAspect11-03-08
New version still getting an error
Posted By: Thorlin
I get this error when I hit the low mana threshold: AutoAspect blocked from using AutoAspectVisible:SetAttribute() Count: 99 Call Stack: : in function `SetAttribute' Interface\AddOns\AutoAspect\AutoAspect.lua:667: in function `AutoAspectEvent' :1: in function <:1> : in function `CastSpellByName' Interface\FrameXML\ChatFra...
File: AutoAspect11-01-08
Error
Posted By: Thorlin
keep getting this error when I enter combat and and just keeps going every couple seconds... AutoAspect blocked from using AutoAspectVisible:Hide() Count: 15 Call Stack: : in function `Hide' Interface\AddOns\AutoAspect\AutoAspect.lua:642: in function `AutoAspectEvent' :1: in function <:1>
File: RantTooltip11-01-08
Offset...
Posted By: Thorlin
Just curious why you can't offset the tooltip when cursor is selected (all other tooltip addons allow this) because I like to set my tooltip just a bit higher than my cursor and this tooltip addon would be perfect if I was able to do this.
File: TipTac10-22-08
Originally posted by Aezay Thorli...
Posted By: Thorlin
Originally posted by Aezay Thorlin Nothing I can reproduce, do any other options get saved as they should? Do WoW have write access to your WTF folder? The anchor settings seem to be the only options that are saved when I log. I run several addons and have been for 3 yrs now, i definatly have write access to my WTF folder that...
File: TipTac10-20-08
Saving settings problem
Posted By: Thorlin
Not sure if it's just me but when I log out and back in (or reload) the Backdrop settings i set revert back to default.
File: QuestHelper10-19-08
FPS drops to near 0
Posted By: Thorlin
When I enable QH my FPS drops to 3-6. Disabled its 60-65. Not sure if it's conflicting with another addon, but it's unusable for me now :(
File: Ion09-27-08
Re: Re: Pet Bar?
Posted By: Thorlin
Originally posted by JMHammer You can use the default Blizzard pet bar. Or you can create one with Macaroon, like this: 1- Create a bar. 2- Select Bar Edit. 3- Add 10 buttons to the bar. 4- End Bar Edit mode. 5- Select Button Edit. 6- Edit each of the 10 buttons so that they perform the function you want. For instance: 6a-...
File: Ion09-26-08
Pet Bar?
Posted By: Thorlin
So am I missing something or is there no pet bar yet? Kind of hard to test this on my hunter :(
File: Ripped08-30-08
Char info
Posted By: Thorlin
Well I got it to work on my fire mage and my Priest but my warlock is a no go, he's a lvl 54 Gnome Warlock 41/0/4. I'll try the new version and see what happens.
File: Ripped08-30-08
not working either
Posted By: Thorlin
Same problem as eloora. I followed the instructions to the letter and I get a blank box with timers every .2 secs. I'd attach a screenie but it seems that feature isn't working on the forums right now.
File: Fizzwidget Feed-O-Matic07-27-08
Addon Blocked problem
Posted By: Thorlin
/click FOM_FeedButton now pops up the addon blocked error since the new patch. Any workaround? I just click ignore and it still works but it's getting kind of annoying.
File: HealBot continued07-24-08
Error in AV
Posted By: Thorlin
I get this error everytime I'm in AV not sure which spell it is that I'm casting though sorry: Interface\AddOns\HealBot\HealBot_Action.lua:1270: bad argument #1 to 'strsub' (string expected, got nil) Count: 1 Call Stack: : ? : ? Interface\AddOns\HealBot\HealBot_Action.lua:1270: in function `HealBot_Action_ClassColour' Interf...
File: Recipe Radar07-04-08
Skinner Problem
Posted By: Thorlin
Love the addon, but when I skin the interface with Skinner, the recipe on the map shows in the wrong place, minimap is still right though.
File: ItemRack07-01-08
Re: Re: Plaguelands
Posted By: Thorlin
Originally posted by Gello Make a new event, type Zone and in the zone list enter: Western Plaguelands Eastern Plaguelands Stratholme Scholomance and you have the old event back. I thought it'd be a pretty low priority nowadays but can add it back in to defaults if there's demand. Appreciate the quick response :) That...
File: ItemRack06-30-08
Plaguelands
Posted By: Thorlin
Am I completely missing something or is there no way to auto swap in Argent Dawn Commission when entering the Plaguelands anymore?
File: ItemRack 2.16 (Old version don't download)06-29-08
Plaguelands Event
Posted By: Thorlin
Am I completely missing something or is there no way to auto swap in Argent Dawn Commission when entering the Plaguelands anymore?
File: ButtonFacade_ItemRack06-25-08
Small problem
Posted By: Thorlin
If you change any color schemes it doesn't save when you log. Other than that this is a blessing to see, now ALL my buttons match :)
File: Altoholic06-09-08
Errors on loggin
Posted By: Thorlin
3 new errors on loggin with newest version from wowace: Interface\AddOns\Altoholic\Altoholic.lua:2558: 'end' expected (to close 'function' at line 2023) near '' Count: 1 Call Stack: : ? :1: attempt to call method 'UpdateSlider' (a nil value) Count: 1 Call Stack: : in function `UpdateSlider' :1: in function <:1>...
File: MageAnnounce05-25-08
Error
Posted By: Thorlin
Newest version from wau throws this error on login: Interface\AddOns\MageAnnounce\Locale-zhTW.lua:20: unfinished string near '"??????,' Count: 1 Call Stack: : ?
File: ItemRack 2.16 (Old version don't download)05-18-08
Button Facade
Posted By: Thorlin
Not to beat a dead horse...but, is there no chance of support for ButtonFacade?