Results: 8Comments by: Sauronnow
File: Combuctor11-10-10
Tuller, First, thanks for your g...
Posted By: Sauronnow
Tuller, First, thanks for your great add-on, is the only bag replacement i like. Second, theres is a reason for Combuctor not showing the yellow exclamation on a item in bag that says "This item starts a quest" ??? Playing on Beta without add-ons I am thinking that is a new interface change for Cataclysm, but when 4.01 hit a...
File: AuctionLite11-10-10
Originally posted by penispiraterie...
Posted By: Sauronnow
Originally posted by penispiraterie the function for mass buying isn't working since 4.0.1 :( Yeah, thats is a shame... I cant say enough how I really hate to buy thousands of items one by one...
File: TipTac04-01-10
Every time I log in the game I get...
Posted By: Sauronnow
Every time I log in the game I get this LUA Error: 1x TipTac-10.03.25\core.lua:799: attempt to index upvalue 'cfg' (a nil value) TipTac-10.03.25\core.lua:809: in function : in function `GameTooltip_SetDefaultAnchor' Bartender4-3\ActionButton.lua:470: in function `SetTooltip' Bartender4-3\Action...
File: LUI v310-19-09
Man, thanks for this awesome UI. I...
Posted By: Sauronnow
Man, thanks for this awesome UI. I am using Hal's one for a long time, old and outdated because no others UI i tried out seduced my heart. Finally i got a replace, thank so much! One minor question: I am trying to fit the Debuff Tracker to my own needs, since i play a rogue and need to track different buffs than a mage want to tra...
File: Quick Auctions 310-05-09
First off, awesome mod. Thank you t...
Posted By: Sauronnow
First off, awesome mod. Thank you to the creator and the maintainer, loving it since day one. I'm wondering if there is a way to set QA to not cancel some groups I choose. I sell bags and scrolls of enchant, and because of cheap AH deposit for scrolls, is fine to me cancel all them I got undercut and relist, but is not ok to do...
File: Sapper Enhanced12-25-08
Every new version I am getting new...
Posted By: Sauronnow
Every new version I am getting new errors. This is for the 3.33 version: : Sapper-3.33\locale\enUS.lua:3: AceLocale(Sapper): Can only accept true as a value on the base locale. "ruRU" is the base locale, "enUS" is not. Ace2\AceLibrary\AceLibrary.lua:122: in function `error' AceLocale-2.2-91091 (Ace2):223: in function `Registe...
File: Sapper Enhanced12-20-08
Some more errors: : Sapper-3.2\r...
Posted By: Sauronnow
Some more errors: : Sapper-3.2\ruRU.lua:4: '}' expected (to close '{' at line 3) near '=' --- : Sapper-3.2\deDe.lua:4: '}' expected (to close '{' at line 3) near '=' --- : Sapper-3.2\Sapper.lua:352: 'for' limit must be a number AceAddon-2.0-91091 (Ace2):983: in function
File: Sapper Enhanced12-19-08
Errors 3.0
Posted By: Sauronnow
Downloaded the new version, and I got this errors: : Sapper-3.00a\deDe.lua:4: '}' expected (to close '{' at line 3) near '=' --- : Sapper-3.00a\Sapper.lua:333: CandyBar-2.0: Bad argument #3 to `Register' (number expected, got nil) AceAddon-2.0-91091 (Ace2):983: in function