Results: 17Comments by: neo-data
File: PartyHide07-28-11
When i log in i get the following e...
Posted By: neo-data
When i log in i get the following error Message: Interface\AddOns\PartyHide\PartyHide.lua:4: attempt to index global 'CompactPartyFrame' (a nil value) Time: 07/29/11 04:49:45 Count: 1 Stack: Interface\AddOns\PartyHide\PartyHide.lua:4: in function Locals: self = { 0 =...
File: Mono UI07-13-11
new bossbar
Posted By: neo-data
where can i move the new blizzard bossbar?
File: oUF_Arp07-03-11
heyho I have a problem updating...
Posted By: neo-data
heyho I have a problem updating to the new version. i had a older version from ouf_Arb (before patch 4.1) and must update now to the current this is my old look http://dl.dropbox.com/u/32073447/World%20of%20Warcraft/Ui_old.jpg and this is my new http://dl.dropbox.com/u/32073447/World%20of%20Warcraft/UI_new.jpg my Problem...
File: oUF_Arp01-10-11
Re: Re: Re: Re: Targets % HP
Posted By: neo-data
Originally posted by Tobbe8716 Have you disable castbars? otherwis download it again and make the modification. Ok when i change "cfg.cbpp = 'oUF_ArpPlayer' " from oUF_ArpPlayer to UIParent the castbar has gone for Hunter Paladin Deathknight Warrior :( Ok i havent change cfg.cbpp and i only edit the x and y cords
File: oUF_Arp01-08-11
Re: Re: Targets % HP
Posted By: neo-data
Originally posted by Tobbe8716 Add this under boss (line 1234 in the arp.lua), havent test it but no errors atleast ;) self.Health.Text = self.Health:CreateFontString(nil, 'OVERLAY') self.Health.Text:SetFont(cfg.NumbFont, cfg.NameFS, cfg.FontF) self.Health.Text.frequentUpdates = FreqUpdate self:Tag(self.Health.Text...
File: oUF_Arp12-30-10
Targets % HP
Posted By: neo-data
Hello nice layout, it is posible to add %HP to the boss frames? :)
File: Binding Theory12-14-10
gonna join people wanting suport fo...
Posted By: neo-data
gonna join people wanting suport for a one-bag /sign Im searching a long time for this kind of addon :)
File: Mono UI12-07-10
the mount macro dont work on live i...
Posted By: neo-data
the mount macro dont work on live i always choose the land mount :(
File: oUF_Arp10-23-10
How can I change the color for the...
Posted By: neo-data
How can I change the color for the lost HP i canīt find the line :(
File: m_ActionBars10-23-10
I only need the normal and Bottom L...
Posted By: neo-data
I only need the normal and Bottom Left Bar but when i disable the other bars after reload ui or relog the bars are enable
File: Mono UI10-20-10
How can i set the default raid icon...
Posted By: neo-data
How can i set the default raid icons on the nameplates?
File: Dominos10-17-10
Originally posted by huntingguy H...
Posted By: neo-data
Originally posted by huntingguy Hey, I think both opacity options are buggy - the bars just do not get transparent, when you change the opacity lower than 100. Or am I the only one with a bug like that? same for me :(
File: Power Auras Classic10-07-10
Re: Re: Cat see any aura
Posted By: neo-data
Originally posted by Smacker All of them? Did you try a /reload? Are there any lua errors? I need more information than this :eek: I don't know why but it works now :confused:
File: Power Auras Classic10-06-10
Cat see any aura
Posted By: neo-data
Hi With the Update to PA3.0.0U from PA3.0.0T all my auras won't show up :( I'm on a live server
File: Dominos06-26-09
Originally posted by Tuller I mad...
Posted By: neo-data
Originally posted by Tuller I made a shaman premade on the PTR. Hopefully by next weekend I'll be able to work on Dominos 3.2 updates. Thats nice to hear <3
File: Broker_CPU / Memory / Performance03-09-09
Originally posted by Mera investi...
Posted By: neo-data
Originally posted by Mera investigating that bug, difficult because I couldnt trigger it yet here but I think I see what is wrong if someone having this error could test to delete that line local BROKERCPUDB = _G.BROKERCPUDB and let me now if that is better works fine for me thx :)
File: Broker_CPU / Memory / Performance03-09-09
: Broker_CPU-30000.$Revision: 11 $\...
Posted By: neo-data
: Broker_CPU-30000.$Revision: 11 $\Broker_CPU.lua:651: attempt to index upvalue 'db' (a nil value) Broker_CPU-30000.$Revision: 11 $\Broker_CPU.lua:1120: in function --- same for me :( this ist the line if scriptProfile or db.memory_ldb or db.latency_ldb or db.framerate...