Quantcast
 
Results: 281Comments by: Cosmic Cleric
File: eXtreme Unit Buttons07-27-12
Re: Re: Still Works
Posted By: Cosmic Cleric
I just wanted to post that the latest version posted here still works in WoW as of July 27, 2012. Just hope it will be compatible with MOP! You and me both my friend. I am not sure it is being maintained at all anymore, and if it is not I hope a dev picks it up. I actually get emails still when someone posts here, but I'm no...
File: eXtreme Unit Buttons04-25-11
Re: Update
Posted By: Cosmic Cleric
Originally posted by Vaevictis I am worried that the mod is not going to work after the 4.1 patch (Likely tomorrow). Is anyone going to be able to update the mod, it seems like it is left for dead. --Vae For what its worth, I'm no longer playing WoW (playing Rift (Crucia) while waiting for SWTOR), so I won't be available t...
File: eXtreme Unit Buttons02-17-11
Re: Re: Possible raid fix for CTRaid and XPerl frames with XUB!
Posted By: Cosmic Cleric
Originally posted by Vaevictis Awesome!! That did it. It works now!! Thank you so much. Once Tay is back he will have to fix that in the code. --Vae Good to hear! :)
File: eXtreme Unit Buttons02-16-11
Possible raid fix for CTRaid and XPerl frames with XUB!
Posted By: Cosmic Cleric
UPDATE! I think I figured out what the problem is! Open up the XUB_Initialisations.lua file, and go to line 179 and line 188. Wherever you see "XUB.RF_RaidFrameAdon", change it to say "XUB.RF_RaidFrameAddon" (notice the second 'd'!). Its a typo on lines 179 (for CTRaid users) and 188 (for XPerl users)! Make those changes...
File: eXtreme Unit Buttons02-13-11
Originally posted by Vaevictis I...
Posted By: Cosmic Cleric
Originally posted by Vaevictis I want to say that I really appreciate all of your help. Glad to help. Be sure to thank Tay as well for keeping the coding up to date on this vital add-on! Originally posted by Vaevictis A couple of quick questions. I put in all of the code mentioned above. Is it ok just to use a text edit...
File: eXtreme Unit Buttons02-13-11
Originally posted by Vaevictis Wh...
Posted By: Cosmic Cleric
Originally posted by Vaevictis When am I supposed to get something back? will it just be in the chat window? I put in that code and nothing seems to be coming back to me. Yes, in the 'General' tab window. You should see a line that just says 'nil' if something is going wrong, or some other information if its (potentially) going...
File: eXtreme Unit Buttons02-12-11
I don't use XPerl, so can't help sp...
Posted By: Cosmic Cleric
I don't use XPerl, so can't help specifically. Having said that, I took a look at the code. For XPerl, XUB gets the raid frame names automatically, in the XUB_Initialisations.lua file, lines 188-196... elseif ( XUB.RF_RaidFrameAdon == "XPerl" ) then if ( XPERL_RAIDGRP_PREFIX ) and (XPerl_Raid_OnLoad == nil) and (XPerl_Raid_G...
File: eXtreme Unit Buttons02-11-11
Try using the WoW command "/framest...
Posted By: Cosmic Cleric
Try using the WoW command "/framestack", and check if you can see the XPerl frame names via this method. Originally posted by abinning Did you select xperl Raid Frames down at the bottom of the frame setup? If you did try using custom frames. This macro will get you frame name you need for custom. /script ChatFrame1:AddMessa...
File: eXtreme Unit Buttons01-29-11
Totally understand. My condolences...
Posted By: Cosmic Cleric
Totally understand. My condolences, and my wishes for your quick and full recovery from your illness. Take care. Originally posted by tayedaen Hi ! Real life has been taking all my time this january. First my grandmother had a heart attack. Then she faded away after never regaining conscience. And now I am down with in...
File: eXtreme Unit Buttons01-23-11
Bug Report v2.0: Standard buttons disappearing
Posted By: Cosmic Cleric
On my hunter, if I call out and then dismiss pets one after another, after the second or third dismiss, the standard buttons disappear from the Pet frame (the custom ones are still there), and then when I call the next pet, the standard buttons do not show up. A '/xub p' does NOT fix the problem. I have to do a '/console reloadui...
File: eXtreme Unit Buttons01-23-11
Bug Report v2.0: '$' is not working
Posted By: Cosmic Cleric
From the README... New: '$' self condition for cast buttons (buff, debuff etc.) Example: CB_Renew,buff,Renew,$Renew This custom buutton will only chnge to the state BUFFED if the destination unit is buffed with your OWN Renew. I was in a group with another hunter, and I had various custom Hunter buttons set up... _Aime...
File: eXtreme Unit Buttons01-12-11
Have you tried doing a "/console re...
Posted By: Cosmic Cleric
Have you tried doing a "/console reloadui" when you see these problems? For me, XUB is working mostly perfectly, except that every once in a while, a bunch of buttons disappear (usually having to do with zoning in/out of a zone), and "/xub p" won't fix it, I have to do a "/console reloadui" (while out of combat of course) to fix i...
File: eXtreme Unit Buttons01-01-11
Re: Button Check
Posted By: Cosmic Cleric
Originally posted by Whist34 Will someone please check my purge button text. I want it to show up only when the enemy target has a buff that can be purged. Currently it shows up but it doesn't seem to purge or maybe it is getting flagged to purge when it shouldn't? Please just let me know if the code line is correct. Thanks!...
File: eXtreme Unit Buttons12-27-10
Re: Re: Shadowform not working
Posted By: Cosmic Cleric
FYI, line 413 also has the same bug. Did not check any of the other .lua files. Originally posted by tayedaen Hi ! I have no lua errors here, which is kind of funny, since there IS a bug. The bug is in line 455 of 'XUB_OnUpdate.lua'. There is written 'XUBShowDebugMessage' and it should be 'XUB_ShowDebugMessage'. A simp...
File: eXtreme Unit Buttons12-11-10
Info on converting v1 to v2 XUB script
Posted By: Cosmic Cleric
I wanted to post this on the main thread, as a reference for those who are trying to get XUB to work. These comments came from the RC2 release. --- As Tay has said, you have to recreate your XUB script. I personally save my text via ctrl-c/ctrl-v (Windows) into a Notepad file. That way if XUB ever goes wonky on me (or gets...
File: Auto Shout Out Neo12-11-10
Originally posted by Gizim Awesom...
Posted By: Cosmic Cleric
Originally posted by Gizim Awesome man let me check it out. I did something wrong with b12, make sure you get b13 (just uploaded).
File: Auto Shout Out Neo12-10-10
Originally posted by Gizim Notice...
Posted By: Cosmic Cleric
Originally posted by Gizim Noticed that even if you turn off the "Unable to cast" in the Party config it still does it... spams the hell out of people Thank you for reporting this. Bug fixed in beta12.
File: Auto Shout Out Neo12-09-10
Any problems out there?
Posted By: Cosmic Cleric
Auto Shout Out Neo is up to beta 11 now, and I haven't heard back from any one. Are there any outstanding bugs that you know about that haven't been reported yet? If so, please do report them. If I don't hear back from anyone in the next few days, I'll make beta 11 the non-beta v1.0 release candidate.
File: eXtreme Unit Buttons12-09-10
Re: Party Frames
Posted By: Cosmic Cleric
If you are using the new 2.0 of XUB, there's an XPerl option in the Unit Frames drop down selection. Otherwise, if you're typing in the values manually, you leave the # in to reflect that any party member # should be there. So, for example, Blizzard party# frame, its "PartyMemberFrame#". But like I said at the top, get the l...
File: eXtreme Unit Buttons12-06-10
Priest buffs and player pets and XUB v2
Posted By: Cosmic Cleric
Not an need to fix right away kind of thing, but priest buffs like Fort show up for player pets, when they're not able to get the buffs any more. Can get distracting with buffblink going.
File: eXtreme Unit Buttons12-06-10
Congrats on releasing XUB 2.0 Tay!
Posted By: Cosmic Cleric
Thank you for all the hard work. You've greatly increased mine and other WoW player's enjoyment. It is appreciated.
File: eXtremeUnitButtons v2.0 RC212-05-10
Re: Re: Re: New releases deleted my config
Posted By: Cosmic Cleric
Sorry, you meant going from v1 to v2RC2 direclty. I had thought you meant from v2RC1 to v2RC2. As Tay has said, you have to recreate your XUB script. I personally save my text via ctrl-c/ctrl-v (Windows) into a Notepad file. That way if XUB ever goes wonky on me (or gets upgraded with no migration path), I can paste my XUB scr...
File: eXtremeUnitButtons v2.0 RC212-03-10
Re: New releases deleted my config
Posted By: Cosmic Cleric
EDIT: Sorry, you meant going from v1 to v2RC2 direclty. I had thought you meant from v2RC1 to v2RC2. For what its worth, my profile did not disappear after installing/running B2. Did you try a '/xub p ' (where is the name of the profile, ex.: '/xub p pvp')? Originally posted by drwoods Hi,...
File: eXtreme Unit Buttons12-02-10
Originally posted by Csalago just...
Posted By: Cosmic Cleric
Originally posted by Csalago just tried with the new version and no party pet buttons with xperl. i even went through and redid all the options. player pet works fine, but not party. even tried setting extreme offsets in case it was hiding somewhere. For what its worth, the partypet buttons show up with native Blizzard inter...
File: Auto Shout Out Neo12-01-10
Originally posted by Poreo Trying...
Posted By: Cosmic Cleric
Originally posted by Poreo Trying the new one now, the old one ended up shouting "I have aggro!" twice in Wintergrasp, made me look pretty stupid :p If that happens again, please let me know what configuration it was on at the time, and if you had it on auto-switch or had manually selected the configuration. I haven't been a...