Results: 44Comments by: CyberOto
File: Broker_Memory03-21-09
Originally posted by Kuzah I was...
Posted By: CyberOto
Originally posted by Kuzah I was trying to not color it by class so I changed "enableColoring" to false but that didn't do the trick. Do you know which line does the coloring by class? Sorry for late reply - comment line 19 to disable class coloring.
File: Broker_Memory03-08-09
Originally posted by Kerecha havi...
Posted By: CyberOto
Originally posted by Kerecha having an error popping every now and then. Interface\AddOns\Broker_Memory\core.lua:110: Usage: GameTooltip:SetOwner(frame) : ? : in function `SetOwner' Interface\AddOns\Broker_Memory\core.lua:110: in function `OnEnter' Interface\AddOns\Broker_Memory\core.lua:138: in function `OnClick' Interfac...
File: OmniCC Pulse (Deprecated)02-09-09
Originally posted by Tuller Actua...
Posted By: CyberOto
Originally posted by Tuller Actually, ideally, I want someone to do that for me :P As a crude modification to make cooldown pulse show on center of screen just modified line 24 to: icon:SetPoint('CENTER', UIParent, 0, 100)
File: Broker_Memory02-04-09
Originally posted by Toran So, th...
Posted By: CyberOto
Originally posted by Toran So, the stuttering was fixed? I spent about 3 hours the other day trying to figure it out. Ended up this addon as the culprit and had to remove. If all is good now, I'm all in again! :) It seem so. Uploaded new ver that have some more tweaks for better performance.
File: Broker_Memory02-03-09
Originally posted by Oakayam I ha...
Posted By: CyberOto
Originally posted by Oakayam I had the same issue as ChaosInc. 1.4 seems to be working fine. I have a question. The ' MiB' text is in yellow color. Is there a way to change it to something else? I changed the text color in my LDB display addon but it doesn't seem to aply to your addon. For the LDB display no special colo...
File: Broker_Memory01-31-09
Originally posted by ChaosInc Thi...
Posted By: CyberOto
Originally posted by ChaosInc This is causing my game to stutter every second or so. I'm assuming bad throttling for "OnUpdate". Just tested the addon and ButtonBin only - did not noticed any stutter. Can you try to run the game with LDB Display addon and Broker_Memory addon only? Edit: Tested it a bit more with handful...
File: Broker_Memory01-19-09
Originally posted by Alfuin Broke...
Posted By: CyberOto
Originally posted by Alfuin Broker Memory won't show on my UI. Does not seem to be any conflicts, it just does not show. I can not access it via any slash commands, nor via the interface menu... I guess it is sort of click or hover over the stats frame shown in your image, but that is not showing anywhere, unless hidden behind othe...
File: Broker_Memory01-18-09
Re: zip
Posted By: CyberOto
Originally posted by sun could you use .zip instead of .rar ? WUU doesn't like much .rar without 7zip installed, and since i'm using winrar... yeh it's not related to you just WUU, but if you don't mind using .zip instead of .rar :> thanks. Added .ZIP version as optional download.
File: Broker_Memory01-13-09
Originally posted by Toran Are th...
Posted By: CyberOto
Originally posted by Toran Are there any reasons why this might not work with ButtonBin? I tried adding this - it shows up in the list as recognized in button bin but doesn't show up in any bin. :( This is weird - I'm using it with ButtonBin. The SS is taken on ButtonBin bar #4 I'll do some tests on default UI with ButtonBin...
File: Broker_Memory01-11-09
There are not many ways to display...
Posted By: CyberOto
There are not many ways to display memory usage :)
File: Broker_Memory01-11-09
Updated the addon and added some ne...
Posted By: CyberOto
Updated the addon and added some new options
File: Broker_Memory01-07-09
At the moment showing each addon me...
Posted By: CyberOto
At the moment showing each addon memory usage is not implemented. Can add it at later stage if there is interest in it.
File: Damn Tooltip Icons12-15-08
Tested it and still cannot see the...
Posted By: CyberOto
Tested it and still cannot see the icon inside tooltip. Then removed all other addons and tested only DamnTekkub - still not showing :|
File: oUF_Lyn12-13-08
Poked around with the code + borrow...
Posted By: CyberOto
Poked around with the code + borrowed some code from p3lim and got it working. Here it is - added 1 new function. Credits to p3lim: -- ------------------------------------------------------------------------ -- Druid Extra Mana bar -- ------------------------------------------------------------------------ local function Update...
File: oUF_Lyn12-13-08
Hi eiszeit, Today tested your la...
Posted By: CyberOto
Hi eiszeit, Today tested your layout on my druid and after removed the commented part for druid mana bar the bar itself is shown, but no numbers are shown. I presume there is no function set to update the druid mana bar ?
File: oUF_Lyn12-13-08
Originally posted by Lokthan Hey,...
Posted By: CyberOto
Originally posted by Lokthan Hey, weiss jemand wie man einstellen kann dass man die HP auch bei 100% sieht? Hey, does someone know how to show the HP even at 100%? Lokthan Edit the layout.lua file around line 165. Change bar.value:SetText(" ") to bar.value:SetText(""..numberize(maxhp).."") This will show play...
File: Random Access Mount 3 (Beta)12-08-08
Originally posted by Vladinator U...
Posted By: CyberOto
Originally posted by Vladinator Uploaded a small fix (added the mount) and it should work now. Check changelog for info I guess, hehe. Atm pretty busy with many other stuff, sorry for slow responses! Keep up the good work. I made a dirty patch for my DK (I have only Acherus Deathcharger and Winged Steed of the Ebon Blade)...
File: Acaciaizm Semi12-06-08
Originally posted by BlaizeDuke H...
Posted By: CyberOto
Originally posted by BlaizeDuke Hey I've got a random bar in the middle of my screen that says Lights Grace and when I click it it casts holy light. However I really don't want it sitting in the middle of the screen. How can I fix this? Type /acb, select LightsGrace from left menu and untick Enable Bar Plugin (from General opti...
File: Random Access Mount 3 (Beta)12-05-08
Have some odd behavior with DK flyi...
Posted By: CyberOto
Have some odd behavior with DK flying mount (Winged Steed of the Ebon Blade - id 54729) on max riding skill (300). Running this /run if IsFlyableArea() then RMS("F") else RMS("G") end in Shattrath I'm getting: You don't have any ground mounts The returned values from above command for companions are 48778 (Acherus Deat...
File: Random Access Mount 3 (Beta)12-04-08
You can add spellId = 54729 for Win...
Posted By: CyberOto
You can add spellId = 54729 for Winged Steed of the Ebon Blade. Cons - it is at first 60% mount and if you get riding skill 300 it becames 280% mount.
File: BasicBrokers12-03-08
Originally posted by sid67 I coul...
Posted By: CyberOto
Originally posted by sid67 I couldn't reproduce this error but I added some additional checks that should prevent the problem in v1.2. If not, please report again. Hi, Tested the new version and so far - zero errors :) Keep up the good work.
File: BasicBrokers11-30-08
Hi there, Got this one with 1.1...
Posted By: CyberOto
Hi there, Got this one with 1.1 on every char: Interface\AddOns\BasicBrokers\Plugins\Durability.lua:122: Usage: GetItemQualityColor(index) : ? : in function `GetItemQualityColor' Interface\AddOns\BasicBrokers\Plugins\Durability.lua:122: in function `ItemName' Interface\AddOns\BasicBrokers\Plugins\Durability.lua:116: in fun...
File: IshtaraUi11-26-08
Originally posted by viva I hope...
Posted By: CyberOto
Originally posted by viva I hope someone can help me. I'm not seeing the rested icon while resting in a city or inn. When I open Pitbull configuration and go to Player and then Icons I do not see an option for the rested icon. I do have the file loaded in the Addons secton titled: PitbulResticon. It's a small thing, a very minor a...
File: pMinimap11-11-08
Originally posted by p3lim Nothin...
Posted By: CyberOto
Originally posted by p3lim Nothing on the stable version, though try out the beta version and let me know if it works. Tested the beta version and after subzone tootip is enabled I got a tooltip anchored to bottom left corner of minimap stating: City of Ironforge Ironforge (Alliance Territory)
File: pMinimap11-10-08
With r59 I got no errors, but ... w...
Posted By: CyberOto
With r59 I got no errors, but ... what is supposed to see when the subzone tooltip options is enabled /blush @Terak - delete the pminimap.lua file located in WTF/////SavedVariables