Quantcast
 
Results: 24Comments by: BSE97
File: Archy - Archaeology Assistant12-21-10
Originally posted by Argone Same...
Posted By: BSE97
Originally posted by Argone Same problem here (and french too :D) The artifacts counter is broken with the last version. And the dig counter does not work from the beginning ;) http://img29.imageshack.us/img29/5564/archy.jpg Same Issue on a german client
File: Gnosis (Castbars and Timers)12-06-10
Originally posted by elchefe I ge...
Posted By: BSE97
Originally posted by elchefe I get it. :) It changes from 3:00 (minutes it takes to drown) to 6.00 (seconds it takes to regain full breath). I admit, it might be hard to see the difference between ':' and '.' with a small mirror bar and the default font. Btw. changes I announced in the previous posts have been integrated into v2...
File: Gnosis (Castbars and Timers)12-06-10
Originally posted by elchefe Whic...
Posted By: BSE97
Originally posted by elchefe Which class are you playing with? Does the mirror bar sometimes or never show you gaining breath when reaching the surface? Also, did the Gnosis mirror bar work for you correctly some time ago and broke down recently? I'll look into what might be the cause of this. I play a Paladin. The Mirrorbar...
File: Gnosis (Castbars and Timers)12-05-10
I have a small problem with the mir...
Posted By: BSE97
I have a small problem with the mirror bar. When I go underwater it says 3 minutes left till i drown, but if i go above the surface the timer goes up to 6 min. and won't reset till the bar disappears. It's nothing big, but somehow annoying. Otherwise I love this addon :)
File: AtlasLoot Enhanced11-29-10
I have this error now with Atlas Lo...
Posted By: BSE97
I have this error now with Atlas Loot: Message: ...\AtlasLoot\Libs\LibBabble-Boss-3.0\LibBabble-3.0.lua:47: LibBabble-Zone-3.0: Translation "Twin Peaks" not found for locale "deDE" Time: 11/29/10 20:26:24 Count: 1 Stack: ...\AtlasLoot\Libs\LibBabble-Boss-3.0\LibBabble-3.0.lua:47: in function <...\AtlasLoot\Libs\LibBabble-Boss-3...
File: Altoholic11-27-10
I have this error now, with a germa...
Posted By: BSE97
I have this error now, with a german client. This happens only on login with a char. Message: ...\Altoholic\libs\LibBabble-Boss-3.0\LibBabble-3.0.lua:47: LibBabble-Zone-3.0: Translation "Twin Peaks" not found for locale "deDE" Time: 11/27/10 20:35:06 Count: 1 Stack: ...\Altoholic\libs\LibBabble-Boss-3.0\LibBabble-3.0.lua:47: i...
File: Altoholic11-24-10
I get this Error every time i login...
Posted By: BSE97
I get this Error every time i login with my mage. But i only happens with the mage. Message: ...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:213: bad argument #1 to 'gsub' (string expected, got nil) Time: 11/24/10 13:28:27 Count: 1 Stack: : in function `gsub' ...rface\AddOns\DataStore_Talents\DataStore_Talents.lua:213:...
File: SBF 3.2 Beta11-13-10
I get this error by mouseover, but...
Posted By: BSE97
I get this error by mouseover, but only on the debuffs. Message: Interface\AddOns\SatrinaBuffFrame\SBFElements.lua:839: Usage: GameTooltip:SetUnitAura("unit", or ) Time: 11/14/10 01:17:18 Count: 2 Stack: : in function `SetUnitAura' Interface\AddOns\SatrinaBuffFrame\SBFElements.lua:839: in function
File: SBF 3.2 Beta11-08-10
Originally posted by Necrophgst I...
Posted By: BSE97
Originally posted by Necrophgst If you are meaning the background and gloss bugs I still have the same problem. If you didn't mean this at all, please ignore the person behind the blue curtain. No matter the case keep up the great work, I love your addon! Your time working on this is greatly appreciated! :) Same problem here
File: FreebTip11-04-10
I would like to use TipTacTalents w...
Posted By: BSE97
I would like to use TipTacTalents with FreebTip. But the Talents Line appears just beneath the Health Bar. I would like to have it above the Health Bar. Anyone got an idea how to solve this?
File: FreebTip11-03-10
Originally posted by BSE97 It is...
Posted By: BSE97
Originally posted by BSE97 It is in the media folder. But I still get this error. Ok, I redownloaded and reinstalled the addon, and now it's working like a charm.
File: FreebTip11-03-10
Originally posted by Freebaser It...
Posted By: BSE97
Originally posted by Freebaser It can't find the font you specified. Where is the new font? If it's not in freebtip media folder, the mediapath variable needs to be replaced with the correct path. It is in the media folder. But I still get this error.
File: FreebTip11-03-10
Originally posted by Lastbreath H...
Posted By: BSE97
Originally posted by Lastbreath Hey m8 every time i change font it gives me: 1x FreebTip-1.5.2\tip.lua:187: :SetText(): Font not set FreebTip-1.5.2\tip.lua:187: in function any idea why? I've got the same problem. Any solution?
File: TipTac10-27-10
Re: Player/NPC Tooltip issue
Posted By: BSE97
Originally posted by Meebsy Whenever I mouse over a player or NPC I notice what could be an extra bar between the description of the player/npc and the health bar. http://img213.imageshack.us/img213/3707/tiptacbefore.png It's like that for about 1 second before it drops down to remove it. http://img213.imageshack.us/img213/4466/...
File: Shadowed Unit Frames09-27-09
Originally posted by fshow I'm ha...
Posted By: BSE97
Originally posted by fshow I'm having the same problem, and i'm obviously not smart enough to figure it out myself.. :rolleyes: What caused it and how did you fix it? Well it's a blizzard bug. So you've got to use /focus to mark a target as a focus target. It won't work with a drop down menu
File: Shadowed Unit Frames09-25-09
Ahh forget it found the problem^^
Posted By: BSE97
Ahh forget it found the problem^^
File: Shadowed Unit Frames09-25-09
Well Focus won't work for me, every...
Posted By: BSE97
Well Focus won't work for me, every time I try to focus somone i get the following error Date: 2009-09-25 18:13:49 ID: 1 Error occured in: AddOn: *** TaintForced *** Count: 5 Message: Error: AddOn *** TaintForced *** attempted to call a forbidden function (FocusUnit()) from a tainted execution path. Debug: : FocusUnit()...
File: Scrap (Junk Seller)04-17-09
Originally posted by jaliborc Tha...
Posted By: BSE97
Originally posted by jaliborc Thank you for noticing me. I have to apologize, because although Scrap is working, I was not able to upload the correct version until today. I had uploaded the right file the first time, but WoWInterface decided to provide the previous version as the main download. At the second time, I uploaded the...
File: TipTac04-17-09
Originally posted by neverg Start...
Posted By: BSE97
Originally posted by neverg Started using TipTac, but contrary to CowTip that supported the new Quest Details Blizzard added in this Patch (Number of mobs you need to kill for that Specific Quest for example) TipTac doesn't seem to support it? Can you confirm this? I see no problem here, works perfectly fine for me with the Que...
File: Scrap (Junk Seller)04-17-09
Its not working
Posted By: BSE97
The TOC is not updated -.-
File: TipTac03-12-09
Originally posted by Aesir I noti...
Posted By: BSE97
Originally posted by Aesir I noticed this issue, though I'm not sure if it's Auctioneer's tips that are conflicting or not. Just to confirm what you're seeing, if you place the TipTac anchor point somewhere in the (roughly) bottom half of the display area, the tip that appears anchors much higher on the screen than from where you...
File: TipTac03-08-09
Originally posted by Aezay Inform...
Posted By: BSE97
Originally posted by Aezay Informant / Auctioneer I just tried out Informant last night and couldn't replace the moving tip anchor problem, although I seem to remember doing it before. Can anyone give me some guidelines on how to reproduce this properly? Well just install the Auctioneer Suite and view some Items where the addi...
File: TipTac03-02-09
Originally posted by EnjoyRC Usin...
Posted By: BSE97
Originally posted by EnjoyRC Using the latest version... I have all my tooltips set for bottom-right.. and the anchor is in the far bottom right of the screen. When I mouse over a non-unit item.. it anchors perfect where set to anchor. When I mouse over a player/mob/etc... it anchors down there, then immediately jumps up about...
File: TipTac01-31-09
Originally posted by whooaahh Sam...
Posted By: BSE97
Originally posted by whooaahh Same exact problem. After a few minutes of play, the tooltop show about 5 inches or so above the anchor point. I haven't disabled anything lately, but I will see what disabling Auctioneer does. Hopefully I can see what module is doing it. I'll keep you udpated when (if) I find out what one. I've go...