Results: 7Comments by: DigitalDolly
File: caelUI06-08-11
Originally posted by MMOGames Jan...
Posted By: DigitalDolly
Originally posted by MMOGames Jankly, To only install OUF_Caellian (Portraits only) which are the minimal files needed? I would like to know this as well.
File: oUF_Caellian01-29-11
kgpanel question
Posted By: DigitalDolly
Im trying to get a graphic to show using kgpanels when I click on targets but every time I use oUF_Caellian_target for the Parent frame I get an error: Message: ..\AddOns\oUF_Caellian\oUF_cMain.lua line 635: Wrong object type for member function Debug: : ? : RegisterForClicks() oUF_Caellian\oUF_cMain.lua:635: style...
File: Rune-It-All12-27-10
Death Rune issue
Posted By: DigitalDolly
This mod is exactly what I need to finalize the UI for my DK, but there is an issue with death runes. I am Unholy, and when I hit Festering Strike it changes the graphics on Unholy and Blood runes to Death, and leaves the frost rune as is. It should be changing the Blood and Frost runes to Death. Thanks in advance for a fix.
File: MicroMenu10-29-10
Re: Glyph error
Posted By: DigitalDolly
Originally posted by edogg007 I get this error any time I try to change my Glyphs. "MicroMenu has been blocked from an action only available to the Blizzard UI. You can disable this addon and reload the UI." I am also getting this error. Didn't think this addon and Reglyphing would have a connection. Unfortunately I have to le...
File: HealBot continued12-09-09
Originally posted by Strife Can y...
Posted By: DigitalDolly
Originally posted by Strife Can you confirm if this is fixed in 3.3.0.1? I've just installed the newest version posted and no lua errors at login, haven't been able to test the cross-realm issue yet but no errors :D
File: HealBot continued12-08-09
Originally posted by qbanb8582 In...
Posted By: DigitalDolly
Originally posted by qbanb8582 In cross-realm, healbot doesn't show the HoT icons. If i cast on myself i see all the icons. But when casted on a party member on a different server no icons show. I am also having the same issue with cross-realm people, could see it on myself and two other people for my server but not the 2 from...
File: Prat 3.012-08-09
lua error
Posted By: DigitalDolly
Date: 2009-12-08 21:47:01 ID: 1 Error occured in: Global Count: 1 Message: ...\AddOns\Prat-3.0_Libraries\AceTab-3.0\AceTab-3.0.lua line 131: AceTab-3.0: Cannot register frame "ChatFrameEditBox"; it does not exist Debug: : ? : error() ...\AddOns\Prat-3.0_Libraries\AceTab-3.0\AceTab-3.0.lua:131: RegisterTabCompleti...