Quantcast
 
Results: 19Comments by: harris92xx
File: Tidy Plates: CleanPlates11-22-09
friendly plates
Posted By: harris92xx
Heya, is there a /command for this addon? I would like the plates to show for friendly players as well but I can't get into any options to configure it. thanks.
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]11-16-09
Originally posted by suicidalkatt...
Posted By: harris92xx
Originally posted by suicidalkatt Idk maybe you're using a different version? Which version are you using? \ I'm using the same version that was in your compilation.
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]11-15-09
Hey, for some reason when i went to...
Posted By: harris92xx
Hey, for some reason when i went to change out my Satrinbufframes.lua for yours, it became buggy and it didnt work. Now when i went to switch back to mine, it looks different, and its kinda wierd. What could be the issue here? Is there anyway you could send me your satrina buffframe.lua that you currently have now? (not the one fr...
File: MikScrollingBattleText11-06-09
Was wondering, how would i setup a...
Posted By: harris92xx
Was wondering, how would i setup a trigger so that when my tremor totem is destroyed, a sound plays, and the notification text shows up? can someone give me a step by step guide? Cause I've tried numerous times and I can't get it to work. :( Thanks!
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]11-03-09
Re: Re: question
Posted By: harris92xx
Originally posted by suicidalkatt Yes you can! First make sure you don't have Character Specific stuf profiles on and log out of the game. Second copy my saved variable from the account's saved variables ( WTF>Account>ACCOUNT NAME>Saved Variables>Stuf.lua ) to your account's saved variables. There you have it! It should be...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]11-03-09
question
Posted By: harris92xx
Suicidalkatt, is there anyway I can simply take your Stuf frame's settings and add it to my WTF folder so it looks just like yours on the UI? Cause my issue is still kinda messy, it seems your WTF just bogs down my framerate, no idea why is just seems to only be me but it is what it is I guess. I'm trying to set the UI up just lik...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-24-09
Fix
Posted By: harris92xx
I think I found out what was slowing me down specifically. It might not have been the Power Auras, but instead the DXE and Skada addons. Just replaced them both with DBM and Recount, fps jumped up 15-20.:banana:
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-17-09
Getting the UI to work on 1680x1050...
Posted By: harris92xx
Getting the UI to work on 1680x1050 is really easy, not sure why there's trouble. Just install it like the directions say, you just need to recenter the frames (grid/Stuf frames/Forte CD bar/anything else) you can do this accurately by downloading an addon called Align. Unless you guys are having some major errors that are appe...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-13-09
Originally posted by StatiK I'm p...
Posted By: harris92xx
Originally posted by StatiK I'm pretty surprised at the moment. My guild killed Yogg tonight and while we were wiping the first few pulls I was having heavy fps lag. Came down to me having to turn off the resto portion of the Power Auras. Anyone else noticing performance issues running resto spec? I usually run close to 30fps du...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-12-09
With the below information Syronius...
Posted By: harris92xx
With the below information Syronius, what do you think I should do?
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-11-09
Originally posted by suicidalkatt...
Posted By: harris92xx
Originally posted by suicidalkatt Get an addon called "addon profiler" and give me a report of 60 seconds. I just ran it for 60 seconds, how exactly would I give you a report of it? edit: well after looking at which addons produce the most "garbage" PowerAuras Classic had 20MiB.. and after disabling just that addon, It's no...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]10-11-09
I'm not really sure if your UI is c...
Posted By: harris92xx
I'm not really sure if your UI is causing this.. but it seems since switching to your UI package today, my framerate dropped considerably low, and the game is choppy. I usually fly around outside Dalaran with 60fps, and now I'm getting 25fps. :( edit: yep, it is definitely the addon package.. after turning off all addons, and l...
File: IshtaraUi08-08-09
Re: update
Posted By: harris92xx
Originally posted by graphblue pls update this UI... as soon as you learn to read :)
File: IshtaraUi05-18-09
I'm having an issue in arenas.. the...
Posted By: harris92xx
I'm having an issue in arenas.. the golden writing at the top of the screen.. or should be at the top center of screen is almost in the middle of my screen. ya know the Green Team: 2 Players Gold Team : 2 Players anyway.. wondering what mod that is so i can move it.. same with the broken armor figure.
File: IshtaraUi04-15-09
Originally posted by Prag How is...
Posted By: harris92xx
Originally posted by Prag How is this functioning in 3.1? Anyone unable to use it? Yeah, I'm able to still use this. Mind you I've updated about 65% of the addons in the compilation. I did have problems with eepanels' white panels behind the chat and combat log. I just removed them.
File: IshtaraUi03-22-09
Originally posted by harris92xx...
Posted By: harris92xx
Originally posted by harris92xx Interface\FrameXML\Interface.lua:144:Usage:GameTooltip:SetUnit("unit") Anyone have any idea how I could fix this error? It only occurs while in combat and mousing over my focus frame, or my target's target. Halp!
File: IshtaraUi03-07-09
sigh, sorry for crawling back, but...
Posted By: harris92xx
sigh, sorry for crawling back, but after an instance run, I noticed when in combat.. when I mouse over my Target's target, I get this error: Interface\FrameXML\Interface.lua:144:Usage:GameTooltip:SetUnit("unit") I've searched and people have said it has something to do with Pitbull and Cowtip. You have any idea how this can be...
File: IshtaraUi03-07-09
Re: Re: error
Posted By: harris92xx
Originally posted by rcdyer1984 Delete the saved variables for Opie in your wow directory. Thanks a lot, they work fine now :)
File: IshtaraUi03-06-09
error
Posted By: harris92xx
Heya Ish, just wanna say I love the UI! I'm having an issue though while trying to keybind. It seems using Clique, I'm unable to bind my healing spells using #3-5 like I normally have them.. it just does nothing at all. Secondly.. everytime I press 5 & 6 key, I get an error with something along the lines of "RestrictedExecution...