Quantcast
 
Results: 1Comments by: Xanada
File: cyCircled03-12-09
Re: Shows Incompatible
Posted By: Xanada
Originally posted by akshatk When I login into WoW, and then click the Addons button, it shows CyCircled to be Incompatible with 2.3 patch or something... Someone can help me figure this out? Thx Ak :D :banana: it took me a minute to think of this but i have bartender4 addon and wanted to use cycircled. since the...