Quantcast
 
Results: 24Comments by: Jiminimonka
File: MovePad04-15-11
http://blue.mmo-champion.com/topic/...
Posted By: Jiminimonka
http://blue.mmo-champion.com/topic/169626/secretly-disabled-wow-player-until-now Blizzard are talking about implementing it in game.
File: Super Duper Macro04-08-11
Originally posted by Splitail I h...
Posted By: Jiminimonka
Originally posted by Splitail I have properly downloaded this into my addons directory and it doesn't show up in my addons list in the game. I can't get it to work. I have checked and the folder is there in the addons directory, but no option for SDM in the addons screen in WoW. Sigh. Get the patch for Cataclsym (try reading...
File: JS' Hunter Bar03-09-11
I am using the latest version with...
Posted By: Jiminimonka
I am using the latest version with TukUI, and also on the PTR, and I have to report the following bugs: NOTHING TO REPORT Thanks for all your work (and looking forward to the Mouseover MD in 2.0 that I recently spotted on another forum ;) ).
File: JS' Hunter Bar03-06-11
Getting this error with 1.8991 and...
Posted By: Jiminimonka
Getting this error with 1.8991 and bar is up permanently, not fading in combat: 1x JSHunterBar-40000.1.8991\main\core.lua:1462: attempt to index field '?' (a nil value) JSHunterBar-40000.1.8991\main\core.lua:2092: in function `ApplyOptions' JSHunterBar-40000.1.8991\main\core.lua:2116: in function `reconfigureAddon' JSHunterBar-...
File: JS' Hunter Bar03-06-11
Originally posted by Soren OK, I...
Posted By: Jiminimonka
Originally posted by Soren OK, I may need to add better error reporting on this. Do you have BOTH addons installed - JSHunterBar AND JSHunterBarOptions in your addons (at char login screen)? Make sure both are enabled on that screen too. Let me know, if its still happens I'll dig deeper into this. JS ermm, I never made...
File: JS' Hunter Bar03-06-11
Tried to get into the Standalone Co...
Posted By: Jiminimonka
Tried to get into the Standalone Config via Interface/Addons and got the following message: JSHB: Options Load on Demand Error! But no Bugsack errors. Its working fine however, I just wanted to look at the settings (using ElvUI).
File: JS' Hunter Bar02-14-11
Thanks for this addon, great work.
Posted By: Jiminimonka
Thanks for this addon, great work.
File: GuildMaster01-07-11
Re: Re: Ok I am a massive Fan!
Posted By: Jiminimonka
Originally posted by kraftman The addon does feature a version tracker, It adds the version number to the guild information and any addon with a lower version number stops syncing, and prints something allong the lines of ("Update your addon!") Unfortunately there is a strange bug with changing the guild information, where occ...
File: DPSCheck12-03-10
Although I am not getting any error...
Posted By: Jiminimonka
Although I am not getting any errors the Minimap button keeps reappearing in the same spot, /dpscheck minimap toggles it, but only for a few minutes, then it reappears. Thanks for a nice addon.
File: DownTimer06-05-10
Getting this error: 1x DownTimer...
Posted By: Jiminimonka
Getting this error: 1x DownTimer-0.1\DownTimer.lua:365: Cannot find a library instance of Tablet-2.0. FuBar2Broker-r88-release\libs\AceLibrary\AceLibrary.lua:490: in function `AceLibrary' DownTimer-0.1\DownTimer.lua:365: in main chunk Locals: self = { GetLibraryVersion = @ FuBar2Broker\libs\AceLibrary\Ac...
File: Shadowed Unit Frames05-23-10
Originally posted by Shadowed Jim...
Posted By: Jiminimonka
Originally posted by Shadowed Jiminimonka: Are you using any custom tags related to player names? I don't think so, just the normal pre-defined ones.
File: Shadowed Unit Frames05-14-10
Locking Frames
Posted By: Jiminimonka
When I check and uncheck Lock Frames in General, I get an error (below) and the small window that says Lock Frames & Unlink Frames opens and cannot be closed. 23x :"return function(unit, unitOwner)...":2: bad argument #1 to 'sub' (string expected, got nil) :"return function(unit, unitOwner)...":2: in function <:1>...
File: AzCastBar05-13-10
I am getting this error: 1x AzCa...
Posted By: Jiminimonka
I am getting this error: 1x AzCastBar-10.04.29\core.lua:284: attempt to index a nil value AzCastBar-10.04.29\core.lua:178: in function `ApplyBarSettings' AzCastBar-10.04.29\core.lua:171: in function `ApplyAllSettings' AzCastBar-10.04.29\core.lua:83: in function Locals: plugin = { options...
File: Advanced Trade Skill Window04-15-10
http://www.wowace.com/addons/gnomew...
Posted By: Jiminimonka
http://www.wowace.com/addons/gnomeworks/files/3-r3/ - Early Alpha but it's a start.
File: Advanced Trade Skill Window04-13-10
Skillet was doing the job of ATSW,...
Posted By: Jiminimonka
Skillet was doing the job of ATSW, and a lot better one too, but its being phased out, the good news is that Lilsparky has just announced he is making a new one: "2010-04-05 update: i am in the process of writing a replacement for skillet. i'm hoping to have something functional in the week ahead." -lilsparky http://www.wowace...
File: Group O Matic07-31-09
Originally posted by Jiminimonka...
Posted By: Jiminimonka
Originally posted by Jiminimonka D'oh - Forgot to turn on the debugging, I will do that now and let you know. Its working better, still does things like stick at 92% and stuff like that. Is there somewhere that the debug information is stored so I can send that to you? Going on holiday for 2 weeks, so I will be unable to rep...
File: Group O Matic07-24-09
Originally posted by Akryn 0.o I...
Posted By: Jiminimonka
Originally posted by Akryn 0.o I have no idea there. I just logged in and scanned someone of every class and it worked fine. Are you using a different version of the WoW client? If you have debugging on it should tell you which player(s) have talents that it wasn't expecting. By the way, if you did, or ever do get a message i...
File: Group O Matic07-22-09
Originally posted by Jiminimonka...
Posted By: Jiminimonka
Originally posted by Jiminimonka Raiding again on Sunday, I will try with all addons off and also using /gom debug and post the information here. Thanks for responding so fast to these issues :) Scanner said 90% of raid talents known. But then today I turned it on and it said TALENT INTERPRETER OUTDATED.
File: Group O Matic07-17-09
Originally posted by Akryn Alrigh...
Posted By: Jiminimonka
Originally posted by Akryn Alright, if it's still doing it: I improved the debugging output for talent scan failures in 2.5.4. You can turn that on with /gom debug If debug output is on, when a scan ends it will either say it completed or that it failed and suggest a reason that it failed. If it's an addon conflict, it will give...
File: Group O Matic07-14-09
Originally posted by Akryn Oh int...
Posted By: Jiminimonka
Originally posted by Akryn Oh interesting bug. Thanks for finding it. :p I'm surprised no one has done that sequence of actions before you (or at least no one who mentioned it). I'll post a fix in a few minutes. How many raid members were within 40 yards of you when it went up to 20%? The whole raid was right next to me.
File: Group O Matic07-13-09
Originally posted by Akryn And it...
Posted By: Jiminimonka
Originally posted by Akryn And it is...that might be it. I'll look into it more when I get some time. If you feel like it, try disabling that mod and see if GOM works then? I turned of RaidBuffStatus - talent scan got to 20% - then when I clicked Auto - I got this error: : groupomatic-2.5.2\groupomatic.lua:951: attempt to in...
File: Group O Matic07-13-09
Originally posted by Akryn Also,...
Posted By: Jiminimonka
Originally posted by Akryn Also, do you have any other addons that scan raid talents? GOM backs off if it sees another addon doing a raid scan; and if it goes on long enough it just gives up. That might be what is happening. Although to cause GOM to only get one person's data over 2 hours it would have to be something that scanned...
File: Group O Matic07-12-09
Originally posted by Akryn Thanks...
Posted By: Jiminimonka
Originally posted by Akryn Thanks for the report. :) Are you using the latest version? Do you have "Continuous Scan" turned on? Yes, latest version, continuous scan turned on. At the end of the raid it was showing 10%, but we had only 18 by that time so not sure if that was due to the missing people increasing the ratio.
File: Group O Matic07-12-09
GOM is showing total talents scanne...
Posted By: Jiminimonka
GOM is showing total talents scanned as 4% even after 2 hours of raiding.