Quantcast
 
Results: 6Comments by: esciar
File: Raven09-08-11
Originally posted by Tojaso Check...
Posted By: esciar
Originally posted by Tojaso Check the Miscellaneous Settings at the bottom of the General tab and make sure the various tooltip options (especially make sure Non-Interactive is disabled) are the same on the buffs bar group as on the debuffs bar group. If everything looks fine, try deleting the buffs bar group (make sure Link Settin...
File: Raven09-06-11
I love this addon, but, for some re...
Posted By: esciar
I love this addon, but, for some reason, it doesn't show tooltips on my buffs, but it does on debuffs. I checked configuration for both bars several times and I can't find the reason. Maybe i'm doing something wrong, but I can figure what is it >.<
File: DagAssist (Continued)06-04-09
Well, I finally managed to add a ve...
Posted By: esciar
Well, I finally managed to add a very basic LDB functionality, I had to re-write some parts and I still have some bugs. For those people who loved the 'feature' to being able to move the button around the screen (not attached to mini-map) will loose it, as soon as I manage to clean the few bugs I found I'll release the new version...
File: DagAssist05-26-09
I uploaded a new file of the addon...
Posted By: esciar
I uploaded a new file of the addon with the changes I already made, because dagos is not playing wow anymore and he gave me his permision. Only waiting to the file to be aproved by moderators. /hugs http://www.wowinterface.com/downloads/info13619-DagAssistContinued.html
File: DagAssist05-15-09
Aisenfaire, Cyberziggy: I was able...
Posted By: esciar
Aisenfaire, Cyberziggy: I was able to add both functionalities on the addon after some work. Adding the fishing skill is very easy, problem comes when trying to add the rings (and the necklace to teleport to BT), because I had to add a function to test if the item exists in the inventory. Now I'm working trying to create a module...
File: Ellipsis (Multi-Target DoT Timers)04-22-09
I have a bug since I updated it to...
Posted By: esciar
I have a bug since I updated it to version 1.3... Every time i log in I find the icons that must be inside the cooldown bar "moved" to another point of the screen, but the bar is where I configured it to be, to "repair" that i have to unlock and lock again ellipsis... it is a bit annoying.