Results: 13Comments by: mjumnito
File: Reputation Bars03-20-14
Ill look into it this weekend, Shay...
Posted By: mjumnito
Ill look into it this weekend, Shaylha, to see what I can do about getting both of these in there:D
File: Reputation Bars02-10-14
I'll see what I can do to make it h...
Posted By: mjumnito
I'll see what I can do to make it happen, although, it should autohide providing your mouse is not over the static bars. Do you want it to not show up even on mouse over while in pet battles?
File: Reputation Bars01-30-14
Very sorry everybody for my extende...
Posted By: mjumnito
Very sorry everybody for my extended absence (RL problems creep up fast :(). I have uploaded a new version using trent2's fix he posted in this thread.
File: Reputation Bars11-03-13
Re: no factions
Posted By: mjumnito
Well, I've finally been able to devote some time to this problem and I'm happy to report that I've been able to solve the problem. Please change line 117 from if not name or name == lastName then break end to if not name or name == "Inactive" then break end The issue stems from the toon not being guilded. If you guild...
File: Reputation Bars09-30-13
Re: no factions
Posted By: mjumnito
I've noticed the same issue on another character, an 85 undead rogue named Trikkin. He also shows no factions. after looking up your toons via the web site. it says they are inactive or cant retrive the profile for either. I think its safe to say that its a blizz problem (code wise), sorry I couldnt find a way around it :mad:
File: Reputation Bars08-23-13
Very odd indeed. I had heard of a s...
Posted By: mjumnito
Very odd indeed. I had heard of a single toon not pulling the required info from the servers before, but i thought they sorted that all out a while back. just out of curiosity does it do the same thing with other rep addons? RepCalcReputationBars for example is close in style to this addon although a little differently. If you dont m...
File: Reputation Bars08-17-13
I need you to try something for me....
Posted By: mjumnito
I need you to try something for me. Delete the addon folder for "Reputation Bars" and redownload the one here on the site. From the looks of it some of the libs may have gotten updated. see if that corrects the problem
File: Reputation Bars08-14-13
Re: no factions
Posted By: mjumnito
I looked into this but can't reproduce it. do you have any errors when trying to get the faction to show up on that 1 toon?
File: Reputation Bars05-10-13
I managed to get ahold of the autho...
Posted By: mjumnito
I managed to get ahold of the author and get permission to update this addon. Should have a update in a day or so. edit: newest file 1.2.1.1a all bugs fixed. enjoy:banana:
File: Reputation Bars02-25-13
Re: addon error
Posted By: mjumnito
Reinstalled the add-on and now am not able to use it the faction box is completely empty and one have a idea on how I can fix it this is the error I'm getting Date: 2013-02-25 04:53:25 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\ReputationBars\ReputationBars.lua line 118: attempt to call global 'GetFriendshi...
File: gBanker12-30-11
request
Posted By: mjumnito
would it be possible to include type searches? say pulling all elementals out of the GB at one time
File: TooltipWealth11-19-09
Originally posted by Limb0 I know...
Posted By: mjumnito
Originally posted by Limb0 I know i spend a lot, but I can assure you, I'm not 2m in the hole ...any idea how I'm getting this number? http://i25.tinypic.com/iwt0ki.jpg i think this happens when u hit the gold cap. in the achievements. could this be the case?
File: ArkInventory08-04-09
re.3.2
Posted By: mjumnito
i know for me while trying to visit the bank, it would not open at all. neither the bags or the bank. also there was no error shown. i hope this helps in someway.. great addon btw