Quantcast
 
Results: 6Comments by: Okaros
File: Tidy Plates08-10-09
Originally posted by danltiger Ch...
Posted By: Okaros
Originally posted by danltiger Check out Lucky Charms; It's a much better example, and updated for the new format. I have no clue how to delete that old example, otherwise I would. Oh, cool, thank you. Lucky Charms is giving me exactly what I was looking for, thanks! :)
File: Tidy Plates08-08-09
Any chance you could update the Mul...
Posted By: Okaros
Any chance you could update the Multiplate example, or give a quick howto on how to set it up with the new code? I'd love to start poking at things with it, but I can't quite wrap my head around it just from the code in TidyPlates proper right now. :)
File: Quick Auctions 308-07-09
Thanks so much for the rapid fixes...
Posted By: Okaros
Thanks so much for the rapid fixes and updates. I've had a chance to fully play around with QA2 now, and it's blazing-fast, I'm really enjoying it compared to the previous version. I do have feature request though: Would it be possible to get a toggle to make a tracked item only undercut against auctions whose "items per auction"...
File: Quick Auctions 307-26-09
Originally posted by Shadowed Oh...
Posted By: Okaros
Originally posted by Shadowed Oh you use AddonLoader that would be why, pushing a fix. Thank you, but it appears the fix you added hasn't corrected the problem. The same behaviour still occurs with the latest version from here on WoWInterface.
File: Quick Auctions 307-25-09
Originally posted by Shadowed Oka...
Posted By: Okaros
Originally posted by Shadowed Okaros: There is no Quick Auctions loaded message and wasn't one in the original either, you're going to have to be more specific. My apologies, I should've been more specific. I'm referring to the AddonLoader "Loading QuickAuctions" message, which indicates that the addon's been loaded. It fires...
File: Quick Auctions 307-25-09
I had to switch back to the origina...
Posted By: Okaros
I had to switch back to the original QA simply because I couldn't configure QA2. QA2 would load when I visted the AH and doing summary scans would work fine, but the "/qa config" chat-command didn't exist. I'd type it, get a "QuickAuctions loaded" message the first time followed by the standard "Type /help for a listing of a few comm...