Results: 7Comments by: Super_Sushi
File: Skillet05-09-08
Everything seemed fine with Skillet...
Posted By: Super_Sushi
Everything seemed fine with Skillet, but one huge issue. Whenever I use Skillet to craft/enchant something my FPS will drop down to 2-3. It normally runs about 30-40 in busy places like Shat/IF. I have disabled all of my addons with the exception of Skillet itself and it still slows down. Does anyone know of a possible solution?...
File: Advanced Trade Skill Window05-09-08
Re: Low FPS
Posted By: Super_Sushi
Originally posted by Oram Everything seemed fine with ATSW till 2.4, now whenever I use ATSW to craft/enchant something my FPS will drop down to 2-3. It normally runs about 30-40 in busy places like Shat/IF. I have disabled all of my addons with the exception of ATSW/ATSW Levels and it still slows down. Does anybody have a possi...
File: LightHeaded04-06-08
Originally posted by Cladhaire Ma...
Posted By: Super_Sushi
Originally posted by Cladhaire Mapster does that, without being intrusive. Mapster does lots of the things Cartographer does without being intrusive. Care to elaborate, and define "intrusive"?
File: Chinchilla Minimap04-02-08
Zone Location and Title Box
Posted By: Super_Sushi
The Zone Location or the Title Box are will not hide. I have check and unchecked the boxes, reloading my ui after each time and nothing. It is really annoying =( Any idea what could be the problem? Here is a pic of what i am talking about...lower right side. http://i176.photobucket.com/albums/w169/sushibucket/error.jpg...
File: AlarAutomation01-22-08
Originally posted by alar I left...
Posted By: Super_Sushi
Originally posted by alar I left a reference to AlarTTFrame (another addon I wrote). You can install it (it's kinda useful, and you find it here) to fix the error or wait for my fix (a couple of hours, I suppose) About quickfishing: odds are you miss Babble-Spell-2.2 library. I am adding it to the addon. (Ace is nice, but sometime...
File: AlarAutomation01-21-08
I am trying to track buffs on my ma...
Posted By: Super_Sushi
I am trying to track buffs on my mage, and i keep getting this error... : AlarLib-2.0-59042 (AlarAutomation):2063: attempt to index global 'ATT' (a nil value) AlarLib-2.0-59042 (AlarAutomation):2040: in function <...ce\AddOns\AlarAutomation\AlarLib-2.0\AlarLib-2.0.lua:2029> any ideas what's wrong? The Quick Fishing doesnt...
File: Clique01-19-08
I am getting the same problem, sort...
Posted By: Super_Sushi
I am getting the same problem, sorta. I even deleted the update and then reinstalled a prior version of clique and the issue i get is clique works fine until i enter combat, soon as combat is over right click will only target the unit i click on, it will not cast the spell i have bound to it. Any ideas? :( Originally post...