Results: 20Comments by: Ruinit
File: AutoBar08-28-12
Hopefully someone will take this gr...
Posted By: Ruinit
Hopefully someone will take this great addon over for mop!
File: Nutty Recruit07-18-12
Can anyone take over this project?...
Posted By: Ruinit
Can anyone take over this project? Doesn't seem to autoinvite anymore
File: Altoholic12-10-11
Re: Re: Getting errors on load.
Posted By: Ruinit
Thanks for updating this great addon :) Getting some errors though. 1x DataStore_Inventory\DataStore_Inventory-r23.lua:92: bad argument #3 to "format" (number expected, got nil) I suspect a corrupted database, did you clean your saved variables ? Are you sure you made a proper installation ? Seems the update fixed it...
File: Altoholic12-10-11
Getting errors on load.
Posted By: Ruinit
Thanks for updating this great addon :) Getting some errors though. 1x DataStore_Inventory\DataStore_Inventory-r23.lua:92: bad argument #3 to "format" (number expected, got nil) DataStore_Inventory\DataStore_Inventory-r23.lua:92: in function DataStore_Inventory\Da...
File: GuildMaster07-21-11
Joined date incorrect?
Posted By: Ruinit
Just installed this addon today and trying to sort by date joined and it is using today's date as the date joined for everyone, however the last seen date seems to be correct? Any way to fix this? Also is the a way to show guild experience such as friendly,honored,revered,exalted?
File: xMerchant07-21-11
I love this addon, any chance of ge...
Posted By: Ruinit
I love this addon, any chance of getting it updated or is there another like it?
File: Altoholic03-04-11
Not sure if it helps but I disabled...
Posted By: Ruinit
Not sure if it helps but I disabled DataStore_Reputations and my lag when turning in quest's disappeared? Great addon, one of my favorites!
File: Combuctor02-08-11
Re: Re: Getting this error also since patch
Posted By: Ruinit
Originally posted by PProvost Scroll down to my two posts below for the fixes. Had already done this L.Weapon, L.Armor, L.Container, L.Consumable, L.Glyph, L.TradeGood, L.Recipe, L.Gem, L.Misc, L.Quest = GetAuctionItemClasses() Still getting error My bad didn't see other post, ty
File: Combuctor02-08-11
Getting this error also since patch
Posted By: Ruinit
1x Combuctor-2.2.5\item.lua:25: attempt to call method 'GetDummyBag' (a nil value) Combuctor-2.2.5\itemFrame.lua:123: in function (tail call): ?: Combuctor-2.2.5\itemFrame.lua:191: in function `Regenerate' Combuctor-2.2.5\frame.lua:303: in function `SetFilter' Combuctor-2.2.5\frame.lua:388: in funct...
File: PlayerScore / GearScore12-21-10
Re: Re: What happened to the Item Comparison for differnt spec's?
Posted By: Ruinit
Originally posted by Mirrikat45 This is because the addon doesn't calculate spec scores in the same way, and so this feature didn't make it into the 4x build at launch. I'm currently working on adding this back into the addon, and hope to have it within 1 - 2 weeks. Great news ty. I loved at a glance knowing if the stats wer...
File: PlayerScore / GearScore12-20-10
What happened to the Item Comparison for differnt spec's?
Posted By: Ruinit
As the title says. In the new builds the mouse over for item/gear comparison is gone? It use to rate a item as it compares to say Holy/Prot/Ret for a paladin. It no longer works only show's a gs for the spec you are in?
File: Grid10-22-10
Where are profiles stored?
Posted By: Ruinit
Hi, Great addon of course! As above mentions when I create a profile where is it stored? I want to copy it to move to other accounts and pc's? I am sure it is here somewhere but I can no locate it. Thanks
File: The Ultimate Shaman UI Grid Layout v4.20210-22-10
Originally posted by Unrully Hope...
Posted By: Ruinit
Originally posted by Unrully Hopefully you're gonna add the new version of Grid in with your layout sometime soon? I've never been able to figure out how to edit my grid layout but the layout you use just happened to be pretty much exactly what I was looking for. Keep it up! I would love to see an update to this also please.
File: Altoholic10-20-10
Getting this error.
Posted By: Ruinit
Getting this error when clicking on a toon in summary tab. 1x DataStore_Currencies-4.0.001\DataStore_Currencies.lua:140: bad argument #1 to 'bAnd' (number expected, got string) DataStore_Currencies-4.0.001\DataStore_Currencies.lua:140: in function <...AddOns\DataStore_Currencies\DataStore_Currencies.lua:135> (tail call): ?: Alt...
File: SLDataText10-19-10
Error on new version. 4.0.3
Posted By: Ruinit
1x SLDataText-4.0.3\Elements\Currencies.lua:284: attempt to perform arithmetic on local 'honor' (a nil value) SLDataText-4.0.3\Core.lua:232: in function `RefreshModule' SLDataText-4.0.3\Elements\Currencies.lua:207: in function `?' CallbackHandler-1.0-6 (Ace3):147: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lu...
File: Talented10-17-10
Error on new version.
Posted By: Ruinit
Thanks for working on a 4.0 version. I get this error when clicking on actions. 1x Talented-r661\ui\menu.lua:284: attempt to index field 'template' (a nil value) Talented-r661\ui\menu.lua:331: in function `MakeActionMenu' Talented-r661\ui\menu.lua:409: in function `OpenActionMenu' Talented-r661\ui\base.lua:135: in function...
File: StatScore10-15-10
Error
Posted By: Ruinit
Getting a lot of this type of error. 15x StatScore-4.0.1.21\StatScore.lua:704: attempt to index local 'weights' (a nil value) StatScore-4.0.1.21\StatScore.lua:623: in function : ? : ? Altoholic-v4.0.001\Tooltip.lua:508: in function : ?...
File: tomQuest210-15-10
Originally posted by gagou I'm wo...
Posted By: Ruinit
Originally posted by gagou I'm working on it, I plan to release it today if everything is working as expected Cool. looking forward to an update. Quest Helper is no more now also.
File: TipTac10-15-10
Font Bug?
Posted By: Ruinit
1x TipTac-10.10.14\core.lua:617: :SetFormattedText(): Font not set TipTac-10.10.14\core.lua:617: in function TipTac-10.10.14\core.lua:630: in function TipTac-10.10.14\core.lua:1130: in function TipTac-10.10.14\core.lua:1184: in function `ApplyGeneralAppea...
File: Dominos10-15-10
Bars not showing?
Posted By: Ruinit
Hi, Thanks for all your work on this. I have installed the new version and all but the number 1 action bar is gone? I go into setup and check move bars but only 1 bar shows? I removed everything even dominos.lau in my savedvariables and I still have the same problem. Any idea how to fix it? Ty NVM it appears disabling Button...