Results: 18Comments by: vandyn
File: Supervillain UI08-01-10
Re: need a little help
Posted By: vandyn
Originally posted by Horrid hey man, this UI is sweet. my only problem is when i try to add a few add-ons i prefer, is that they dont show up on my enable/disable list or in game. not sure if i did something incorrectly,just wanted to use grid and a few others . any help is greatly appreciated and again..GREAT UI :) I ran i...
File: Supervillain UI08-01-10
Another thing I've noticed is i'm u...
Posted By: vandyn
Another thing I've noticed is i'm using a 1920 x 1080 resolution so I can afford to lengthen out the chat boxes but it doesn't seem to work. I went into options and try to increase width by either 1 or 10 but nothing happens after hitting apply. Thanks.
File: Supervillain UI07-31-10
Originally posted by Munglunch No...
Posted By: vandyn
Originally posted by Munglunch Not a clue, it was working for me but that doesn't mean there isn't an issue. Has anyone else had this problem? It's not the biggest deal since clicking on the frame still works. Keep up the good work.
File: Supervillain UI07-31-10
Great UI, quick question though....
Posted By: vandyn
Great UI, quick question though. I'm using PallyPower and for some reason my autobuff key isnt working. Any ideas?
File: tomQuest203-24-10
Yup, found this out last night. Di...
Posted By: vandyn
Yup, found this out last night. Didn't know what was causing it so I just disabled the entire mod until an update is pushed out. Glad it's still being worked on.
File: LUI v302-23-10
Originally posted by frozndevl I'...
Posted By: vandyn
Originally posted by frozndevl I've noticed the same thing, but never bothered to figure it out. Perhaps it's both the cooldown and the effect on the target? I thought that at first too but it's not the cooldown as the both bars expire before the cooldown expires (usually only 6-7 seconds). I tried to enable debuffs on target...
File: LUI v302-23-10
More of a fortexocist question but...
Posted By: vandyn
More of a fortexocist question but as a mage I'm always seeing two frost nova's above the player bar instead of one when cast. Does anyone know how to make it only show one? thanks.
File: LUI v302-18-10
Love the UI so far. My question is...
Posted By: vandyn
Love the UI so far. My question is if there is any way to have some of the addons (grid, fortexorcist, etc) display in all english instead of German? For example by default the 'well fed' cooldown displays (which I would prefer it does not) in Forte, but in the config I can't tell which one to disable because half the cooldowns are...
File: tomQuest212-15-09
Originally posted by gagou I'll t...
Posted By: vandyn
Originally posted by gagou I'll take a look at it, thanks for the report FYI this behavior (tracker hiding in combat despite being unchecked) is still happening as of the latest build
File: tomQuest210-01-09
Originally posted by gagou This e...
Posted By: vandyn
Originally posted by gagou This error appear when Tourguide try to track a quest that tomQuest2 has not yet analyzed. so this means that sometimes tourguide function is called before tomQuest2 function and sometimes it's the opposite :) what was the problem with the quests objects appearing in the tracker? It wasn't so much...
File: tomQuest210-01-09
Makes sense. There was another con...
Posted By: vandyn
Makes sense. There was another conflict that I was getting initially with Tourguide (quest objects appearing in the tracker) which I turned off. It's weird how it doesn't happen every time I accept a quest though.
File: tomQuest209-30-09
Originally posted by gagou Thank...
Posted By: vandyn
Originally posted by gagou Thank you. Here ya go Date: 2009-09-30 20:13:20 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\tomQuest2\questsTracker.lua line 1373: attempt to index field '?' (a nil value) Debug: : ? tomQuest2\questsTracker.lua:1373: tomQuest2\questsTracker.lua:1367 (tail...
File: tomQuest209-30-09
Next time it comes up I'll copy the...
Posted By: vandyn
Next time it comes up I'll copy the error log here.
File: tomQuest209-30-09
Just wanted to mention that I still...
Posted By: vandyn
Just wanted to mention that I still get this error occasionally after accepting a quest (doesn't happen all the time): attempt to index field '?' (a nil value) The quest still populated the quest tracker with no problem. I am on the latest released build. Just thought I'd give a heads up.
File: tomQuest208-27-09
error
Posted By: vandyn
I'm also getting an error upon login after the latest update (not in front of home pc now, but the error above looks similar). This has also caused the default Blizzard tracker to appear again on top of the Tomquest2 tracker (which I cannot remember how to turn off). Thanks.
File: tomQuest208-18-09
I've updated to the latest version...
Posted By: vandyn
I've updated to the latest version and I've now noticed that every time I accept a quest, it throws some stuff in chat like this: Tomquest2: B0 Tomquest2: R1 Is there a way to turn this off? Thanks.
File: Broker_CPU / Memory / Performance03-10-09
Originally posted by jadakren Thi...
Posted By: vandyn
Originally posted by jadakren This isnt a fubar addon, and if you use an LDB presentor (like dockingstation or buttonbin) you will notice two maybe three(if you use sharedMedia too) things. first is that each LDB plugin provides an icon, a label and a value. these three things can be toggled & modified in the presentors config u...
File: Broker_CPU / Memory / Performance03-06-09
I got this the other day and I real...
Posted By: vandyn
I got this the other day and I really like it, great job. One question I have though is there a way to monitor memory usage but not have that number show in the bar (fubar, etc)? I'm trying to get it to be like PerformanceFu where the addon only shows FPS and latency in the display bar, but the tooltip shows memory usage (and fps a...