Quantcast
 
Results: 73Comments by: Aileen
File: Ara Broker Guild Friends12-11-13
Unfortunately, now it's missing all...
Posted By: Aileen
Unfortunately, now it's missing all the folders entirely. :) All the files are just at the top level with no main Ara_Broker_Guild_Friends folder. I didn't have any problem with the previous one on Windows, though.
File: Livestock - Cataclysm12-28-10
Not really a major issue but would...
Posted By: Aileen
Not really a major issue but would it be possible to make the lists of pets/mounts longer? I have the little popup anchor thing pushed all the way to the left edge of my screen but I am about 5 minipets away from being out of horizontal space for pet lists. I have 8 menus showing, and the 8th one is already hanging over the right e...
File: Archy - Archaeology Assistant12-22-10
Originally posted by Devius Up to...
Posted By: Aileen
Originally posted by Devius Up to 1.5.3 everything worked great. Some errors popped on sites that are in weird places but nothing too serious. Since the update to 1.6 (and 1.6.1 , 1.6.2) everything broke down ... the only thing I see are four of the artifacts that I'm currently working on ( only the four of the continent I'm in) I...
File: MikScrollingBattleText12-22-10
Is there a way to filter out Fishin...
Posted By: Aileen
Is there a way to filter out Fishing the skill without filtering out Fishing skill ups? I have a spam filter so that I don't get +/- Fishing every time I spam cast it, but it is also suppressing skillups like "Fishing: 483".
File: Livestock - Cataclysm12-08-10
Originally posted by Kharthus Wit...
Posted By: Aileen
Originally posted by Kharthus With 1.2.9? It should allow you to cast AotC/AotP in combat...no reason you should get an error. Well since the seahorse is brand new there's been zero testing with it yet...not surprised there are issues. Yes, still get an error sometimes with AotC after fighting. Can't remember if it was the ex...
File: Livestock - Cataclysm12-07-10
Originally posted by Aileen Also,...
Posted By: Aileen
Originally posted by Aileen Also, the smart macro is still not handling the Abyssal Seahorse quite right. I have to press the macro 5-10 times to get it to mount. Oops, I just realized it's because it's cycling through land mounts until I finally hit the Seahorse. :)
File: Livestock - Cataclysm12-07-10
Originally posted by Kharthus The...
Posted By: Aileen
Originally posted by Kharthus There's a timing issue where combat dropping doesn't always register right away. I've updated it slightly so you can now cast AotP/AotC in combat if you're moving. I still sometimes get an error when trying to cast this when moving. Also, the smart macro is still not handling the Abyssal Seahorse...
File: Livestock - Cataclysm12-05-10
I have a bit of trouble on my hunte...
Posted By: Aileen
I have a bit of trouble on my hunter getting it to cast Aspect of the Cheetah with the smart macro. I have "Smart Mounting casts AotP/AotC when moving (outdoors, out of combat)" selected. Most of the time it works ok, but sometimes after I fight something (and combat is over) it keeps saying "Can't do that while moving" for a while...
File: LightHeaded12-05-10
Is there a way to have LightHeaded...
Posted By: Aileen
Is there a way to have LightHeaded also show up when you click a quest title in the Blizzard tracker? When I click on the quest in the tracker, it only opens up a one pane view of that quest, not the full quest log... and 99% of the time, the reason that I'm clicking on that quest is to view the LightHeaded info. :) This didn't use...
File: Livestock - Cataclysm11-20-10
Originally posted by Kharthus Is...
Posted By: Aileen
Originally posted by Kharthus Is there an issue with Swift Flight Form? I don't have a druid to test it out. Yes, there is. I have to use the same macro as xyrrgh on my druid.
File: Livestock - Cataclysm11-14-10
Originally posted by Tchernobyl I...
Posted By: Aileen
Originally posted by Tchernobyl I have the same problem as Elloria... it happens with every class, and all zones. I figure it has to do with Blizzard tweaking with addons removing buffs.. which technically, a mount is. But I don't know really :P I also have this problem on all my characters. I always just make a new macro that i...
File: LootAlert05-24-10
Re: Re: Font weirdness
Posted By: Aileen
Originally posted by kergoth Wow.. that's .. interesting. Perhaps its the icons? Do any of your other addons that alert there use icons inline? (Not the icons used by MSBT itself for skills and spells, those aren't embedded in the text). Also, what UI scale are you at? Update: of course, you could try disabling the icon in t...
File: LootAlert05-24-10
Font weirdness
Posted By: Aileen
I have noticed that when the text prints out to Mik's static area, the text is... "line-y" for lack of a better description. None of my other addons that are outputting text to this area are doing this... here's a screenshot to show what I mean: http://img40.imageshack.us/img40/28/lootalertweird.jpg
File: PocketPlot09-22-09
Originally posted by Seerah I hon...
Posted By: Aileen
Originally posted by Seerah I honestly still have no idea why it was in the original spot for you. :p Yeah, I guess I was just "special" that way. :o I am pretty sure that there was some sort of conflict between SLDataText and it, but even when I disabled the whole calendar module of SLDataText because I wasn't using that mo...
File: PocketPlot09-19-09
I am so happy! I just noticed toda...
Posted By: Aileen
I am so happy! I just noticed today when I logged in a bug I reported a long time ago about the calendar ? icon loading in the upper right hand default position seems to be fixed! I logged in today and the ? was attached to my bottom center minimap. :D
File: PocketPlot02-14-09
Originally posted by Seerah I've...
Posted By: Aileen
Originally posted by Seerah I've added optional support for the new !ClassColors addon in this version. Unfortunately it doesn't seem to be optional at the moment. :) If you don't have ClassColors installed you get this error and the addon fails to load: : PocketPlot-2.3.1\pocketplot.lua:15: attempt to index global 'CUSTOM_...
File: TomTom11-29-08
Re: Re: Arrow takes you to wrong place, intermittently
Posted By: Aileen
Originally posted by Cladhaire I understand, I have experienced this issue as well but tracking it down has been rather difficult. If anyone can come up with reproducible steps, that would help me immensely. I see this quite often too, but I haven't been able to reproduce it either. :( I thought I had reproduced it today when I...
File: FuBar - FarmerFu11-11-08
I hadn't actually been using my own...
Posted By: Aileen
I hadn't actually been using my own addon recently because I hadn't been doing any farming in months, so I didn't know it was broken. :o :) I will test the fix and update a new version.
File: TipTac06-13-08
Originally posted by Aezay Aileen...
Posted By: Aileen
Originally posted by Aezay Aileen Does the tip still offset like that if you disable Auctioneer? I think that it the addon showing the extra tip for the hearthstone, yes? Ah ha! Mystery solved... it is indeed that extra tooltip from Auctioneer. I never made the connection because tooltips from my bag (which all have the EnhTool...
File: TipTac06-11-08
Originally posted by Aezay Aileen...
Posted By: Aileen
Originally posted by Aezay Aileen Could you try and show a screenshot where you make the TipTacAnchor visible and make Autobar show a tip. I'm sorry, I kinda stopped following the comments when it seemed like it was a "it's just you" thing. :o I ended up liking SmartAnchor better anyway. But here's 3 screenshots taken one rig...
File: TipTac04-28-08
Originally posted by Aezay Aileen...
Posted By: Aileen
Originally posted by Aezay Aileen I am really not sure what you mean. If the tips are not appearing where you positioned the TipTacAnchor, then you probably have another addon which changes the GameTooltip_SetDefaultAnchor(). As for the offsets you talk about, they only apply to when the anchor is set to mouse, not for smart or no...
File: TipTac04-27-08
I'm having an odd problem with my A...
Posted By: Aileen
I'm having an odd problem with my AutoBar tooltip. I used to have my TipTac tooltip at the top of the screen, slightly off to the right so that it wouldn't cover up things like PvP objectives. I moved the anchor back to be centered, tooltip aligned to the top of the anchor, no offsets some time after turning off AutoBar tooltips...
File: TipTac04-06-08
Re: Disable tooltip in combat?
Posted By: Aileen
Originally posted by Aileen I noticed there was an option to disable unit tooltips in combat, but is there any way to disable the ones for your spells and stuff? I do want to see unit tooltips in combat, but I don't need to read my spell descriptions or see equipment comparisons. :) I just spent a long time going through all the...
File: TipTac04-02-08
Disable tooltip in combat?
Posted By: Aileen
I noticed there was an option to disable unit tooltips in combat, but is there any way to disable the ones for your spells and stuff? I do want to see unit tooltips in combat, but I don't need to read my spell descriptions or see equipment comparisons. :)
File: Bongos211-13-07
Originally posted by Tuller The m...
Posted By: Aileen
Originally posted by Tuller The major change with this version is the addition of FlexBar2 style buff and debuff highlighting. When you're targeting an enemy, any debuffs you have on your bar that you currently have on your enemy target will show up with a purple border. Any buffs you have on a friendly target, or on yourself if...