Results: 11Comments by: nikapo
File: Satrina Buff Frames 310-14-10
Re: Hotfix for 4.0.1
Posted By: nikapo
Originally posted by WollieNL SBF.xml (line 78): change this.dot = getglobal(this:GetName().."Dot") to self.dot = getglobal(self:GetName().."Dot") Seems to do the trick .. though the options are still broken. /Wollie Did you try the hotfixes that Lachnoir and Flickerstreak posted?
File: DagAssist10-14-10
Originally posted by enigmaticfox...
Posted By: nikapo
Originally posted by enigmaticfox Hey there, Ekaterina! Thanks for getting back to me. The main problem is that there's nothing at all in the dropdown menu when I click it. It's an empty list, there is no config option there (nor header, nor close). :( I can send you a screenshot if it would help diagnose the problem? I a...
File: _NPCScan06-23-10
Originally posted by Decabah I re...
Posted By: nikapo
Originally posted by Decabah I receive this error and a message about Gondria being cached upon entering Dalaran: 1x _NPCScan-3.3.5.1\_NPCScan.lua:449: Usage: GetAchievementCrieriaInfo(achievementID, criteriaIndex) _NPCScan-3.3.5.1\_NPCScan.lua:449: in function <_NPCScan\_NPCScan.lua:444> _NPCScan-3.3.5.1\_NPCScan.lua:507: in...
File: Dalaran University - DST fix03-25-10
ack!
Posted By: nikapo
Hello, I know this isn't really being updated at the moment, but I'm wondering if someone can help me correct this error: Message: ...rface\AddOns\DalaranUniversity\DalaranUniversity.lua line 790: Cannot find a library instance of AceAddon-2.0. Debug: : ? : error() ...\AtlasLoot\Libs\DewdropLib\AceLibrary\AceLibrary.lua:490:...
File: Tidy Plates: Threat Plates03-06-10
Re: Re: Errors ..
Posted By: nikapo
Originally posted by suicidalkatt What version of Tidy Plates are you using? You shouldn't be getting that error if you're using 5.9.5 Ahh, you're right, I was using an out-of-date version. I use WoWMatrix to monitor my addons but I sometimes forget to check the ones that don't go through that. I have updated it and the proble...
File: Tidy Plates: Threat Plates03-05-10
Errors ..
Posted By: nikapo
Hi, when I try and change some of the bar textures, I get the following error: Date: 2010-03-05 03:18:46 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\TidyPlates_ThreatPlates\options.lua line 81: attempt to call method 'ReloadTheme' (a nil value) Debug: (tail call): ? (tail call): ? TidyPlates_T...
File: Bartender402-10-10
new error message
Posted By: nikapo
Hiya .. got a new error message today. Date: 2010-02-10 03:57:31 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Bartender4\ActionBars.lua line 175: Usage: SaveBindings(1||2) Debug: (tail call): ? (tail call): ? : SaveBindings() Bartender4\ActionBars.lua:175: ReassignBindings() Bartender4\...
File: Altoholic01-27-10
Also getting LUA errors with previous and new versions.
Posted By: nikapo
Originally posted by mizrolist 3.3.001c isn't working well for me too; I can't view my alts' bags or mail. The error: Altoholic-v3.3.001c\Frames\TabCharacters.lua:308: attempt to index global 'self' (a nil value) Interface\FrameXML\UIDropDownMenu.lua:575: in function `UIDropDownMenuButton_OnClick': :"*:OnClick":1: in f...
File: Tidy Plates: Threat Plates01-27-10
ThreatPlates errors
Posted By: nikapo
Hi, whenever I try to make adjustments to some ThreatPlates options (like font type), I get the following error message: Date: 2010-01-27 03:13:22 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\TidyPlates_ThreatPlates\options.lua line 92: attempt to call method 'ReloadTheme' (a nil value) Debug: (tail ca...
File: Satrina Buff Frames 312-09-09
Bug Report!
Posted By: nikapo
Originally posted by Satrina I know patch 3.3 is today, and I am nowhere near home right now due to yet another unexpected business trip. If anything breaks in the patch, please report here or by email. I will be back probably Friday. Thanks! Basically, doing /sbf options shows the buff frames so you can move them around b...
File: DagAssist09-22-09
My button disappeared?
Posted By: nikapo
Hi, there was another patch today, and my button disappeared. I uninstalled and reinstalled, and made sure all out-of-date addons are being loaded, and even disabled all my other addons except for DagAssist to no avail. Is anyone else having this issue and if so how do you fix it?